<!doctype html>
<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="ie ie10plus no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head id="www.bizwest.com" data-template-set="mk2-by-chase">

<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

	
	<title>Pellegrini’s brings southern Italian fare home to Greeley - BizWest</title>

<meta name="copyright" content="Copyright &copy; BizWest 2016. All Rights Reserved." />

<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="shortcut icon" href="/images/bizwest.ico" type="image/x-icon">
<link rel="icon" href="/images/bizwest.ico" type="image/x-icon">

<!-- concatenate and minify for production -->
<link rel="stylesheet" href="http://bizwest.com/wp-content/themes/bwm_2015/reset.css" />
<link rel="stylesheet" href="http://bizwest.com/wp-content/themes/bwm_2015/style.css" />
<script src="http://bizwest.com/wp-content/themes/bwm_2015/js/vendor/modernizr.js"></script>

<!-- Application-specific meta tags -->

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bizwest.com/xmlrpc.php" />

<!-- facebook app id -->
<meta property="fb:app_id" content="152580541619707" />
<!-- bing -->
<meta name="msvalidate.01" content="806119B9568CB6F195DC2C6C834B3018" />

<script>(function () {
		// Force JS enabled.
		if (location.search.toString().match(/nojs\=/)) {
		window.location.replace('http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/');
		return;
		}
		document.documentElement.className = 'js'
		})();</script>
		<noscript>
		<meta http-equiv="refresh" content="0; url=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/?nojs=1"/>
		</noscript>
				<script type="text/javascript">
		var ajaxurl = 'http://bizwest.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pellegrini’s brings southern Italian fare home to Greeley - BizWest" />
<meta property="og:description" content="GREELEY — Both in its previous and current incarnations, a pioneering spirit has propelled a restaurant space in the Cottonwood..." />
<meta property="og:url" content="http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/" />
<meta property="og:site_name" content="BizWest" />
<meta property="article:section" content="Hospitality &amp; Tourism" />
<meta property="article:published_time" content="2016-01-08T07:45:37-07:00" />
<meta property="article:modified_time" content="2016-01-11T14:27:24-07:00" />
<meta property="og:updated_time" content="2016-01-11T14:27:24-07:00" />
<meta property="og:image" content="http://bizwest.com/wp-content/uploads/2016/01/greeley.pellegrini.inside.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="GREELEY — Both in its previous and current incarnations, a pioneering spirit has propelled a restaurant space in the Cottonwood..." />
<meta name="twitter:title" content="Pellegrini’s brings southern Italian fare home to Greeley - BizWest" />
<meta name="twitter:image" content="http://bizwest.com/wp-content/uploads/2016/01/greeley.pellegrini.inside.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Feed" href="http://bizwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Comments Feed" href="http://bizwest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Pellegrini’s brings southern Italian fare home to Greeley Comments Feed" href="http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bizwest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cded914118819f05b3f57c5ae7763d94"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://bizwest.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.11.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://bizwest.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.11.2' type='text/css' media='print' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://bizwest.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://bizwest.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=cded914118819f05b3f57c5ae7763d94' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://bizwest.com/wp-content/themes/bwm_2015/css/normalize.css?ver=cded914118819f05b3f57c5ae7763d94' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://bizwest.com/wp-content/themes/bwm_2015/css/foundation.min.css?ver=cded914118819f05b3f57c5ae7763d94' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://bizwest.com/wp-content/themes/bwm_2015/css/jquery.fancybox.css?ver=cded914118819f05b3f57c5ae7763d94' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://bizwest.com/wp-content/themes/bwm_2015/css/app.min.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://bizwest.com/wp-content/plugins/ultimate-posts-widget-custom/css/upw-theme-standard.min.css?ver=cded914118819f05b3f57c5ae7763d94' type='text/css' media='all' />
<link rel='stylesheet' id='essb_cache_static-0559a7a5f58a16b7d95438d1c07f74b4-css'  href='http://bizwest.com/wp-content/uploads/essb_cache_static/0559a7a5f58a16b7d95438d1c07f74b4.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/easy-social-share-buttons/assets/js/essb-mailform.js?ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/pmpro-paywall/assets/js/plugin.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/themes/bwm_2015/js/vendor/fastclick.js?ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/themes/bwm_2015/js/ads.js?cb=102516&#038;ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/themes/bwm_2015/js/jquery.fancybox.pack.js?ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/themes/bwm_2015/js/foundation.min.js?ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/themes/bwm_2015/js/foundation/foundation.clearing.js?ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://momentjs.com/downloads/moment.min.js?ver=2.10.6'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/fullcalendar/2.4.0/fullcalendar.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"ajax_url":"http:\/\/bizwest.com\/wp-admin\/admin-ajax.php","remote_addr":"54.224.77.253"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bizwest.com/wp-content/themes/bwm_2015/js/app.min.js?ver=2016-08-05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userdata = {"ajax_url":"http:\/\/bizwest.com\/wp-admin\/admin-ajax.php","ajax_action":"userdata"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/crumbls_userdata/assets/js/plugin.js?ver=0.3'></script>
<link rel='https://api.w.org/' href='http://bizwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bizwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bizwest.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bizwest.com/?p=169304' />
<link rel="alternate" type="application/json+oembed" href="http://bizwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbizwest.com%2Fpellegrinis-brings-southern-italian-fare-home-to-greeley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bizwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbizwest.com%2Fpellegrinis-brings-southern-italian-fare-home-to-greeley%2F&#038;format=xml" />
<style type="text/css">.essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_fixed { margin: 0; }.essb_more_popup { z-index: 999; }.essb_more_popup_content { padding-top: 10px; padding-bottom: 10px; padding-left: 5px; padding-right: 5px; margin: 0; text-align: center; }.essb_more_popup_shadow { position:fixed; _position:absolute; /* hack for IE 6*/ height:100%; width:100%; top:0; left:0; background: rgba(99, 99, 99, 0.3); z-index:998; display: none; }.essb_more_popup_button_close { position: absolute; top:5px; right: 0;}.essb_more_popup_button_close a, .essb_more_popup_button_close a:hover { background: none; background-color: none; border: none; font-weight: bold; text-decoration: none; color: #333; padding-right: 5px; margin-top: 5px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bizwest.com/?wordfence_logHuman=1&hid=9A2548785D5A28F52F44EDE7919CCF37');
</script><script type="text/javascript">/* <![CDATA[ */if (!window["WPAC"]) var WPAC = {};WPAC._Options = {debug:false,selectorCommentForm:"#commentform",selectorCommentsContainer:"#comments",selectorCommentPagingLinks:"#comments [class^='nav-'] a",selectorCommentLinks:"#comments a[href*=\"/comment-page-\"]",selectorRespondContainer:"#respond",selectorErrorContainer:"p:parent",popupCornerRadius:5,popupMarginTop:10,popupWidth:30,popupPadding:5,popupFadeIn:400,popupFadeOut:400,popupTimeout:3000,popupBackgroundColorLoading:"#000",popupTextColorLoading:"#fff",popupBackgroundColorSuccess:"#008000",popupTextColorSuccess:"#fff",popupBackgroundColorError:"#f00",popupTextColorError:"#fff",popupOpacity:70,popupTextAlign:"center",popupTextFontSize:"Default font size",popupZindex:1000,scrollSpeed:500,autoUpdateIdleTime:0,textPosted:"Your comment has been posted. Thank you!",textPostedUnapproved:"Your comment has been posted and is awaiting moderation. Thank you!",textReloadPage:"Reloading page. Please wait&hellip;",textPostComment:"Posting your comment. Please wait&hellip;",textRefreshComments:"Loading comments. Please wait&hellip;",textUnknownError:"Something went wrong, your comment has not been posted.",selectorPostContainer:"",commentPagesUrlRegex:"",asyncLoadTrigger:"DomReady",disableUrlUpdate:false,disableScrollToAnchor:false,disableCache:false,enableByQuery:false,commentsEnabled:true,version:"1.4.0"};WPAC._Callbacks = {"beforeSelectElements": function(dom) {},"beforeUpdateComments": function(newDom, commentUrl) {},"afterUpdateComments": function(newDom, commentUrl) {},"beforeSubmitComment": function() {}};/* ]]> */</script>			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: Philip Arthur Moore
				 * Author URI: https://philiparthurmoore.com/
				 * Version: 2.1.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style><meta property="og:image:height" content="213"><meta property="og:image:width" content="213"><script type='text/javascript'>
/*
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
   '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
 */
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
 var gads = document.createElement('script');
 gads.async = true;
 gads.type = 'text/javascript';
 var useSSL = 'https:' == document.location.protocol;
 gads.src = (useSSL ? 'https:' : 'http:') +
 '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
 node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>

document.addEventListener("DOMContentLoaded", function(event) {
		                                //do work
                                if (!utm_zone) {
                                var ele = document.getElementsByClassName("hide-for-small-only");
                                if (ele) {
                                        if (getComputedStyle(ele[0]).display == 'none') {
                                                utm_zone = 'mobile';
                                        } else {
                                                utm_zone = 'ros';
                                        }
                                } else {
                                        utm_zone = 'ros';
                                }
                                }
		googletag.cmd.push(function() {
			console.log(utm_zone);
			if (utm_zone == 'mobile') {
			//if (/android|webos|phone|ipod|ipad|blackberry|iemobile|opera mini/i.test(navigator.userAgent) ) {
			//utm_zone = 'mobile';
				googletag.defineSlot('/25877148/bw_ros_mobile', [320, 50], 'div-gpt-ad-1447262623007-0').addService(googletag.pubads());
					document.querySelector('body').classList.add('mobile');
			} else {
					document.querySelector('body').classList.add('standard');
			googletag.defineSlot('/25877148/bw_ros_top_banner', [728, 90], 'div-gpt-ad-1442880743656-1').addService(googletag.pubads());

			googletag.defineSlot('/25877148/bw_ros_bottom_banner', [728, 90], 'div-gpt-ad-1442880743656-0').addService(googletag.pubads());
			googletag.defineSlot('/25877148/bw_ros_pb1', [300, 250], 'div-gpt-ad-1442880743656-3').addService(googletag.pubads());
			googletag.defineSlot('/25877148/bw_ros_pb2', [300, 250], 'div-gpt-ad-1442880743656-4').addService(googletag.pubads());
			googletag.defineSlot('/25877148/bw_ros_pb3', [300, 250], 'div-gpt-ad-1442880743656-5').addService(googletag.pubads());

			//googletag.defineSlot('/25877148/bw_ros_interstitial', [1024, 764], 'div-gpt-ad-1446440896605-0').addService(googletag.pubads());

			// Handled by direct injection.
			//googletag.defineSlot('/25877148/bizwest_ros_pencil', [990, 250], 'div-gpt-ad-1442880743656-6').addService(googletag.pubads());
			}    

			//googletag.defineSlot('/25877148/bw_mondayAM_text', [1,1], 'div-gpt-ad-1442941690940-0').addService(googletag.pubads());

			/* Handle interstitla space */
			/*
			   googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			   if (event.isEmpty == false && event.slot.B == '/25877148/bw_ros_interstitial') {
			   console.log(event);
			//jQuery('#div-gpt-ad-1446440896605-0').addClass('loaded');
			}
			});
			 */
			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();

			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				if (event.isEmpty) {

					// Refresh if spot is empty.
					console.log('empty ad',event);
					googletag.pubads().refresh([event.slot])
				}
			});

			});
		});
		</script>

			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-53282815-1','auto');

		setTimeout(function() {
				if (typeof dj_tracking == 'undefined' || typeof dj_tracking.sent == "undefined") {
				ga('send', 'pageview');
				if (typeof dj_tracking == 'undefined') {
				dj_tracking = {};
				}
				dj_tracking.sent = true;
				}
				}, 1500);
		</script>


			</head>
			

			<body class="single single-post postid-169304 single-format-standard pmpro-body-has-access guest ads-6">
			<div class="lining">
			<div id="nav_digital_network">
			<div class="row">
			<nav role="navigation" class="small-12 columns">
			<!-- cache key: cache_bar-a --><!-- cached -->				<ul class="left">
				<li>
				<h2 class="widget-title">Digital Network:</h2>
				</li>
				<li>
				<a href="http://www.boulderopolis.com" title="Boulderopolis">Boulderopolis</a>
				</li>
				<li>
				<a href="http://distinctivehomesbv.com" title="Distinctive Homes BV">Distinctive Homes</a>
				</li>
				</ul>
				<ul class="right">
				<li>
				<a href="http://bizwest.com/?feed=rss2" title="RSS Feed">RSS</a>
				</li>
										<li>
						<a href="http://bizwest.com/lists/" title="Lists">Data Store <img src="http://bizwest.com/wp-content/themes/bwm_2015/img/digital-network-shoppingcart.png" alt="Data Store" /></a>
						</li>
									</ul>
			&nbsp;<!-- menu_empty bar-a -->        	
			</nav>
			</div>
			</div>
			<div id="header">
			<header class="row collapse">
			<div class="small-12 medium-4 columns" role="banner">
			<figure role="banner" id="logo">
			<a href="http://bizwest.com/" title="BizWest" rel="home"><img src="http://bizwest.com/wp-content/themes/bwm_2015/img/logo.png" width="300" height="109" alt="BizWest" /></a>
			<figcaption>Business news, data and economic statistics for the Boulder Valley and Northern Colorado</figcaption>
			</figure>
			</div>
			<div class="small-12 medium-8 columns widget">
			<div id='dis-div-gpt-ad-1447262623007-0'></div>
			<div id="div-gpt-ad-1442880743656-1"></div>
			<script>
			var utm_zone = null;//'ros';
			document.addEventListener("DOMContentLoaded", function(event) { 
				//do work
				if (!utm_zone) {
				var ele = document.getElementsByClassName("hide-for-small-only");
				if (ele) {
					if (getComputedStyle(ele[0]).display == 'none') {
						utm_zone = 'mobile';
					} else {
						utm_zone = 'ros';
					}
				} else {
					utm_zone = 'ros';
				}
				}
				if (utm_zone == 'mobile') {///android|webOS|iPhone|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447262623007-0'); });
					console.log('mobile ad');
				} else {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442880743656-1'); });
					console.log('ros ad');
				}
				});

				</script>
					</div>
					</header>
					</div>
					<div id="nav_primary">
					<nav class="row" role="navigation">
					<div class="small-12 medium-9 columns hide-for-small-only">
					<!-- cache key: cache_header --><!-- cached --><ul id="menu-header-menu" class="menu"><li id="menu-item-126682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126682"><a href="http://bizwest.com/category/industry-news/">Industry News</a>
<ul class="sub-menu">
	<li id="menu-item-126681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126681"><a href="http://bizwest.com/category/industry-news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-126673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126673"><a href="http://bizwest.com/category/industry-news/art_nonprofits/">Arts &#038; Nonprofits</a></li>
	<li id="menu-item-126674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126674"><a href="http://bizwest.com/category/industry-news/banking_finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-126675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126675"><a href="http://bizwest.com/category/industry-news/economy_labor/">Economy &#038; Economic Development</a></li>
	<li id="menu-item-126676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126676"><a href="http://bizwest.com/category/industry-news/education-industry-news/">Education</a></li>
	<li id="menu-item-126677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126677"><a href="http://bizwest.com/category/industry-news/energy-utilities-mining/">Energy, Utilities &#038; Mining</a></li>
	<li id="menu-item-126678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126678"><a href="http://bizwest.com/category/industry-news/small-business/">Entrepreneurs / Small Business</a></li>
	<li id="menu-item-126679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126679"><a href="http://bizwest.com/category/industry-news/government-politics/">Government &#038; Politics</a></li>
	<li id="menu-item-126680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126680"><a href="http://bizwest.com/category/industry-news/health-care-insurance/">Health Care &#038; Insurance</a></li>
	<li id="menu-item-126683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126683"><a href="http://bizwest.com/category/industry-news/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li id="menu-item-126684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126684"><a href="http://bizwest.com/category/industry-news/legal_courts/">Legal &#038; Courts</a></li>
	<li id="menu-item-126685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126685"><a href="http://bizwest.com/category/industry-news/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-126686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126686"><a href="http://bizwest.com/category/industry-news/natural_products/">Natural Products</a></li>
	<li id="menu-item-126687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126687"><a href="http://bizwest.com/category/industry-news/real_estate_construction/">Real Estate &#038; Construction</a></li>
	<li id="menu-item-126688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126688"><a href="http://bizwest.com/category/industry-news/sports-outdoors/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-126689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126689"><a href="http://bizwest.com/category/industry-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-123978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-has-children menu-item-123978"><a href="http://bizwest.com/category/edition/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-123979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123979"><a href="http://bizwest.com/category/edition/edition-news/">News Stories</a></li>
	<li id="menu-item-123980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123980"><a href="http://bizwest.com/category/edition/edition-on_the_job/">On the Job</a></li>
	<li id="menu-item-123981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123981"><a href="http://bizwest.com/category/edition/letters_to_the_editor/">Opinion / Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-124008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124008"><a href="http://bizwest.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-34066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34066"><a href="http://bizwest.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-124010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124010"><a href="/author/cdierschow?category_name=columns">Carl Dierschow</a></li>
	<li id="menu-item-124012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124012"><a href="/author/cpinsky?category_name=columns">Carrie Pinsky</a></li>
	<li id="menu-item-124013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124013"><a href="/author/djones?category_name=columns">Dan Jones</a></li>
	<li id="menu-item-124014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124014"><a href="/author/lkendall?category_name=columns">Larry Kendall</a></li>
	<li id="menu-item-124015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124015"><a href="/author/hbroman?category_name=columns">Hans Broman</a></li>
	<li id="menu-item-124016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124016"><a href="/author/lmacomber?category_name=columns">Laurie Macomber</a></li>
</ul>
</li>
<li id="menu-item-124009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124009"><a href="http://bizwest.com/lists/">Lists</a></li>
<li id="menu-item-123991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123991"><a href="http://bizwest.com/category/special_publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-123995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123995"><a href="http://bizwest.com/category/special_publications/publications-blueprints/">Blueprints</a></li>
	<li id="menu-item-123996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123996"><a href="http://bizwest.com/category/special_publications/publications-book_of_lists/">Book of Lists</a></li>
	<li id="menu-item-123997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123997"><a href="http://bizwest.com/category/special_publications/publications-boomers/">Boomers</a></li>
	<li id="menu-item-123998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123998"><a href="http://bizwest.com/category/special_publications/publications-boulder_valley_md/">Boulder Valley MD</a></li>
	<li id="menu-item-123999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123999"><a href="http://bizwest.com/category/special_publications/publications-business_profiles/">Business Profiles</a></li>
	<li id="menu-item-211508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211508"><a href="http://outdoorguide.bizwest.com/">Colorado Outdoor Industry Directory</a></li>
	<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137158"><a href="http://coloradotech.biz">Colorado Tech Directory</a></li>
	<li id="menu-item-124001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124001"><a href="http://bizwest.com/category/special_publications/publications-discoveries/">Discoveries: Universities, Labs &#038; the Economy</a></li>
	<li id="menu-item-137243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137243"><a href="http://distinctivehomesbv.com">Distinctive Homes</a></li>
	<li id="menu-item-124006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124006"><a href="http://bizwest.com/category/special_publications/publications-market_facts/">Economic Profile &#038; Market Facts</a></li>
	<li id="menu-item-124002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124002"><a href="http://bizwest.com/category/special_publications/publications-energy_book/">Energy Northern Colorado</a></li>
	<li id="menu-item-124003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124003"><a href="http://bizwest.com/category/special_publications/publications-event_planning_guide/">Event Planning Guide</a></li>
	<li id="menu-item-138384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138384"><a href="http://bizwest.com/category/special_publications/publications-giving_guide/">Giving Guide</a></li>
	<li id="menu-item-124005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124005"><a href="http://bizwest.com/category/special_publications/publications-green_book/">Green Book</a></li>
	<li id="menu-item-124007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124007"><a href="http://bizwest.com/category/special_publications/publications-northern_colorado_md/">Northern Colorado MD </a></li>
	<li id="menu-item-123992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123992"><a href="http://bizwest.com/category/special_publications/publications-research_colorado/">Research Colorado</a></li>
	<li id="menu-item-123994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123994"><a href="http://bizwest.com/category/special_publications/publications-small_business_handbook/">Small Business Handbook</a></li>
</ul>
</li>
<li id="menu-item-184674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184674"><a href="http://bizwest.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-124927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124927"><a href="http://fortyunderforty.com/">40 Under Forty</a></li>
	<li id="menu-item-124019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124019"><a href="/bizfit/">BizFit</a></li>
	<li id="menu-item-124022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124022"><a href="http://iq.bizwestmedia.com/">IQ Innovation Quotient Awards</a></li>
	<li id="menu-item-143331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143331"><a href="http://fallrealestateconference.com/">Boulder Valley Real Estate Conference</a></li>
	<li id="menu-item-124021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124021"><a href="http://bravoentrepreneur.com">Bravo! Entrepreneur</a></li>
	<li id="menu-item-138348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138348"><a href="http://ceo.bizwestmedia.com/">CEO Roundtable</a></li>
	<li id="menu-item-123985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123985"><a href="http://ecoforecast.bizwestmedia.com/">Economic Forecast</a></li>
	<li id="menu-item-123990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123990"><a href="http://www.nocoenergysummit.com/">Energy Summit</a></li>
	<li id="menu-item-185993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185993"><a href="http://foodandagsummit.com/">Food and Ag Summit</a></li>
	<li id="menu-item-206748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206748"><a href="http://greensummit.bizwest.com">Green Summit</a></li>
	<li id="menu-item-138880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138880"><a href="http://halloffamebiz.com/">Hall of Fame</a></li>
	<li id="menu-item-123989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123989"><a href="http://boco.mercury100.com/">Mercury 100 &#8211; Boulder Colorado</a></li>
	<li id="menu-item-123988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123988"><a href="http://noco.mercury100.com/">Mercury 100 &#8211; Northern Colorado</a></li>
	<li id="menu-item-206749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206749"><a href="http://outdoor.bizwest.com">Outdoor Power Breakfast</a></li>
	<li id="menu-item-144079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144079"><a href="/partners-in-philanthropy/">Partners in Philanthropy</a></li>
	<li id="menu-item-123987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123987"><a href="http://wod.bizwestmedia.com">Women of Distinction</a></li>
</ul>
</li>
</ul>					</div>
					<div class="small-12 medium-3 columns" role="search">
					<form role="search" method="get" id="searchform" action="http://bizwest.com/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
		        <input type="search" id="s" name="s" value="" />
        <input type="submit" value="Search" id="searchsubmit" class="button" />
    </div>
</form>					</div>
					</nav>
					</div>
					<div id="wrapper">
												<div class="hide-for-small-only row widget ad expandable" role="banner">
							<!-- /25877148/bizwest_ros_pencil -->
							<div class="small-12 columns" id="div-gpt-ad-1442880743656-6">
							<!-- /25877148/bizwest_ros_pencil&sz=990x250&c=9843 --><a href="http://bizwest.com/bounce.php?u=https%3A%2F%2Fpubads.g.doubleclick.net%2Fgampad%2Fjump%3Fiu%3D%2F25877148%2Fbizwest_ros_pencil%26sz%3D990x250%26c%3D9843" id="pencil_banner"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/25877148/bizwest_ros_pencil&sz=990x250&c=9843" width="990" height="250"></a>							</div>
							</div>
							<div class="row">
<div class="small-12 medium-8 columns" id='innerwrap'>	
<div class="breadcrumb"><a href="http://bizwest.com" title="Business news, data and economic statistics for the Boulder Valley and Northern Colorado">Home</a> &raquo; <a href="http://bizwest.com/category/industry-news/">Industry News</a> &raquo; <a href="http://bizwest.com/category/industry-news/hospitality-tourism/">Hospitality &amp; Tourism</a></div><article class="post-169304 post type-post status-publish format-standard hentry category-hospitality-tourism category-morning-edition category-edition-news category-news pmpro-has-access standard 842355711 no-thumbnail ">

				<header class="entry-header">
		<h1 class="entry-title">Pellegrini’s brings southern Italian fare home to Greeley</h1>
		
<div class="essb_links  essb_displayed_shortcode essb_template_metro essb_17302525 print-no " id="essb_displayed_shortcode17302525" >
	<ul class="essb_links_list" ><li class="essb_item essb_link_facebook nolightbox" ><a href="http://www.facebook.com/sharer/sharer.php?u=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/" rel="nofollow" title="Share this article on Facebook" target="_blank" onclick="essb_window17302525(&#39;http://www.facebook.com/sharer/sharer.php?u=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/&#39;, &#39;facebook&#39;); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox" ><a href="#" rel="nofollow" title="Share this article on Twitter" target="_blank" onclick="essb_window17302525(&#39;https://twitter.com/intent/tweet?text=Pellegrini%E2%80%99s+brings+southern+Italian+fare+home+to+Greeley&amp;url=http://bizwest.com/?p=169304&amp;counturl=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/&amp;related=bizwestmedia&amp;via=bizwestmedia&amp;hashtags=#bizwestmedia&#39;, &#39;twitter&#39;); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox" ><a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Pellegrini%E2%80%99s+brings+southern+Italian+fare+home+to+Greeley&amp;url=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/" rel="nofollow" title="Share this article on LinkedIn" target="_blank" onclick="essb_window17302525(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Pellegrini%E2%80%99s+brings+southern+Italian+fare+home+to+Greeley&amp;url=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/&#39;, &#39;linkedin&#39;); return false;" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox" ><a id="essb-mailform17302525" href="#" onclick="essb_mailform_17302525(); return false;" rel="nofollow" title="Share this article with a friend (email)"  class="essb-mail-link"><span class="essb_icon"></span><span class="essb_network_name">E-mail</span></a></li></ul>
	</div>

<script type="text/javascript">function essb_window17302525(oUrl, oService) {  essb_window(oUrl, oService, 169304);  }; function essb_pinterenst17302525() { essb_pinterenst(); }</script>						<div class="byline"><span>by <a rel="author" href="http://bizwest.com/author/dheltzell/">Dallas Heltzell</a> on </span><time pubdate datetime="">January 8, 2016</time></div>
				<ul class="category-list"><li class="published-in">published_in</li><li class="category-33"><a href="http://bizwest.com/category/industry-news/hospitality-tourism/" title="Hospitality &amp; Tourism">Hospitality &amp; Tourism</a></li><li class="category-37"><a href="http://bizwest.com/category/newsletters/morning-edition/" title="Morning Edition">Morning Edition</a></li><li class="category-163"><a href="http://bizwest.com/category/edition/edition-news/" title="News Stories">News Stories</a></li><li class="category-93"><a href="http://bizwest.com/category/news/" title="Today&#039;s News">Today's News</a></li></ul>		</header>
		<div class="body">
                <p class="p1"><b></b><span class="s1">GREELEY — Both in its previous and current incarnations, a pioneering spirit has propelled a restaurant space in the Cottonwood Square shopping center in Greeley.</span></p>
<p class="p4"><span class="s1">For 25 years, the spot at 2400 17th St. was home to Potato Brumbaugh’s, whose menu reflected the Western ranching culture and whose name was taken from a character in James Michener’s 1974 novel “Centennial.” According to the Colorado State Publications Library, the Brumbaugh character may have been inspired by Rufus “Potato” Clark, a prospector-turned-potato farmer who developed irrigation techniques south of Denver and who transported his produce to the city by carving out a road that became known as South Broadway.</span></p>
<p class="p4"><span class="s1">Opened in 1981 by partners Rob Haimson, John Todd, Vic Nottingham and Charlie Rymes, Potato Brumbaugh’s was a Northern Colorado staple until it was sold and closed in 2006.</span></p>
<p class="p4"><span class="s1">Today, the restaurant touts a far different flavor — with a different type of pioneer at its helm. At Pellegrini Ristorante Italiano and Bar, Carlo Pellegrini seeks to introduce Northern Colorado to traditional fare from his native Puglia region of Italy, along the southern Adriatic Sea coast on what he described as “the heel of the boot.”</span></p>
<p class="p4"><span class="s1">Where else in the area but at Pellegrini’s would you find orecchiette, the homemade pasta whose name translates to “small ear” and describes its shape? Or braciola, slices of sirloin slow-cooked in wine sauce? Or salsiccia, pork sausage sautéed in white wine with tomato, red and yellow bell peppers and capers? Or involtini di melanzana, an appetizer of mozzarella and basil leaves rolled into lightly fried eggplant and served with house tomato-basil marinara?</span></p>
<div id="attachment_169217" style="width: 370px" class="wp-caption alignright"><img class="size-full wp-image-169217" src="http://bizwest.com/wp-content/uploads/2016/01/greeley.pellegrini.inside.jpg" alt="Carlo Pellegrini and Jessica Morse renovated the old Potato Brumbaugh’s restaurant with both new and old elements to create a warm, relaxed atmosphere. " width="360" height="640" srcset="http://bizwest.com/wp-content/uploads/2016/01/greeley.pellegrini.inside.jpg 360w, http://bizwest.com/wp-content/uploads/2016/01/greeley.pellegrini.inside-277x492.jpg 277w, http://bizwest.com/wp-content/uploads/2016/01/greeley.pellegrini.inside-176x312.jpg 176w, http://bizwest.com/wp-content/uploads/2016/01/greeley.pellegrini.inside-82x145.jpg 82w, http://bizwest.com/wp-content/uploads/2016/01/greeley.pellegrini.inside-177x315.jpg 177w" sizes="(max-width: 360px) 100vw, 360px" /><p class="wp-caption-text">Carlo Pellegrini and Jessica Morse renovated the old Potato Brumbaugh’s restaurant with both new and old elements to create a warm, relaxed atmosphere. Dallas Heltzell/BizWest</p></div>
<p class="p4"><span class="s1">Puglia is known for its fruits and vegetables, but also for dishes rich in seafood such as “cozze” (mussels) and pesce spade (swordfish). They’re on Pelligrini’s menu as well. </span></p>
<p class="p4"><span class="s1">Pellegrini admitted that a few concessions – only a few – have been made for American tastes. “Here we have to have more sauce – red sauce, white sauce – and make the portions bigger,” he said. </span></p>
<p class="p4"><span class="s1">He grew up in the town of Bisceglie, where his mother was a renowned cook, one uncle was a “panettiere” (breadmaker) and another produced olive oil, and his aunt owned a restaurant that Carlo Pellegrini managed.</span></p>
<p class="p4"><span class="s1">“My background in accounting helps me a lot,” he said. “I probably understand profit and loss more than I do the recipes. You have to be creative with the plates, but with numbers there’s no creativity. I had to train people to understand my menu, but now we have a manager who can pretty much take care of training them. I’m still training them in pronunciation, though.</span></p>
<p class="p4"><span class="s1">“I started to create my wine list, but now we have others to organize that too – another Italian guy.”</span></p>
<p class="p4"><span class="s1">Pellegrini’s opened in the summer of 2012. “We changed all the cosmetic parts — the walls, roof, floor, lights, all the booths,” Pellegrini said. He and his wife, native Coloradan Jessica Morse, added photos they took in Puglia, an old wine press and other items they bring back from annual trips to Italy.</span></p>
<p class="p4"><span class="s1">The restaurant boasts half-priced pizzas on Mondays, and $5 martinis and half-price lasagna on Tuesdays. Special menu items on New Year’s Eve included “antipasti de frittura mista,” lightly battered and fried calamari, shrimp, baby scallops and zucchini, and slow-cooked wild boar served over hand-cut pappardelle pasta.</span></p>
<p class="p4"><span class="s1">Pellegrini and Morse also own O Sole Mio Trattoria Italiana, a 2,500-square-foot Italian restaurant in Fort Morgan. The couple met in Milan, Italy, moved to Greeley in 2008 and commuted to Fort Morgan to run O Sole Mio, then acquired the vacant 5,000-square-foot space in Greeley that had been Potato Brumbaugh’s.</span></p>
<p class="p4"><span class="s1">O Sole Mio, open since 2004, can seat about 60, Pellegrini said, while their Greeley restaurant can hold up to 200. Pellegrini concentrates more on the Greeley location, while Morse continues to travel to Fort Morgan – even though Pellegrini’s is just as much hers.</span></p>
<p class="p4"><span class="s1">“We’re a husband-and-wife team,” Morse said. “That restaurant is our life.”</span></p>
<p class="p5"><span class="s1"><i>Dallas Heltzell can be reached at 970-232-3149, 303-630-1962 or &#x64;&#x68;&#x65;&#x6c;&#x74;&#122;&#101;ll&#64;bi&#x7a;&#x77;&#x65;&#x73;&#x74;&#x6d;&#101;&#100;ia.c&#x6f;&#x6d;. Follow him on Twitter at @DallasHeltzell.</i></span></p>
<div class="panel callout radius">You have 2 free articles remaining this month.<br />Want to see more? <a href="/member-login?redirect=http%3A%2F%2Fbizwest.com%2Fpellegrinis-brings-southern-italian-fare-home-to-greeley%2F">Login</a> or <a href="/subscribe">Subscribe.</a></div>
			</div>
		
<div class="essb_links  essb_displayed_shortcode essb_template_metro essb_1747764210 print-no " id="essb_displayed_shortcode1747764210" >
	<ul class="essb_links_list" ><li class="essb_item essb_link_facebook nolightbox" ><a href="http://www.facebook.com/sharer/sharer.php?u=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/" rel="nofollow" title="Share this article on Facebook" target="_blank" onclick="essb_window1747764210(&#39;http://www.facebook.com/sharer/sharer.php?u=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/&#39;, &#39;facebook&#39;); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox" ><a href="#" rel="nofollow" title="Share this article on Twitter" target="_blank" onclick="essb_window1747764210(&#39;https://twitter.com/intent/tweet?text=Pellegrini%E2%80%99s+brings+southern+Italian+fare+home+to+Greeley&amp;url=http://bizwest.com/?p=169304&amp;counturl=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/&amp;related=bizwestmedia&amp;via=bizwestmedia&amp;hashtags=#bizwestmedia&#39;, &#39;twitter&#39;); return false;" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox" ><a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Pellegrini%E2%80%99s+brings+southern+Italian+fare+home+to+Greeley&amp;url=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/" rel="nofollow" title="Share this article on LinkedIn" target="_blank" onclick="essb_window1747764210(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Pellegrini%E2%80%99s+brings+southern+Italian+fare+home+to+Greeley&amp;url=http://bizwest.com/pellegrinis-brings-southern-italian-fare-home-to-greeley/&#39;, &#39;linkedin&#39;); return false;" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox" ><a id="essb-mailform1747764210" href="#" onclick="essb_mailform_1747764210(); return false;" rel="nofollow" title="Share this article with a friend (email)"  class="essb-mail-link"><span class="essb_icon"></span><span class="essb_network_name">E-mail</span></a></li></ul>
	</div>

<script type="text/javascript">function essb_window1747764210(oUrl, oService) {  essb_window(oUrl, oService, 169304);  }; function essb_pinterenst1747764210() { essb_pinterenst(); }</script>		<div id="comments"></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pellegrinis-brings-southern-italian-fare-home-to-greeley/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://bizwest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Sign in with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://bizwest.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fbizwest.com%2Fpellegrinis-brings-southern-italian-fare-home-to-greeley%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="http://bizwest.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fbizwest.com%2Fpellegrinis-brings-southern-italian-fare-home-to-greeley%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="http://bizwest.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=http%3A%2F%2Fbizwest.com%2Fpellegrinis-brings-southern-italian-fare-home-to-greeley%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn">
			<img alt="LinkedIn" title="Connect with LinkedIn" src="http://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/linkedin.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_662a6ffdf4b2deed');_i.setAttribute('value','fa2a75d651764e45');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='4587ee2ba5a8682abf10b229add648d1';
hf1V='e96d94ab6aa3cd8fe02841edab3922c5';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<style>.ssc_notice_662a6ffdf4b2deed strong {display:none;}.ssc_notice_662a6ffdf4b2deed:after {content:'\2018\0066\0061\0032\0061\0037\0035\0064\0036\0035\0031\0037\0036\0034\0065\0034\0035\0036\0036\0032\0061\0036\0066\0066\0064\0066\0034\0062\0032\0064\0065\0065\0064\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_662a6ffdf4b2deed">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">56df251d476de2567fadeaa6fb2644fe</strong></p></noscript>				</form>
					</div><!-- #respond -->
				</article><!-- /.-169304 -->
		</div>
<div class="small-12 medium-4 columns" role="complementary">
<div class="widget widget_profilewidget">
<div class="widget widget_profilewidget"><div class="guest"><div class="row collapse" data-equalizer><div class="small-12 medium-6 medium-push-6 columns" data-equalizer-watch><a href="/member-register/" data-reveal-id-disabled="subscribe-modal" class="smalll button"><span>Subscribe</span></a></div><div class="small-12 medium-6 medium-pull-6 columns" data-equalizer-watch><a href="/member-login/" data-reveal-id-disabled="login-modal" class="small button secondary"><span>Login</span></a></div></div>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Sign in with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://bizwest.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fbizwest.com%2Fpellegrinis-brings-southern-italian-fare-home-to-greeley%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="http://bizwest.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fbizwest.com%2Fpellegrinis-brings-southern-italian-fare-home-to-greeley%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="http://bizwest.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=http%3A%2F%2Fbizwest.com%2Fpellegrinis-brings-southern-italian-fare-home-to-greeley%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn">
			<img alt="LinkedIn" title="Connect with LinkedIn" src="http://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/linkedin.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

</div></div>
</div>

<div id="text-3" class="widget widget_text">			<div class="textwidget"><small>Advertising</small>
<!-- /25877148/bw_ros_pb1 -->
<div id="div-gpt-ad-1442880743656-3" class="widget ad posterbox"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442880743656-3'); });
// ]]></script></div></div>
		</div><div id="mk2_mailchimp-2" class="widget widget_mk2_mailchimp">		<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//ncbr.us5.list-manage.com/subscribe/post?u=753400a6eab608059249aa1ce&amp;id=6de17c9632" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h3 class="widget-title">Sign up for our newsletters</h3>
</div>
<div class="mc-field-group opt">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group opt">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group opt">
	<label for="mce-SOURCE">source </label>
	<input type="text" value="" name="SOURCE" class="" id="mce-SOURCE">
</div>
<div class="mc-field-group input-group">
    <ul class="small-block-grid-2">
	<li><input type="checkbox" value="1024" name="group[9893][1024]" id="mce-group[9893]-9893-0" checked><label for="mce-group[9893]-9893-0">Morning Newsletter</label></li>
	<li><input type="checkbox" value="131072" name="group[9893][131072]" id="mce-group[9893]-9893-17" checked><label for="mce-group[9893]-9893-17">Breaking News</label></li>
	<li><input type="checkbox" value="32768" name="group[9893][32768]" id="mce-group[9893]-9893-15"><label for="mce-group[9893]-9893-15">Northern Colorado Daily</label></li>
	<li><input type="checkbox" value="65536" name="group[9893][65536]" id="mce-group[9893]-9893-16"><label for="mce-group[9893]-9893-16">Boulder Valley Daily</label></li>

<li><input id="mce-group[9893]-9893-6" name="group[9893][32]" type="checkbox" value="32"><label for="mce-group[9893]-9893-6">Technology</label></li>
<li><input id="mce-group[9893]-9893-4" name="group[9893][8]" type="checkbox" value="8"><label for="mce-group[9893]-9893-4">Economic</label></li>
<li><input id="mce-group[9893]-9893-9" name="group[9893][256]" type="checkbox" value="256"><label for="mce-group[9893]-9893-9">Real Estate</label></li>
<li><input id="mce-group[9893]-9893-3" name="group[9893][4]" type="checkbox" value="4"><label for="mce-group[9893]-9893-3">Health Care</label></li>
</ul>
</div>
<div class="mc-field-group input-group opt">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0" checked><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_753400a6eab608059249aa1ce_6de17c9632" tabindex="-1" value=""></div>
    <div class="clear">
<footer>
<span class="left">
 <input placeholder="Email Address" type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></span>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></footer></div>
    </div>
</form>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';fnames[16]='SOURCE';ftypes[16]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
</div><p class="left alignleft"><a href="/subscribe" class="all">View all newsletters</a></p>
		<div id="text-4" class="widget widget_text">			<div class="textwidget"><small>Advertising</small>
<!-- /25877148/bw_ros_pb2 -->
<div id="div-gpt-ad-1442880743656-4" class="ad widget posterbox"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442880743656-4'); });
// ]]></script></div>

</div>
		</div><!-- no_content --><!-- mk2_widget::writeCache :: 2a0c8a9b6d5ad9612df0b6a90b83f446 --><!-- no_content --><div id="mk2_whatshot-2" class="widget widget_mk2_whatshot">        <ul class="tabs" data-tab>
			<li class="tab-title"><a href="#mk2_whatshot-2-1" class="active">Most Read</a></li>
            <li class="tab-title"><a href="#mk2_whatshot-2-2">Most Commented</a></li>
		</ul>
        <div class="tabs-content">
        	<div class="content active" id="mk2_whatshot-2-1">
            <article class="secondary whatshot post-213811 post type-post status-publish format-standard hentry category-morning-edition pmpro-has-access standard 1282889965 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/proposed-2018-ballot-measure-limit-front-range-housing-growth/" title="permalink_to Proposed 2018 ballot measure would limit Front-Range housing growth">Proposed 2018 ballot measure would limit Front-Range housing growth</a></h2>
    	</header>
    <div class="body">
    <p>While most conversations around housing in Colorado center around how to provide more affordable options, one Colorado man is looking<a href="http://bizwest.com/proposed-2018-ballot-measure-limit-front-range-housing-growth/" title="Proposed 2018 ballot measure would limit Front-Range housing growth">&#8230;</a></p>
    </div>
</article><!-- /.-213811 -->
<article class="secondary whatshot post-214050 post type-post status-publish format-standard hentry category-hospitality-tourism category-real_estate_construction category-news tag-northern-only pmpro-has-access standard 1932898296 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/tennessee-developer-buys-land-windsor-hotels/" title="permalink_to Tennessee developer buys land for Windsor hotels">Tennessee developer buys land for Windsor hotels</a></h2>
    	</header>
    <div class="body">
    <p>WINDSOR – A Tennessee-based hotel developer has closed on the purchase of land where the company plans to build three<a href="http://bizwest.com/tennessee-developer-buys-land-windsor-hotels/" title="Tennessee developer buys land for Windsor hotels">&#8230;</a></p>
    </div>
</article><!-- /.-214050 -->
<article class="secondary whatshot post-213815 post type-post status-publish format-standard hentry category-banking_finance category-bioscience category-small-business category-technology category-news category-venture-capital tag-boulder-only pmpro-has-access standard 1885047097 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/boulder-based-biodesix-raises-another-5-1-million/" title="permalink_to Boulder-based Biodesix raises another $5.1 million">Boulder-based Biodesix raises another $5.1 million</a></h2>
    	</header>
    <div class="body">
    <p>BOULDER — Local diagnostic test-maker Biodesix Inc. has pulled in another new chunk of funding as the company continues to<a href="http://bizwest.com/boulder-based-biodesix-raises-another-5-1-million/" title="Boulder-based Biodesix raises another $5.1 million">&#8230;</a></p>
    </div>
</article><!-- /.-213815 -->
<article class="secondary whatshot post-214361 post type-post status-publish format-standard hentry category-morning-edition pmpro-has-access standard 1904866851 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/denver-approves-dia-parking-signage-eco-devo-contracts/" title="permalink_to Denver approves DIA parking, signage, eco-devo contracts">Denver approves DIA parking, signage, eco-devo contracts</a></h2>
    	</header>
    <div class="body">
    <p>DENVER — Contracts valued at $268 million for parking and shuttle-bus contractors at Denver International Airport were approved Monday night<a href="http://bizwest.com/denver-approves-dia-parking-signage-eco-devo-contracts/" title="Denver approves DIA parking, signage, eco-devo contracts">&#8230;</a></p>
    </div>
</article><!-- /.-214361 -->
<article class="secondary whatshot post-213838 post type-post status-publish format-standard hentry category-banking_finance category-economy_labor category-small-business category-news tag-northern-only pmpro-has-access standard 2005853809 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/weld-county-oks-200000-new-funding-small-business-microloan-fund/" title="permalink_to Weld County OKs $200,000 in new funding for small-business microloan fund">Weld County OKs $200,000 in new funding for small-business microloan fund</a></h2>
    	</header>
    <div class="body">
    <p>GREELEY — The Weld County commissioners have approved $200,000 in funding to continue support of the Weld County Microloan Fund,<a href="http://bizwest.com/weld-county-oks-200000-new-funding-small-business-microloan-fund/" title="Weld County OKs $200,000 in new funding for small-business microloan fund">&#8230;</a></p>
    </div>
</article><!-- /.-213838 -->
            </div>
			<div class="content" id="mk2_whatshot-2-2">
            <article class="secondary whatshot post-214050 post type-post status-publish format-standard hentry category-hospitality-tourism category-real_estate_construction category-news tag-northern-only pmpro-has-access standard 1184398467 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/tennessee-developer-buys-land-windsor-hotels/" title="permalink_to Tennessee developer buys land for Windsor hotels">Tennessee developer buys land for Windsor hotels</a></h2>
    	</header>
    <div class="body">
    <p>WINDSOR – A Tennessee-based hotel developer has closed on the purchase of land where the company plans to build three<a href="http://bizwest.com/tennessee-developer-buys-land-windsor-hotels/" title="Tennessee developer buys land for Windsor hotels">&#8230;</a></p>
    </div>
</article><!-- /.-214050 -->
<article class="secondary whatshot post-213621 post type-post status-publish format-standard hentry category-morning-edition pmpro-has-access standard 593951265 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/federal-judge-taps-brakes-obamas-new-overtime-rules/" title="permalink_to Federal judge taps brakes on Obama&#8217;s new overtime rules">Federal judge taps brakes on Obama&#8217;s new overtime rules</a></h2>
    	</header>
    <div class="body">
    <p>Employers across the country might not have to address the Obama administration&#8217;s new federal overtime rules next week after all.<a href="http://bizwest.com/federal-judge-taps-brakes-obamas-new-overtime-rules/" title="Federal judge taps brakes on Obama&#8217;s new overtime rules">&#8230;</a></p>
    </div>
</article><!-- /.-213621 -->
<article class="secondary whatshot post-213763 post type-post status-publish format-standard hentry category-morning-edition pmpro-has-access standard 339831834 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/hot-rod-shop-owner-adding-brewery-windsor-facility/" title="permalink_to Hot-rod shop owner adding brewery to Windsor facility">Hot-rod shop owner adding brewery to Windsor facility</a></h2>
    	</header>
    <div class="body">
    <p>The owner of a hot-rod custom-car shop in Windsor is adding a beer to his business mix this month. The<a href="http://bizwest.com/hot-rod-shop-owner-adding-brewery-windsor-facility/" title="Hot-rod shop owner adding brewery to Windsor facility">&#8230;</a></p>
    </div>
</article><!-- /.-213763 -->
<article class="secondary whatshot post-213811 post type-post status-publish format-standard hentry category-morning-edition pmpro-has-access standard 1101761775 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/proposed-2018-ballot-measure-limit-front-range-housing-growth/" title="permalink_to Proposed 2018 ballot measure would limit Front-Range housing growth">Proposed 2018 ballot measure would limit Front-Range housing growth</a></h2>
    	</header>
    <div class="body">
    <p>While most conversations around housing in Colorado center around how to provide more affordable options, one Colorado man is looking<a href="http://bizwest.com/proposed-2018-ballot-measure-limit-front-range-housing-growth/" title="Proposed 2018 ballot measure would limit Front-Range housing growth">&#8230;</a></p>
    </div>
</article><!-- /.-213811 -->
<article class="secondary whatshot post-214361 post type-post status-publish format-standard hentry category-morning-edition pmpro-has-access standard 264236807 no-thumbnail">  
	<header class="entry-header">
		<h2 class="entry-title"><a href="http://bizwest.com/denver-approves-dia-parking-signage-eco-devo-contracts/" title="permalink_to Denver approves DIA parking, signage, eco-devo contracts">Denver approves DIA parking, signage, eco-devo contracts</a></h2>
    	</header>
    <div class="body">
    <p>DENVER — Contracts valued at $268 million for parking and shuttle-bus contractors at Denver International Airport were approved Monday night<a href="http://bizwest.com/denver-approves-dia-parking-signage-eco-devo-contracts/" title="Denver approves DIA parking, signage, eco-devo contracts">&#8230;</a></p>
    </div>
</article><!-- /.-214361 -->
<!-- SELECT * FROM bwm_posts WHERE post_type='post' AND comment_count >= 1 AND post_date > DATE_SUB(NOW(), INTERVAL 1 MONTH) ORDER BY comment_count DESC LIMIT 5 -->            </div>
		</div>
        </div><div id="text-5" class="widget widget_text">			<div class="textwidget"><small>Advertising</small>
<!-- /25877148/bw_ros_pb3 -->
<div id="div-gpt-ad-1442880743656-5" class="widget ad posterbox"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442880743656-5'); });
// ]]></script></div></div>
		</div><div id="mk2_sponsored-2" class="widget widget_mk2_sponsored"><small>Advertising</small><a href="/thought-leaders"><img src="http://bizwest.com/wp-content/themes/bwm_2015/timthumb.php?w=300&q=100&src=%2Fwp-content%2Fthemes%2Fbwm_2015%2Fimg%2Fthought_leaders_small.jpg" /></a><article class="featured post-207027 post type-post status-publish format-standard hentry category-on_the_job-insurance-thought_leaders category-thought_leaders pmpro-has-access standard 726320508 no-thumbnail">  
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://bizwest.com/cyber-risks-small-medium-size-companies-not-much/" title="permalink_to Cyber Risks for Small to Medium Size Companies &#8230; Not “if ” but “when and how much.&#8221;">Cyber Risks for Small to Medium Size Companies &#8230; Not “if ” but “when and how much.&#8221;</a></h1>
        				<div class="byline"><span>By <a rel="author" href="http://bizwest.com/author/hollywatkins/">Holly Watkins</a> on </span><time pubdate datetime="">September 7, 2016</time></div>
				<ul class="category-list"><li class="published-in">published_in</li><li class="category-492"><a href="http://bizwest.com/category/edition/thought_leaders/on_the_job-insurance-thought_leaders/" title="Insurance">Insurance</a></li><li class="category-281"><a href="http://bizwest.com/category/edition/thought_leaders/" title="Thought Leaders">Thought Leaders</a></li></ul>    </header>
    <div class="body">
    <p>Big Companies make Big Headlines. However in the real world, small to medium size companies are just as vulnerable and<a href="http://bizwest.com/cyber-risks-small-medium-size-companies-not-much/" title="Cyber Risks for Small to Medium Size Companies &#8230; Not “if ” but “when and how much.&#8221;">&#8230;</a></p>
    </div>
    <!-- 151 --></article><!-- /.-207027 -->
<article class="featured post-206996 post type-post status-publish format-standard hentry category-thought_leaders-accounting category-thought_leaders pmpro-has-access standard 2112598195 no-thumbnail">  
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://bizwest.com/planning-for-the-unplanned/" title="permalink_to Planning for the Unplanned">Planning for the Unplanned</a></h1>
        				<div class="byline"><span>By <a rel="author" href="http://bizwest.com/author/randywatkins/">Randy L. Watkins</a> on </span><time pubdate datetime=""></time></div>
				<ul class="category-list"><li class="published-in">published_in</li><li class="category-426"><a href="http://bizwest.com/category/edition/thought_leaders/thought_leaders-accounting/" title="Accounting">Accounting</a></li><li class="category-281"><a href="http://bizwest.com/category/edition/thought_leaders/" title="Thought Leaders">Thought Leaders</a></li></ul>    </header>
    <div class="body">
    <p>Ask yourself this question, “If something happened to me today, resulting in my demise (mentally or physically), would my family<a href="http://bizwest.com/planning-for-the-unplanned/" title="Planning for the Unplanned">&#8230;</a></p>
    </div>
    <!-- 151 --></article><!-- /.-206996 -->
<article class="featured post-205905 post type-post status-publish format-standard hentry category-thought_leaders pmpro-has-access standard 1926099671 no-thumbnail">  
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://bizwest.com/title-3-reasons-become-emv-compliant-lessons-learned/" title="permalink_to 3 Reasons to Become EMV Compliant from Lessons Learned">3 Reasons to Become EMV Compliant from Lessons Learned</a></h1>
        				<div class="byline"><span>By <a rel="author" href="http://bizwest.com/author/ksalazar/">Ken Salazar</a> on </span><time pubdate datetime="">August 23, 2016</time></div>
				<ul class="category-list"><li class="published-in">published_in</li><li class="category-281"><a href="http://bizwest.com/category/edition/thought_leaders/" title="Thought Leaders">Thought Leaders</a></li></ul>    </header>
    <div class="body">
    <p>EMV technology was implemented in 2015 to decrease the risk of fraud for card users, however there has been significant<a href="http://bizwest.com/title-3-reasons-become-emv-compliant-lessons-learned/" title="3 Reasons to Become EMV Compliant from Lessons Learned">&#8230;</a></p>
    </div>
    <!-- 151 --></article><!-- /.-205905 -->
</div><div id="category-posts-2" class="widget cat-post-widget"><h3 class="widget-title">Custom Publications</h3><ul class="small-block-grid-2" data-orbit data-options="navigation_arrows: true;next_on_click: false;"><li><a href="http://bizwest.com/brighton-2016/" title="brighton-2016"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/Brighton-2016-pdf-n0jwfpg0t75xd4x2y9vqosyvvorh47v8p19vx069ze.jpg" alt="brighton-2016" width="200" height="257" /></a><a href="http://bizwest.com/bw_2016_bara_economicprofile_marketfacts_flyp/" title="2016 Market Facts and Economic Profile of the Boulder Valley &#8211; presented by Boulder Area Realtors Association"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/BW_2016_BARA_EconomicProfile_MarketFacts_flyp-pdf-mv4m4wvdawy57oxrno2o374r3ef9y44b3484fs0gmg.jpg" alt="2016 Market Facts and Economic Profile of the Boulder Valley &#8211; presented by Boulder Area Realtors Association" width="200" height="260" /></a></li><li><a href="http://bizwest.com/2016_arc_flyp/" title="2016 Everybody Works &#8211; Arc of Larimer County"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/2016_Arc_flyp-pdf-muie3455hjghcbmwp5fhxx256bgth6th28xuzb4oi2.jpg" alt="2016 Everybody Works &#8211; Arc of Larimer County" width="200" height="257" /></a><a href="http://bizwest.com/2016_the_group_40th_anniversary_flyp/" title="The Group Inc &#8211; 40th Anniversary &#8211; 2016"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/2016_The_Group_40th_Anniversary_flyp-pdf-msszsxq5xhvs9ja2vsad0zliws3n27vwbmx3ve8014.jpg" alt="The Group Inc &#8211; 40th Anniversary &#8211; 2016" width="200" height="260" /></a></li><li><a href="http://bizwest.com/real-longmont/2016_real_longmont/" title="REAL Longmont &#8211; 2016"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/2016_REAL_Longmont-pdf-msj0hzyjtgxendzyu35mckpomsri4c2u9mynrqzew8.jpg" alt="REAL Longmont &#8211; 2016" width="200" height="260" /></a><a href="http://bizwest.com/bw_2016_lcgroup_flyp/" title="LC Real Estate Group &#8211; Celebrating 20 years &#8211; 2016"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/BW_2016_LCgroup_flyp-pdf-mrztdemaj79sokg50tbnqltrj01eggulu4xvtfopwo.jpg" alt="LC Real Estate Group &#8211; Celebrating 20 years &#8211; 2016" width="200" height="260" /></a></li><li><a href="http://bizwest.com/2016_neenan_50thanniversary_flyp-3/" title="Neenan Archistruction 50th Anniversary &#8211; 2016"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/2016_Neenan_50thAnniversary_flyp-pdf-mrztdhft3pdnnec1kcjjg345b5ni3k5suiwc99kje0.jpg" alt="Neenan Archistruction 50th Anniversary &#8211; 2016" width="200" height="260" /></a><a href="http://bizwest.com/2016_fc_chamber_healthcare_in_your_future_flyp/" title="Fort Collins Chamber &#8211; Health Care in Your Future &#8211; 2016"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/2016_FC_Chamber_Healthcare_in_Your_Future_flyp-pdf-mrzte8p4lwez038g56bpye8ijbx5as60m9tf6ag4dk.jpg" alt="Fort Collins Chamber &#8211; Health Care in Your Future &#8211; 2016" width="200" height="260" /></a></li><li><a href="http://bizwest.com/bw_2016_commercial_vehicle_source_book_flyp/" title="Commercial Vehicle Sales and Service Source Book &#8211; 2016"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/BW_2016_Commercial_Vehicle_Source_Book_flyp-pdf-mrztfzobbstbq411ig7u88awflwsfz3tuaweu2hhk2.jpg" alt="Commercial Vehicle Sales and Service Source Book &#8211; 2016" width="200" height="285" /></a><a href="http://bizwest.com/bw_2015_fortcollinsbragbook_flyp/" title="Fort Collins Brag Book &#8211; 2015"><img src="http://bizwest.com/wp-content/uploads/bfi_thumb/BW_2015_FortCollinsBragBook_flyp-pdf-mrztgih34hix25xnvno9hblm7uq2wg6nxiknxd2vc8.jpg" alt="Fort Collins Brag Book &#8211; 2015" width="200" height="260" /></a></li></ul>
</div><div class="widget award-post-widget"><h3 class="widget-title"><a href="http://bizwest.com/category/edition/edition-awards/" title="Awards">Awards</a></h3><ul class="article-list"><li class="article-0"><article class="featured post-197644 post type-post status-publish format-standard hentry category-edition-awards pmpro-has-access standard 595759238 no-thumbnail">  
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://bizwest.com/awards-231/" title="permalink_to Awards &#8211; May 27, 2016">Awards &#8211; May 27, 2016</a></h1>
        				<div class="byline"><span>By <a rel="author" href="http://bizwest.com/author/staff/">BizWest Staff</a> on </span><time pubdate datetime="">May 27, 2016</time></div>
				<ul class="category-list"><li class="published-in">published_in</li><li class="category-363"><a href="http://bizwest.com/category/edition/edition-awards/" title="Awards">Awards</a></li></ul>    </header>
    <div class="body">
    <p>Executives from eight Boulder Valley companies were among 24 named finalists for the EY Entrepreneur of the Year Award for<a href="http://bizwest.com/awards-231/" title="Awards &#8211; May 27, 2016">&#8230;</a></p>
    </div>
    <!-- 151 --></article><!-- /.-197644 -->
</li><li class="article-1"><article class="featured post-49145 post type-post status-publish format-standard hentry category-edition-awards pmpro-has-access standard 1932800992 no-thumbnail">  
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://bizwest.com/awards-25/" title="permalink_to Awards &#8211; Feb. 28, 2014">Awards &#8211; Feb. 28, 2014</a></h1>
        				<div class="byline"><span>By <a rel="author" href="http://bizwest.com/author/bstaff/">BizWest Staff</a> on </span><time pubdate datetime="">February 28, 2014</time></div>
				<ul class="category-list"><li class="published-in">published_in</li><li class="category-363"><a href="http://bizwest.com/category/edition/edition-awards/" title="Awards">Awards</a></li></ul>    </header>
    <div class="body">
    <p>Boulder-based Clean Energy Collective received the Most Innovative Solar Company award from Solar Power Generation USA. Clean Energy develops community-owned<a href="http://bizwest.com/awards-25/" title="Awards &#8211; Feb. 28, 2014">&#8230;</a></p>
    </div>
    <!-- 151 --></article><!-- /.-49145 -->
</li><li class="article-2"><article class="featured post-58546 post type-post status-publish format-standard hentry category-edition-awards pmpro-has-access standard 989284388 no-thumbnail">  
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://bizwest.com/awards-75/" title="permalink_to Awards &#8211; Feb. 14, 2014">Awards &#8211; Feb. 14, 2014</a></h1>
        				<div class="byline"><span>By <a rel="author" href="http://bizwest.com/author/bstaff/">BizWest Staff</a> on </span><time pubdate datetime="">February 14, 2014</time></div>
				<ul class="category-list"><li class="published-in">published_in</li><li class="category-363"><a href="http://bizwest.com/category/edition/edition-awards/" title="Awards">Awards</a></li></ul>    </header>
    <div class="body">
    <p>Lafayette-based The Creative Alliance won an American Package Design Award from GD USA Magazine for packaging designed for its client<a href="http://bizwest.com/awards-75/" title="Awards &#8211; Feb. 14, 2014">&#8230;</a></p>
    </div>
    <!-- 151 --></article><!-- /.-58546 -->
</li></ul></div>			<div class="row">
			<div class="small-12 columns widget" id="poll_new">
			<h3 class="widget-title">Poll</h3>
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_69' ><a id='gf_69' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_69' id='gform_69'  action='/pellegrinis-brings-southern-italian-fare-home-to-greeley/#gf_69'>
                        <div class='gform_body'><ul id='gform_fields_69' class='gform_fields top_label form_sublabel_below description_below'><li id='field_69_1' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label'  >Will a Trump administration be good for the Colorado economy?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_69_1'><li class='gchoice_69_1_0'><input name='input_1' type='radio' value='Yes — we’re gonna boom.'  id='choice_69_1_0' tabindex='49'    /><label for='choice_69_1_0' id='label_69_1_0'>Yes — we’re gonna boom.</label></li><li class='gchoice_69_1_1'><input name='input_1' type='radio' value='No — get ready for the bust.'  id='choice_69_1_1' tabindex='50'    /><label for='choice_69_1_1' id='label_69_1_1'>No — get ready for the bust.</label></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_69' class='gform_button button' value='Submit' tabindex='51' onclick='if(window["gf_submitting_69"]){return false;}  if( !jQuery("#gform_69")[0].checkValidity || jQuery("#gform_69")[0].checkValidity()){window["gf_submitting_69"]=true;}  ' /> <input type='hidden' name='gform_ajax' value='form_id=69&amp;title=&amp;description=&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_69' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='69' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_69' value='WyJbXSIsImI4OGE5OWNkNWYwYzczZmEzMWI2NjA2Y2MzOTE0ZWUzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_69' id='gform_target_page_number_69' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_69' id='gform_source_page_number_69' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4587ee2ba5a8682abf10b229add648d1';
hf4V='e96d94ab6aa3cd8fe02841edab3922c5';
cm4S="form[action='http://bizwest.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
</form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_69' id='gform_ajax_frame_69' title='Ajax Frame'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 69, 'http://bizwest.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_69').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_69');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_69').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_69').html(form_content.html());setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_69').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_69').val();gformInitSpinner( 69, 'http://bizwest.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [69, current_page]);window['gf_submitting_69'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_69').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_69').replaceWith('<' + 'div id=\'gforms_confirmation_message_69\' class=\'gform_confirmation_message_69 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_69').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [69]);window['gf_submitting_69'] = false;}, 50);}else{jQuery('#gform_69').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [69, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/bizwest.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/bizwest.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 69) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [69, 1]) } ); </script>			</div>
			</div>
			</div>
</div>
<!-- cache key: cache_sidebar-c --><!-- cached --><div class="row widget-area-c">
    <div id="rss-7" class="widget small-12 medium-3 large-3 columns widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://boulderopolis.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://bizwest.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href=""><img src="http://bizwest.com/wp-content/themes/bwm_2015/timthumb.php?src=http://bizwest.com/wp-content/themes/bwm_2015/img/boulderopolis-logo.png&w=230&h=85"></a></h3></div><div id="rss-9" class="widget small-12 medium-3 large-3 columns widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://bizwest.com/feed/?cat=100"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://bizwest.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href=""></a><a href="/category/special_publications/publications-discoveries/"><img src="http://bizwest.com/wp-content/themes/bwm_2015/timthumb.php?src=http://bizwest.com/wp-content/themes/bwm_2015/img/discoveries-logo.png&w=220&h=85&zc=2"></a></h3></div><div id="rss-8" class="widget small-12 medium-3 large-3 columns widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://distinctivehomesbv.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://bizwest.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href=""></a><a href="http://distinctivehomesbv.com"><img src="http://bizwest.com/wp-content/themes/bwm_2015/timthumb.php?src=http://bizwest.com/wp-content/themes/bwm_2015/img/distinctivehomes-logo.png&w=220&h=85&zc=2"></a></h3></div><div id="rss-6" class="widget small-12 medium-3 large-3 columns widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.kunc.org/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://bizwest.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.kunc.org/"><img src="http://bizwest.com/wp-content/themes/bwm_2015/timthumb.php?src=http://bizwest.com/wp-content/themes/bwm_2015/img/kunc-logo.png&w=220&h=85&zc=2"></a></h3><ul><li><a class='rsswidget' href='http://www.kunc.org/post/denver-film-festival-2016-your-license-try-something-strange'>Denver Film Festival 2016: Your License To Try Something Strange</a></li><li><a class='rsswidget' href='http://www.kunc.org/post/larimer-county-follows-metro-denver-lead-asks-voters-back-arts-scfd'>Larimer County Follows Metro Denver Lead, Asks Voters To Back Arts Via SCFD</a></li><li><a class='rsswidget' href='http://www.kunc.org/post/three-things-you-need-know-about-colorado-legislature-s-balance-power'>Three Things You Need To Know About The Colorado Legislature’s Balance Of Power</a></li><li><a class='rsswidget' href='http://www.kunc.org/post/how-virtual-reality-changing-colorado-campus'>How Virtual Reality Is Changing A Colorado Campus</a></li><li><a class='rsswidget' href='http://www.kunc.org/post/what-happened-when-one-colorado-business-raised-their-starting-wages'>What Happened When One Colorado Business Raised Their Starting Wages</a></li></ul></div></div>
<!-- cache key: cache_sidebar-d --><!-- cached -->		<div class="row widget-area-d">
		    <div class="small-12 columns">
		<div id="text-6" class="widget widget_text">			<div class="textwidget">                	<small>Advertising</small><!-- /25877148/bw_ros_bottom_banner -->
<div id="div-gpt-ad-1442880743656-0" style="height: 90px; width: 728px;" class="hide-for-small-only"><script type="text/javascript">// <![CDATA[
console.log(utm_zone);
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442880743656-0'); });
// ]]></script></div></div>
		</div><!-- /.widget -->		    </div>
		</div>
	</div>
	<div class="bar-top">
        <div class="row">
			<div class="small-12 columns" id="social_network">
				<h3 class="widget-title">Social Network</h3>
                <div class="row">
                	<div class="hide-from-small medium-3 columns bookend">&nbsp;</div>
                	<div class="hide-from-small medium-2 columns">
                    	<a href="https://www.facebook.com/bizwestmedia" title="find_facebook"><img src="http://bizwest.com/wp-content/themes/bwm_2015/img/facebook.png" alt="Facebook Icon" /></a>
                    </div>
                	<div class="hide-from-small medium-2 columns">
                    	<a href="https://twitter.com/bizwestmedia" title="find_twitter"><img src="http://bizwest.com/wp-content/themes/bwm_2015/img/twitter.png" alt="Twitter Icon" /></a>
                    </div>
                	<div class="hide-from-small medium-2 columns">
                    	<a href="https://www.linkedin.com/company/boulder-county-business-report" title="find_linkedin"><img src="http://bizwest.com/wp-content/themes/bwm_2015/img/linkedin.png" alt="LinkedIn Icon" /></a>
                    </div>
                	<div class="hide-from-small medium-3 columns bookend">&nbsp;</div> 
                </div>

			</div>
        </div>
    </div>
    
    <div class="bar-top">
        <nav class="row tree" role="navigation">
        <div class="small-6 medium-2 columns">
            <!-- cache key: cache_footer --><!-- cached --><!-- cache key: cache_block-nav_secondary --><h2><a href="http://bizwest.com/category/edition/" title="">Print Edition</a></h2><ul><li><a href="http://bizwest.com/category/edition/edition-awards/" title="">Awards</a></li><li><a href="http://bizwest.com/category/edition/briefcase/" title="">Briefcase</a></li><li><a href="http://bizwest.com/category/edition/edition-corrections/" title="">Corrections</a></li><li><a href="http://bizwest.com/category/edition/discoveries/" title="">Discoveries</a></li><li><a href="http://bizwest.com/category/edition/econowatch/" title="">EconoWatch</a></li><li><a href="http://bizwest.com/category/edition/edition-editorial/" title="">Editorial</a></li><li><a href="http://bizwest.com/category/edition/edition-letters_to_the_editor/" title="">Letters To The Editor</a></li><li><a href="http://bizwest.com/category/edition/edition-news/" title="">News Stories</a></li><li><a href="http://bizwest.com/category/edition/on_the_job/" title="">On The Job</a></li><li><a href="http://bizwest.com/category/edition/edition-on_the_job/" title="">On the Job</a></li><li><a href="http://bizwest.com/category/edition/letters_to_the_editor/" title="">Opinion / Letters to the Editor</a></li><li><a href="http://bizwest.com/category/edition/the_edge-edition/" title="">The Edge</a></li><li><a href="http://bizwest.com/category/edition/the_eye/" title="">The Eye</a></li><li><a href="http://bizwest.com/category/edition/thought_leaders/" title="">Thought Leaders</a></li><li><a href="http://bizwest.com/category/edition/time-out/" title="">Time Out</a></li></ul>        </div>
        <div class="small-6 medium-2 columns">
			<h2><a href="http://bizwest.com/category/industry-news/" title="">Industry News</a></h2><ul><li><a href="http://bizwest.com/category/industry-news/agribusiness/" title="">Agribusiness</a></li><li><a href="http://bizwest.com/category/industry-news/art_nonprofits/" title="">Arts &amp; Nonprofits</a></li><li><a href="http://bizwest.com/category/industry-news/banking_finance/" title="">Banking &amp; Finance</a></li><li><a href="http://bizwest.com/category/industry-news/economy_labor/" title="">Economy &amp; Economic Development</a></li><li><a href="http://bizwest.com/category/industry-news/education-industry-news/" title="">Education</a></li><li><a href="http://bizwest.com/category/industry-news/energy-utilities-mining/" title="">Energy, Utilities &amp; Mining</a></li><li><a href="http://bizwest.com/category/industry-news/small-business/" title="">Entrepreneurs / Small Business</a></li><li><a href="http://bizwest.com/category/industry-news/government-politics/" title="">Government &amp; Politics</a></li><li><a href="http://bizwest.com/category/industry-news/health-care-insurance/" title="">Health Care &amp; Insurance</a></li><li><a href="http://bizwest.com/category/industry-news/hospitality-tourism/" title="">Hospitality &amp; Tourism</a></li><li><a href="http://bizwest.com/category/industry-news/legal_courts/" title="">Legal &amp; Courts</a></li><li><a href="http://bizwest.com/category/industry-news/manufacturing/" title="">Manufacturing</a></li></ul>        </div>
        <div class="small-6 medium-2 columns">
			<h2><a href="http://bizwest.com/category/industry-news/manufacturing/" title="">Industry News</a></h2><ul><li><a href="http://bizwest.com/category/industry-news/natural_products/" title="">Natural Products</a></li><li><a href="http://bizwest.com/category/industry-news/real_estate_construction/" title="">Real Estate &amp; Construction</a></li><li><a href="http://bizwest.com/category/industry-news/sports-outdoors/" title="">Sports &amp; Outdoors</a></li><li><a href="http://bizwest.com/category/industry-news/technology/" title="">Technology</a></li></ul><h2><a href="http://bizwest.com/category/columns/" title="Columns">Columns</a></h2><ul class="dropdown"><li><a href="http://bizwest.com/author/bbolak?category_name=columns" title="Bob Bolak">Bob Bolak</a></li><li><a href="http://bizwest.com/author/cdierschow?category_name=columns" title="Carl Dierschow">Carl Dierschow</a></li><li><a href="http://bizwest.com/author/cpinsky?category_name=columns" title="Carrie Pinsky">Carrie Pinsky</a></li><li><a href="http://bizwest.com/author/cwood?category_name=columns" title="Christopher Wood">Christopher Wood</a></li><li><a href="http://bizwest.com/author/djones?category_name=columns" title="Dan Jones">Dan Jones</a></li><li><a href="http://bizwest.com/author/hbroman?category_name=columns" title="Hans Broman">Hans Broman</a></li><li><a href="http://bizwest.com/author/lmacomber?category_name=columns" title="Laurie Macomber">Laurie Macomber</a></li></ul>        </div>
        <div class="small-6 medium-2 columns">
        <h2><a href="http://bizwest.com/category/special_publications/" title="">Special Publications</a></h2><ul><li><a href="http://distinctivehomesbv.com" title="Distinctive Homes - Boulder Valley">Distinctive Homes</a></li><li><a href="http://bizwest.com/category/special_publications/publications-blueprints/" title="Blueprints">Blueprints</a></li><li><a href="http://bizwest.com/category/special_publications/publications-book_of_lists/" title="Book of Lists">Book of Lists</a></li><li><a href="http://bizwest.com/category/special_publications/publications-boomers/" title="Boomers">Boomers</a></li><li><a href="http://bizwest.com/category/special_publications/publications-boulder_valley_md/" title="Boulder Valley MD">Boulder Valley MD</a></li><li><a href="http://bizwest.com/category/special_publications/boulder-valley-real-estate-conference/" title="Boulder Valley Real Estate Conference">Boulder Valley Real Estate Conference</a></li><li><a href="http://bizwest.com/category/special_publications/bravo-special_publications/" title="Bravo">Bravo</a></li><li><a href="http://bizwest.com/category/special_publications/publications-business_profiles/" title="Business Profiles">Business Profiles</a></li><li><a href="http://bizwest.com/category/special_publications/colorado-outdoor-industry/" title="Colorado Outdoor Industry">Colorado Outdoor Industry</a></li><li><a href="http://bizwest.com/category/special_publications/publications-colorado_tech/" title="Colorado Tech">Colorado Tech</a></li><li><a href="http://bizwest.com/category/special_publications/publications-discoveries/" title="Discoveries: Universities, Labs &amp; the Economy">Discoveries: Universities, Labs &amp; the Economy</a></li><li><a href="http://bizwest.com/category/special_publications/distinctive-homes/" title="Distinctive Homes">Distinctive Homes</a></li><li><a href="http://bizwest.com/category/special_publications/publications-market_facts/" title="Economic Profile &amp; Market Facts">Economic Profile &amp; Market Facts</a></li><li><a href="http://bizwest.com/category/special_publications/publications-energy_book/" title="Energy Northern Colorado">Energy Northern Colorado</a></li><li><a href="http://bizwest.com/category/special_publications/publications-event_planning_guide/" title="Event Planning Guide">Event Planning Guide</a></li><li><a href="http://bizwest.com/category/special_publications/publications-giving_guide/" title="Giving Guide">Giving Guide</a></li><li><a href="http://bizwest.com/category/special_publications/harvest/" title="Harvest">Harvest</a></li><li><a href="http://bizwest.com/category/special_publications/honor-book/" title="Honor Book">Honor Book</a></li><li><a href="http://bizwest.com/category/special_publications/insights/" title="Insights">Insights</a></li><li><a href="http://bizwest.com/category/special_publications/publications-mercury_100/" title="Mercury 100">Mercury 100</a></li><li><a href="http://bizwest.com/category/special_publications/publications-northern_colorado_md/" title="Northern Colorado MD ">Northern Colorado MD </a></li><li><a href="http://bizwest.com/category/special_publications/outdoor-industry-directory/" title="Outdoor Industry Directory">Outdoor Industry Directory</a></li><li><a href="http://bizwest.com/category/special_publications/publications-research_colorado/" title="Research Colorado">Research Colorado</a></li><li><a href="http://bizwest.com/category/special_publications/women-of-distinction/" title="Women of Distinction">Women of Distinction</a></li></ul></li>        </div>
        <div class="small-6 medium-2 columns">
            <h2><a href="/category/custom_publications/" rel="archive">Custom Publications</a></h2>
		<ul>
			<li><a href="#">&nbsp;</a></li>
		</ul>
		<h2>Services</h2>
            <ul>
            	<li><a href="/contact-us" title="Contact Us">Contact Us</a></li>
            	<li><a href="/positions" title="Sell for Us">Sell for Us</a></li>
		<li><a href="/lists" title="Lists">Data Store</a></li>
            	<li><a href="/submit" title="Submit News">Submit News</a></li>
            	<li><a href="/event-submission" title="Submit News">Submit Event</a></li>
                <li><a href="/subscribe" title="Subscribe">Subscribe</a></li>
                <li><a href="/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
                <li><a href="/terms-of-use" title="Terms of Use">Terms of Use</a></li>
			</ul>
        </div>
        <div class="small-6 medium-2 columns">
            <h2>Advertising</h2>
            <ul>
            	<li><a href="http://bizwest.com/thought-leaders" title="Thought Leaders">Thought Leaders</a></li>
            	<li><a href="/category/custom_publications/" title="Custom Publications">Custom Publications</a></li>
            	<li><a href="/?attachment_id=162342" title="Media Kit">Media Kit</a></li>
			</ul>
            </div>
        </nav>
		<footer id="footer" class="row" role="contentinfo">
		    <small class="small-12 columns">&copy;2016 BizWest  The contents of this website are copyright BizWest Media, LLC.  All rights reserved.<br />Use of any of this informatino or media on this site is strictly prohibited withotu express written consent.</small>
		</footer>
	</div>


<!-- /25877148/bw_ros_interstitial -->
<div id='div-gpt-ad-1446440896605-0' style='height:764px; width:1024px;' class='ad interstitial reveal-modal' data-countdown="5" data-options="close_on_background_click:false;close_on_esc:false;" data-reveal>

<a href="http://bizwest.com/bounce.php?u=https%3A%2F%2Fpubads.g.doubleclick.net%2Fgampad%2Fjump%3Fiu%3D%2F25877148%2Fbw_ros_interstitial%26sz%3D1024x764%26c%3D1482473456" id="pb2"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/25877148/bw_ros_interstitial&sz=1024x764&c=1482473456" style="max-width: 1024; max-height: 764px;"></a>
  <a class="close-reveal-modal" aria-label="Close">&#215;</a>
</div>


		<!-- Memberships powered by Paid Memberships Pro v1.8.11.2.
 -->
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4587ee2ba5a8682abf10b229add648d1';
hf4V='e96d94ab6aa3cd8fe02841edab3922c5';
cm4S="form[action='http://bizwest.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"site_url":"http:\/\/bizwest.com","ac_settings":{"account_view":{"account":"bizwest.activehosted.com","email":"chase@datajoe.com","fname":"BizWest,","lname":"LLC","cname":"","subscriber_limit":"25000","subscriber_total":"22014","status":"nobody","branding":"1","result_code":1,"result_message":"Success: Something is returned","result_output":"json","http_code":200,"success":1},"account":"bizwest.activehosted.com","tracking_actid":609634696,"error":"Nothing was returned. Do you have at least one form created in your ActiveCampaign account?"},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/wp-ajaxify-comments/js/jsuri-1.1.1.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/wp-ajaxify-comments/js/jquery.blockUI.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/wp-ajaxify-comments/js/idle-timer.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/wp-ajaxify-comments/js/waypoints.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/wp-ajaxify-comments/js/wp-ajaxify-comments.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://bizwest.com/wp-includes/js/comment-reply.min.js?ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://bizwest.com/wp-includes/js/wp-embed.min.js?ver=cded914118819f05b3f57c5ae7763d94'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=1.9.19'></script>
<script type='text/javascript' src='http://bizwest.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=1.9.19'></script>
<script src='https://www.google.com/recaptcha/api.js?hl=en'></script><script src='https://www.google.com/recaptcha/api.js?hl=en'></script><script type="text/javascript">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</script>

<script type='text/javascript' src='http://events.bizwest.com/wp-content/plugins/dj_fullcalendar/assets/js/fullcalendar.min.js?ver=2.5.0'></script>

<div id="fb-root"></div>


</div>

<div id='div-gpt-ad-1447262623007-0'></div>

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=609634696&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>



</body>
</html>
