<!-- templates/head - START -->
<!doctype html>
<!--[if IE 6]>
<html class="ie6 oldie" lang="en-US"><![endif]-->
<!--[if IE 7]>
<html class="ie7 oldie" lang="en-US"><![endif]-->
<!--[if IE 8]>
<html class="ie8 oldie" lang="en-US"><![endif]-->
<!--[if gte IE 9]><!-->
<html class="not-oldie mobile" lang="en-US"><!--<![endif]-->
<head>
    <!-- Google Tag Manager -->
    <script>
        window.dataLayer = window.dataLayer || [];

        (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-PR9RF6Z');
    </script>
    <!-- End Google Tag Manager -->


    <meta charset="UTF-8"><script type="text/javascript">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</script>

            <title>Nomination deadline extended for Boulder Valley 40 Under Forty &ndash; BizWest</title>
        <!--
        -->
            <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/"
                },
                "headline": "Nomination deadline extended for Boulder Valley 40 Under Forty &ndash; BizWest",
                                "datePublished": "2021-10-23T14:16:54-06:00",
                "dateModified": "2021-10-23T14:16:55-06:00",
                "author": {
                    "@type": "Person",
                    "name": "BizWest Staff"
                },
                "publisher": {
                    "name": "BizWest",
                    "@type": "Organization",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https//bizwest.com/wp-content/themes/mad/BW-icon.png"
                    }
                },
                "description": "Nominations for the Boulder Valley 40 Under Forty awards program, offered by BizWest, may be made until Friday, Oct. 29.  BizWest offers two 40 Under Forty programs to recognize up-and-coming talent in the workforces of the region. One of them, the Northern Colorado program, has already named its recipients for this year and that event will be Oct. 28. The Boulder Valley program is still gathering nominations and plans to recognize the recipients on Dec. 9 at an event at the Boulder JCC. To be eligible, nominees must: Be under 40 years of age on or before Dec. 31, 2021. Not have been a previous 40 Under Forty honoree. Have achieved a leadership role at his or her firm. Have had an impact on, as well as maintained leadership in, his or her organization. Live or work in Boulder or Broomfield counties. Have received professional recognition for significant achievements in the community. Have worked to help others through community service and charitable giving. Nominations can be made here. © BizWest Media LLC",
                "isAccessibleForFree": "False",
                "hasPart":
                {
                    "@type": "WebPageElement",
                    "isAccessibleForFree": "False",
                    "cssSelector" : ".fp-paywall"
                },
                "inLanguage": "en-us",
                "url": "https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/",
                "keywords": "Boulder Valley 40 Under Forty, Today's News, Weekly BV",
                        "sameAs": [
                    "https://en.wikipedia.org/wiki/BizWest",
                    "https://www.linkedin.com/company/boulder-county-business-report",
                    "https://www.facebook.com/bizwestmedia/",
                    "https://www.instagram.com/bizwestmedia/",
                    "https://twitter.com/bizwestmedia"
                ]
            }
        </script>
    
    <meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="9OmxR2Otd9xU3mBpvALxpYAxITMXSWaDNLHB9sYNA6E"/>

    <link rel="shortcut icon" href="//s28538.pcdn.co/wp-content/themes/mad/BW-icon.png"/>

    <link rel="icon" href="//s28538.pcdn.co/wp-content/themes/mad/BW-icon-150x150.png" sizes="32x32"/>
    <link rel="icon" href="//s28538.pcdn.co/wp-content/themes/mad/BW-icon.png" sizes="192x192"/>
    <link rel="apple-touch-icon-precomposed" href="//s28538.pcdn.co/wp-content/themes/mad/BW-icon.png"/>
    <meta name="msapplication-TileImage" content="//s28538.pcdn.co/wp-content/themes/mad/BW-icon.png"/>
    <meta name="country" content="USA" />
    <meta name="og:country-name" content="USA">


    <meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="bizwestmedia" />
<meta name="twitter:domain" content="BizWest" />
<meta name="twitter:title" content="Nomination deadline extended for Boulder Valley 40 Under Forty" />
<meta name="twitter:description" content="Nominations for the Boulder Valley 40 Under Forty awards program, offered by BizWest, may be made until Friday, Oct. 29. BizWest offers two 40 Under Forty programs to recognize up-and-coming talent in the workforces of the region. One of them, the Northern Colorado program, has already named its recipients for this year and that event will be Oct. 28.The Boulder Valley program is still gathering nominations and plans to recognize the recipients on Dec. 9 at an event at the Boulder JCC.To be eligible, nominees must:Be under 40 years of age on or before Dec. 31, 2021.Not have been a previous 40 Under Forty honoree.Have achieved a leadership role at his or her firm.Have had an impact on, as well as maintained leadership in, his or her organization.Live or work in Boulder or Broomfield counties.Have received professional recognition for significant achievements in the community.Have worked to help others through community service and charitable giving.Nominations can be made here.© BizWest Media LLC" />
<meta name="twitter:url" content="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nomination deadline extended for Boulder Valley 40 Under Forty &ndash; BizWest" />
	<meta property="og:description" content="Nominations for the Boulder Valley 40 Under Forty awards program, offered by BizWest, may be made until Friday, Oct. 29.  BizWest offers two 40 Under Forty programs to recognize up-and-coming talent in the workforces of the region. One of them, the Northern Colorado program, has already named its recipients for this year and that event will be Oct. 28. The Boulder Valley program is still gathering nominations and plans to recognize the recipients on Dec. 9 at an event at the Boulder JCC. To be eligible, nominees must: Be under 40 years of age on or before Dec. 31, 2021. Not have been a previous 40 Under Forty honoree. Have achieved a leadership role at his or her firm. Have had an impact on, as well as maintained leadership in, his or her organization. Live or work in Boulder or Broomfield counties. Have received professional recognition for significant achievements in the community. Have worked to help others through community service and charitable giving. Nominations can be made here. © BizWest Media LLC" />
	<meta property="og:url" content="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" />
	<meta property="og:site_name" content="BizWest" />
	<meta property="article:publisher" content="https://www.facebook.com/bizwestmedia" />
	<meta property="article:published_time" content="2021-10-23T20:16:54+00:00" />
	<meta property="article:modified_time" content="2021-10-23T20:16:55+00:00" />
	<meta property="og:image" content="https://s28538.pcdn.co/wp-content/uploads/2021/08/BW-Logo-FUll.png" />
	<meta property="og:image:width" content="1020" />
	<meta property="og:image:height" content="534" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@bizwestmedia" />
	<meta name="twitter:site" content="@bizwestmedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tommy Wood" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bizwest.com/#organization","name":"BizWest","url":"https://bizwest.com/","sameAs":["https://www.facebook.com/bizwestmedia","https://twitter.com/bizwestmedia"],"logo":{"@type":"ImageObject","@id":"https://bizwest.com/#logo","inLanguage":"en-US","url":"https://s28538.pcdn.co/wp-content/uploads/2014/07/BizWest_tagline.jpg","contentUrl":"https://s28538.pcdn.co/wp-content/uploads/2014/07/BizWest_tagline.jpg","width":1440,"height":573,"caption":"BizWest"},"image":{"@id":"https://bizwest.com/#logo"}},{"@type":"WebSite","@id":"https://bizwest.com/#website","url":"https://bizwest.com/","name":"BizWest","description":"Business news, data and economic statistics for the Boulder Valley and Northern Colorado","publisher":{"@id":"https://bizwest.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bizwest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/#webpage","url":"https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/","name":"Nomination deadline extended for Boulder Valley 40 Under Forty &ndash; BizWest","isPartOf":{"@id":"https://bizwest.com/#website"},"datePublished":"2021-10-23T20:16:54+00:00","dateModified":"2021-10-23T20:16:55+00:00","breadcrumb":{"@id":"https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/"]}]},{"@type":"BreadcrumbList","@id":"https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bizwest.com/"},{"@type":"ListItem","position":2,"name":"Nomination deadline extended for Boulder Valley 40 Under Forty"}]},{"@type":"Article","@id":"https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/#article","isPartOf":{"@id":"https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/#webpage"},"author":{"@id":"https://bizwest.com/#/schema/person/ade5bbeb86873bae0341518afc27f261"},"headline":"Nomination deadline extended for Boulder Valley 40 Under Forty","datePublished":"2021-10-23T20:16:54+00:00","dateModified":"2021-10-23T20:16:55+00:00","mainEntityOfPage":{"@id":"https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/#webpage"},"wordCount":170,"publisher":{"@id":"https://bizwest.com/#organization"},"articleSection":["Boulder Valley 40 Under Forty","Today's News","Weekly BV"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://bizwest.com/#/schema/person/ade5bbeb86873bae0341518afc27f261","name":"Tommy Wood","image":{"@type":"ImageObject","@id":"https://bizwest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fea748c1aa4e019a6114e8a17685a1f4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fea748c1aa4e019a6114e8a17685a1f4?s=96&d=mm&r=g","caption":"Tommy Wood"},"url":"https://bizwest.com/author/twood/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Feed" href="https://bizwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Comments Feed" href="https://bizwest.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s28538.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s28538.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='advanced_admin_search_style-css'  href='https://s28538.pcdn.co/wp-content/plugins/advanced-admin-search/css/style.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='copperpress-paid-submissions-css'  href='https://s28538.pcdn.co/wp-content/plugins/copperpress-paid-submissions/assets/copperpress.css?v=1.0.1172&#038;ver=1635062256' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1635062256' type='text/css' media='all' />
<link rel='stylesheet' id='fogg-paywall-css'  href='https://s28538.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/fogg-paywall.css?v=1&#038;ver=1635062256' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://s28538.pcdn.co/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-chosen-styles-css'  href='https://s28538.pcdn.co/wp-content/plugins/search-filter-pro/public/assets/css/chosen.min.css?ver=1.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://s28538.pcdn.co/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=1.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='mw-main-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/main.css?ver=1635062256' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://s28538.pcdn.co/wp-content/plugins/dflip/assets/css/themify-icons.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://s28538.pcdn.co/wp-content/plugins/dflip/assets/css/dflip.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://s28538.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=3.2.1' id='jquery-js'></script>
<script type='text/javascript' id='advanced_admin_page_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","ajax_nonce":"edff4f56a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/advanced-admin-search/js/jquery-admin-page-search.js?ver=5.6.5' id='advanced_admin_page_search_script-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/copperpress-paid-submissions/assets/copperpress-paid-submissions.js?v=1.0.15070&#038;ver=1635062256' id='copperpress_paid_submissions-js-js'></script>
<link rel="https://api.w.org/" href="https://bizwest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bizwest.com/wp-json/wp/v2/posts/256550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bizwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s28538.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bizwest.com/?p=256550' />
<link rel="alternate" type="application/json+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&#038;format=xml" />
			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style><!-- dflip.hook_script --><script data-cfasync="false"> var dFlipLocation = "https://s28538.pcdn.co/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"Loading"},"moreControls":"download,pageMode,startPage,endPage","hideControls":"outline,share","scrollWheel":"true","backgroundColor":"#a62436","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":"600","soundEnable":"false","enableDownload":"true","enableAnalytics":"true","webgl":"false","hard":"none","maxTextureSize":"2048","rangeChunkSize":"524288","zoomRatio":"1.5","stiffness":"3","pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false","linkTarget":"2","sharePrefix":"flipbook-"};</script>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","essb3_nonce":"1549c51ccf","essb3_plugin_url":"https:\/\/bizwest.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/bizwest.com\/","post_id":"256550"};</script>		<style type="text/css" id="wp-custom-css">
			article.post-item.sponsored p  {
    margin: 20px 0;
}
article.post-item.sponsored img  {
    margin: 10px 0;
}
		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta parsedUrl="/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/"><meta http-equiv="refresh" content="120"><!-- refresh:  -->    <script>
        <!-- ASREMOVE -->
        var ROSDesktopZoneId = 96474;
        var ROSZoneId = 96474;
        var ROSSlot = shuffle([0, 1, 2, 3, 4, 5, 6, 7, 8, 9]);//randomize the slot order
        var PencilboxZoneId = 96614;
        var InterstitialZoneId = 96613;
        var SponsoredContentZoneId = 98768;
        var SponsoredContentSlot = shuffle([
            0,1,2,3,4        ]);

        function getAd(zone, slot, page) {
            return;

            slot = slot || 0;

            AdSpeed_display(zone, slot);

            dataLayer.push({
                'event': 'eventTracking',
                'category': 'Advertising',
                'action': 'Ad Display',
                'label': page + '-' + zone + '-' + slot
            });
        }

        function getROSAd(page) {

            document.write('<div class="AdvertServROS"><scr' + 'ipt src="https://bizwest.advertserve.com/servlet/view/banner/javascript/zone?zid=3&pid=0&resolution=' + (window.innerWidth || screen.width) + 'x' + (window.innerHeight || screen.height) + '&random=' + Math.floor(89999999 * Math.random() + 10000000) + '&millis=' + new Date().getTime() + '&referrer=' + encodeURIComponent((window != top && window.location.ancestorOrigins) ? window.location.ancestorOrigins[window.location.ancestorOrigins.length - 1] : document.location) + '" type="text/javascript"></scr' + 'ipt></div>');


            // var slot = ROSSlot.pop();
            //
            // if (slot === undefined) {
            //     return;
            // }
            //
            // getAd(ROSZoneId, slot, page);
        }

        function shuffle(arr) {
            var ctr = arr.length, temp, index;
            while (ctr > 0) {
                index = Math.floor(Math.random() * ctr);
                ctr--;
                temp = arr[ctr];
                arr[ctr] = arr[index];
                arr[index] = temp;
            }
            return arr;
        }


        setTimeout(clearMissingAds, 150);
        setTimeout(clearMissingAds, 300);
        setTimeout(clearMissingAds, 450);
        setTimeout(clearMissingAds, 600);
        setTimeout(clearMissingAds, 750);
        setTimeout(clearMissingAds, 900);

        function clearMissingAds() {
            $('a:contains("AS#403: RESTRICTIONS FAILED")').hide();
            $('a:contains("AS#404: NO AD FOUND IN ROTATION")').hide();
        }

    </script>

    <script src="https://kit.fontawesome.com/111e8ba21b.js" crossorigin="anonymous"></script>

    <!-- BEGIN ADVERTSERVE CODE head -->
    <script src="https://bizwest.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
    <!-- END ADVERTSERVE CODE -->

</head>
<!-- templates/head - END -->

<body  class="post-template-default single single-post postid-256550 single-format-standard nomination-deadline-extended-for-boulder-valley-40-under-forty data-load essb-7.9">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR9RF6Z"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<!--[if lte IE 7]>
  <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->

<!-- templates/header - START -->
<div class="wrap">

    <header class="header" role="banner">

        <div class="header-inner container">

            <div class="row">
                <div class="util hidden-xs hidden-sm col-md-9">
                    <!-- templates/nav-utility - START -->
<nav class="utility-nav">
	<div class="current-date">
    Sunday October 24, 2021    </div>

  <ul class="nav"><li id="menu-item-217527" class="menu-item-sign-in-join guest-only menu-item menu-item-type-custom menu-item-object-custom menu-item-217527"><a href="/login/"><span class="menu-item-label">Sign in/Join</span></a></li>
<li id="menu-item-215540" class="menu-item-your-account member-only menu-item menu-item-type-custom menu-item-object-custom menu-item-215540"><a href="/login/?loginAction=subscription"><span class="menu-item-label">Your Account</span></a></li>
<li id="menu-item-215520" class="menu-item-advertise a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215520"><a href="/media-kit/"><span class="menu-item-label">Advertise</span></a></li>
<li id="menu-item-215750" class="menu-item-contact a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215750"><a href="/contact-us/"><span class="menu-item-label">Contact</span></a></li>
<li id="menu-item-216000" class="menu-item-databank menu-item menu-item-type-custom menu-item-object-custom menu-item-216000"><a href="https://databank.bizwest.com/"><span class="menu-item-label">DataBank</span></a></li>
<li id="menu-item-218322" class="menu-item-breaking-ground menu-item menu-item-type-custom menu-item-object-custom menu-item-218322"><a href="https://breakingground.bizwest.com"><span class="menu-item-label">Breaking Ground</span></a></li>
</ul></nav>
<!-- templates/nav-utility - END -->
                </div>

                <div class="soc hidden-xs hidden-sm col-md-3">
                    <!-- templates/social-media - START -->
<div class="essb_links essb_displayed_shortcode essb_share essb_template_round-retina essb_template_modern-light-retina essb_2095488501 print-no" id="essb_displayed_shortcode_2095488501" data-essb-postid="256550" data-essb-position="shortcode" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" data-essb-fullurl="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" data-essb-instance="2095488501"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&t=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&t=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&#39;,&#39;facebook&#39;,&#39;2095488501&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Nomination%20deadline%20extended%20for%20Boulder%20Valley%2040%20Under%20Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&amp;counturl=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&#39;,&#39;twitter&#39;,&#39;2095488501&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&#39;,&#39;linkedin&#39;,&#39;2095488501&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div><!-- templates/social-media - END -->
                </div>
                <div class="col-xs-6 col-sm-6 col-md-12">

                    <div class="row">

                        <div class="col-xs-12 col-sm-6 col-md-3">
                            <div class="logo">
                                                                    <a href="https://bizwest.com/"><img
                                                src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                alt="BizWest" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2019/11/Artboard-1@4x-1.png"><noscript><img
                                                src="https://s28538.pcdn.co/wp-content/uploads/2019/11/Artboard-1@4x-1.png"
                                                alt="BizWest"></noscript></a>
                                                                </div>
                        </div>

                        <div class="hidden-xs hidden-sm col-md-9 header-headline">
                                                            <small class="sponsored">Partners</small>
                                <div class="sponsors carousel shuffle owl-carousel owl-theme" data-items="5"><div class="shuffle-item">
                                            <a href="https://www.greatwesternbank.com/" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Great Western Bank" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/05/great-western-bank-logo.png" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/05/great-western-bank-logo.png" alt="Great Western Bank" /></noscript>
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.orthohealth.com/" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="OCR" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2020/01/OCR_logo.png" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2020/01/OCR_logo.png" alt="OCR" /></noscript>
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.sunflowerbank.com/colorado?utm_campaign=bizwest%2520sponsorship&utm_medium=banner&utm_source=google&utm_content=bizwest" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sunflower Bank" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2020/01/SunflowerBank_logo_236x155.png" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2020/01/SunflowerBank_logo_236x155.png" alt="Sunflower Bank" /></noscript>
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.efirstbank.com/" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="1st Bank" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2020/10/1stBank_logo_Tagline_stacked.jpg" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2020/10/1stBank_logo_Tagline_stacked.jpg" alt="1st Bank" /></noscript>
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://davincisign.com/" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DaVinci Sign Systems" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/10/DaVinci_Halloween-partner-logo-for-bizwest.com_.png" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/10/DaVinci_Halloween-partner-logo-for-bizwest.com_.png" alt="DaVinci Sign Systems" /></noscript>
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://westwoodpatiohomes.com/" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Columbine Health Systems" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2016/12/columbine.jpg" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2016/12/columbine.jpg" alt="Columbine Health Systems" /></noscript>
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.cp2law.com/" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Coan, Payton &amp; Payne" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2020/07/CPP-Logo-Stkd-WEB-Large-00210915-1.jpg" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2020/07/CPP-Logo-Stkd-WEB-Large-00210915-1.jpg" alt="Coan, Payton &amp; Payne" /></noscript>
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.bdo.com/" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BDO" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/02/BDO-USA_Logo.png" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/02/BDO-USA_Logo.png" alt="BDO" /></noscript>
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.fmsbank.com" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="FMS Bank" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2020/02/2020_FMS_Bank_logo_wTagline.png" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2020/02/2020_FMS_Bank_logo_wTagline.png" alt="FMS Bank" /></noscript>
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://inbank.com/" rel="nofollow">
                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="InBank" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2020/01/InBank_landscape.jpg" /><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2020/01/InBank_landscape.jpg" alt="InBank" /></noscript>
                                            </a>
                                            </div></div>                        </div>

                    </div>

                </div>


                <div class="col-xs-6 col-sm-6 col-md-12">

                    <div class="col-xs-9 col-sm-9 hidden-md hidden-lg hidden-xl"></div>

                    <div class="col-xs-3 col-sm-3 hidden-md hidden-lg hidden-xl">
                        <!-- templates/nav-toggle - START -->
<a class="btn-navbar hidden-lg hidden-md visible-sm visible-xs">
  <span class="icon-bar icon-bar-first"></span>
  <span class="icon-bar"></span>
  <span class="icon-bar"></span>
</a>
<!-- templates/nav-toggle - END -->
                    </div>

                </div>

            </div>

        </div>

        <!-- templates/nav-main - START -->
<nav class="main-nav-wrap" role="navigation">
  <div class="main-nav-wrap-inner container">

            <h2 class="visuallyhidden">Primary Navigation</h2>
      <a class="visuallyhidden" href="#main" title="Go to main content">Go to main content</a>

      <div class="main-nav clearfix">

        <div class="search-form">
        <!-- <div class="hidden-xs hidden-sm col-md-4 search-form"> -->
          <!-- <div class="visible-xs visible-sm hidden-md hidden-lg hidden-xl">
            <a id="search-close">Close Window</a>
          </div> -->
          <form role="search" method="get" id="searchform" class="searchform" action="https://bizwest.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>

        <ul class="nav"><li id="menu-item-215814" class="menu-item-cities menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215814 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Cities</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215815" class="menu-item-brighton menu-item menu-item-type-custom menu-item-object-custom menu-item-215815"><a href="/category/brighton/">Brighton</a></li>
	<li id="menu-item-215816" class="menu-item-broomfield menu-item menu-item-type-custom menu-item-object-custom menu-item-215816"><a href="/category/broomfield/">Broomfield</a></li>
	<li id="menu-item-215818" class="menu-item-boulder menu-item menu-item-type-custom menu-item-object-custom menu-item-215818"><a href="/category/boulder">Boulder</a></li>
	<li id="menu-item-215819" class="menu-item-erie menu-item menu-item-type-custom menu-item-object-custom menu-item-215819"><a href="/category/erie">Erie</a></li>
	<li id="menu-item-215820" class="menu-item-estes-park menu-item menu-item-type-custom menu-item-object-custom menu-item-215820"><a href="/category/estes-park">Estes Park</a></li>
	<li id="menu-item-215821" class="menu-item-evans menu-item menu-item-type-custom menu-item-object-custom menu-item-215821"><a href="/category/evans">Evans</a></li>
	<li id="menu-item-215822" class="menu-item-fort-collins menu-item menu-item-type-custom menu-item-object-custom menu-item-215822"><a href="/category/fort-collins">Fort Collins</a></li>
	<li id="menu-item-215823" class="menu-item-greeley menu-item menu-item-type-custom menu-item-object-custom menu-item-215823"><a href="/category/greeley">Greeley</a></li>
	<li id="menu-item-215824" class="menu-item-longmont menu-item menu-item-type-custom menu-item-object-custom menu-item-215824"><a href="/category/longmont">Longmont</a></li>
	<li id="menu-item-215825" class="menu-item-loveland menu-item menu-item-type-custom menu-item-object-custom menu-item-215825"><a href="/category/loveland">Loveland</a></li>
	<li id="menu-item-215826" class="menu-item-windsor menu-item menu-item-type-custom menu-item-object-custom menu-item-215826"><a href="/category/windsor">Windsor</a></li>
</ul>
</li>
<li id="menu-item-215827" class="menu-item-industries menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215827 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Industries</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215828" class="menu-item-agribusiness menu-item menu-item-type-custom menu-item-object-custom menu-item-215828"><a href="/category/industry-news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-215829" class="menu-item-arts-nonprofits menu-item menu-item-type-custom menu-item-object-custom menu-item-215829"><a href="/category/industry-news/art_nonprofits/">Arts &#038; Nonprofits</a></li>
	<li id="menu-item-215830" class="menu-item-banking-finance menu-item menu-item-type-custom menu-item-object-custom menu-item-215830"><a href="/category/industry-news/banking_finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-215831" class="menu-item-economy-economic-development menu-item menu-item-type-custom menu-item-object-custom menu-item-215831"><a href="/category/industry-news/economy_labor/">Economy &#038; Economic Development</a></li>
	<li id="menu-item-215832" class="menu-item-education menu-item menu-item-type-custom menu-item-object-custom menu-item-215832"><a href="/category/industry-news/education-industry-news/">Education</a></li>
	<li id="menu-item-215833" class="menu-item-energy-utilities-mining menu-item menu-item-type-custom menu-item-object-custom menu-item-215833"><a href="/category/industry-news/energy-utilities-mining/">Energy, Utilities &#038; Mining</a></li>
	<li id="menu-item-215834" class="menu-item-entrepreneurs-small-business menu-item menu-item-type-custom menu-item-object-custom menu-item-215834"><a href="/category/industry-news/small-business/">Entrepreneurs / Small Business</a></li>
	<li id="menu-item-215835" class="menu-item-government-politics menu-item menu-item-type-custom menu-item-object-custom menu-item-215835"><a href="/category/industry-news/government-politics/">Government &#038; Politics</a></li>
	<li id="menu-item-215836" class="menu-item-health-care-insurance menu-item menu-item-type-custom menu-item-object-custom menu-item-215836"><a href="/category/industry-news/health-care-insurance/">Health Care &#038; Insurance</a></li>
	<li id="menu-item-215837" class="menu-item-hospitality-tourism menu-item menu-item-type-custom menu-item-object-custom menu-item-215837"><a href="/category/industry-news/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li id="menu-item-215838" class="menu-item-legal-courts menu-item menu-item-type-custom menu-item-object-custom menu-item-215838"><a href="/category/industry-news/legal_courts/">Legal &#038; Courts</a></li>
	<li id="menu-item-215839" class="menu-item-manufacturing menu-item menu-item-type-custom menu-item-object-custom menu-item-215839"><a href="/category/industry-news/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-215840" class="menu-item-natural-products menu-item menu-item-type-custom menu-item-object-custom menu-item-215840"><a href="/category/industry-news/natural_products/">Natural Products</a></li>
	<li id="menu-item-215841" class="menu-item-real-estate-construction menu-item menu-item-type-custom menu-item-object-custom menu-item-215841"><a href="/category/industry-news/real_estate_construction/">Real Estate &#038; Construction</a></li>
	<li id="menu-item-215842" class="menu-item-sports-outdoors menu-item menu-item-type-custom menu-item-object-custom menu-item-215842"><a href="/category/industry-news/sports-outdoors/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-215843" class="menu-item-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-215843"><a href="/category/industry-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-215844" class="menu-item-opinion menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215844 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Opinion</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215845" class="menu-item-editorial menu-item menu-item-type-custom menu-item-object-custom menu-item-215845"><a href="/category/edition/edition-editorial/">Editorial</a></li>
	<li id="menu-item-215846" class="menu-item-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-215846"><a href="/category/columns/">Columns</a></li>
	<li id="menu-item-215847" class="menu-item-publishers-notebook menu-item menu-item-type-custom menu-item-object-custom menu-item-215847"><a href="/category/columns/columns-publishers_notebook/">Publisher&#8217;s Notebook</a></li>
</ul>
</li>
<li id="menu-item-215848" class="menu-item-lists menu-item menu-item-type-custom menu-item-object-custom menu-item-215848"><a href="/lists/"><span class="menu-item-label">Lists</span></a></li>
<li id="menu-item-215849" class="menu-item-events menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215849 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Events</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-250352" class="menu-item-business-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-250352"><a href="https://events.bizwest.com/business-forum/">Business Forum</a></li>
	<li id="menu-item-215852" class="menu-item-boulder-valley-real-estate-conference menu-item menu-item-type-custom menu-item-object-custom menu-item-215852"><a target="_blank" href="https://events.bizwest.com/bvrealestateconference/">Boulder Valley Real Estate Conference</a></li>
	<li id="menu-item-215850" class="menu-item-40-under-forty-northern-colorado menu-item menu-item-type-custom menu-item-object-custom menu-item-215850"><a target="_blank" href="https://events.bizwest.com/noco40underforty/">40 Under Forty — Northern Colorado</a></li>
	<li id="menu-item-253412" class="menu-item-iq-awards menu-item menu-item-type-custom menu-item-object-custom menu-item-253412"><a href="https://events.bizwest.com/iqawards">IQ Awards</a></li>
	<li id="menu-item-255422" class="menu-item-40-under-forty-boulder-valley menu-item menu-item-type-custom menu-item-object-custom menu-item-255422"><a href="https://events.bizwest.com/bv40underforty/">40 Under Forty — Boulder Valley</a></li>
	<li id="menu-item-215856" class="menu-item-economic-forecast menu-item menu-item-type-custom menu-item-object-custom menu-item-215856"><a target="_blank" href="https://events.bizwest.com/nocoeconomicforecast/">Economic Forecast</a></li>
	<li id="menu-item-243737" class="menu-item-net-zero-cities menu-item menu-item-type-custom menu-item-object-custom menu-item-243737"><a href="https://events.bizwest.com/net-zero-cities/">Net Zero Cities</a></li>
	<li id="menu-item-215865" class="menu-item-women-of-distinction menu-item menu-item-type-custom menu-item-object-custom menu-item-215865"><a target="_blank" href="https://events.bizwest.com/wod/">Women of Distinction</a></li>
	<li id="menu-item-215860" class="menu-item-hall-of-fame menu-item menu-item-type-custom menu-item-object-custom menu-item-215860"><a target="_blank" href="https://www.halloffamebiz.com/">Hall of Fame</a></li>
	<li id="menu-item-252035" class="menu-item-health-care-heroes menu-item menu-item-type-custom menu-item-object-custom menu-item-252035"><a href="https://events.bizwest.com/healthcareheroes/">Health Care Heroes</a></li>
	<li id="menu-item-254424" class="menu-item-bizwest-golf-cup menu-item menu-item-type-custom menu-item-object-custom menu-item-254424"><a href="https://events.bizwest.com/bizwest-golf-cup/">BizWest Golf Cup</a></li>
	<li id="menu-item-215864" class="menu-item-confluence-colorado-water-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-215864"><a target="_blank" href="https://events.bizwest.com/confluence/">Confluence: Colorado Water Summit</a></li>
	<li id="menu-item-252038" class="menu-item-notables menu-item menu-item-type-custom menu-item-object-custom menu-item-252038"><a href="https://events.bizwest.com/notables/">Notables</a></li>
	<li id="menu-item-215862" class="menu-item-mercury-100 menu-item menu-item-type-custom menu-item-object-custom menu-item-215862"><a target="_blank" href="https://events.bizwest.com/mercury100/">Mercury 100</a></li>
	<li id="menu-item-249700" class="menu-item-l3-leveraging-local-leaders menu-item menu-item-type-custom menu-item-object-custom menu-item-249700"><a href="https://events.bizwest.com/l3/">L3 Leveraging Local Leaders</a></li>
	<li id="menu-item-226618" class="menu-item-northern-colorado-real-estate-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-226618"><a href="https://events.bizwest.com/nocoresummit/">Northern Colorado Real Estate Summit</a></li>
</ul>
</li>
<li id="menu-item-215812" class="menu-item-submit-news menu-item menu-item-type-custom menu-item-object-custom menu-item-215812"><a href="/submit/"><span class="menu-item-label">Submit News</span></a></li>
<li id="menu-item-215811" class="menu-item-multimedia menu-item menu-item-type-custom menu-item-object-custom menu-item-215811"><a href="/category/multimedia/"><span class="menu-item-label">Multimedia</span></a></li>
<li id="menu-item-240932" class="menu-item-bizwest-academy menu-item menu-item-type-custom menu-item-object-custom menu-item-240932"><a href="https://events.bizwest.com/bizwestacademy/"><span class="menu-item-label">BizWest Academy</span></a></li>
<li id="menu-item-245551" class="menu-item-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="/category/podcast/"><span class="menu-item-label">Podcast</span></a></li>
<li id="menu-item-246105" class="menu-item-breaking-ground menu-item menu-item-type-custom menu-item-object-custom menu-item-246105"><a href="https://breakingground.biz"><span class="menu-item-label">Breaking Ground</span></a></li>
<li id="menu-item-215813" class="menu-item-print-edition menu-item menu-item-type-custom menu-item-object-custom menu-item-215813"><a href="/print-editions/"><span class="menu-item-label">Print Edition</span></a></li>
<li id="menu-item-255543" class="menu-item-people menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255543 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">People</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215866" class="menu-item-on-the-job menu-item menu-item-type-custom menu-item-object-custom menu-item-215866"><a href="/on-the-job/">On The Job</a></li>
	<li id="menu-item-255727" class="menu-item-notables menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255727 dropdown"><a href="https://bizwest.com/category/notables/" class="dropdown-toggle">Notables <b class="caret"></b></a>
<ul class="dropdown-content">
		<li id="menu-item-255848" class="menu-item-nominate-a-notable menu-item menu-item-type-custom menu-item-object-custom menu-item-255848"><a href="https://survey.alchemer.com/s3/6237752/2021-BizWest-Notables-Nomination-Form">Nominate a Notable</a></li>
		<li id="menu-item-255731" class="menu-item-accounting menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255731"><a href="https://bizwest.com/category/notables/accounting/">Accounting</a></li>
		<li id="menu-item-255732" class="menu-item-banks-credit-unions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255732"><a href="https://bizwest.com/category/notables/banks-credit-unions/">Banks &amp; Credit Unions</a></li>
		<li id="menu-item-255733" class="menu-item-commercial-real-estate menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255733"><a href="https://bizwest.com/category/notables/commercial-real-estate-notables/">Commercial Real Estate</a></li>
		<li id="menu-item-256094" class="menu-item-health-care menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256094"><a href="https://bizwest.com/category/notables/health-care/">Health Care</a></li>
		<li id="menu-item-255730" class="menu-item-law menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255730"><a href="https://bizwest.com/category/notables/law-notables/">Law</a></li>
		<li id="menu-item-255734" class="menu-item-nonprofits menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255734"><a href="https://bizwest.com/category/notables/nonprofits-notables/">Nonprofits</a></li>
	</ul>
</li>
</ul>
</li>
</ul>


        <div class="visible-xs visible-sm">
          <ul class="nav"><li class="menu-item-sign-in-join guest-only menu-item menu-item-type-custom menu-item-object-custom menu-item-217527"><a href="/login/"><span class="menu-item-label">Sign in/Join</span></a></li>
<li class="menu-item-your-account member-only menu-item menu-item-type-custom menu-item-object-custom menu-item-215540"><a href="/login/?loginAction=subscription"><span class="menu-item-label">Your Account</span></a></li>
<li class="menu-item-advertise a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215520"><a href="/media-kit/"><span class="menu-item-label">Advertise</span></a></li>
<li class="menu-item-contact a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215750"><a href="/contact-us/"><span class="menu-item-label">Contact</span></a></li>
<li class="menu-item-databank menu-item menu-item-type-custom menu-item-object-custom menu-item-216000"><a href="https://databank.bizwest.com/"><span class="menu-item-label">DataBank</span></a></li>
<li class="menu-item-breaking-ground menu-item menu-item-type-custom menu-item-object-custom menu-item-218322"><a href="https://breakingground.bizwest.com"><span class="menu-item-label">Breaking Ground</span></a></li>
</ul>        </div>



      </div>


  </div>
</nav>
<!-- templates/nav-main - END -->


    </header>

    <div class="content-wrap">
        <div class="container content">

            <!-- header.post-is-frontpage --><!-- templates/header - END -->

    <div class="main col-sm-12 col-sm-9" role="main">
        <!-- templates/loop-single - START -->


    
    <article class="post-256550 post type-post status-publish format-standard category-multimedia-events-boulder-valley-40-under-forty category-news category-weekly-bv" itemscope itemtype="http://schema.org/BlogPosting">
        
        <!-- templates/breadcrumb - START -->
<div class="breadcrumb row"><div class="col-xs-12 breadcrumb-line"><a href="/">Home</a> &raquo; <a href="https://bizwest.com/category/multimedia/">Multimedia</a> &raquo; <a href="https://bizwest.com/category/multimedia/multimedia-events/">Events</a> &raquo; <a href="https://bizwest.com/category/multimedia/multimedia-events/multimedia-events-boulder-valley-40-under-forty/">Boulder Valley 40 Under Forty</a></div></div><br>
            <!-- AdvertServe.com Tag 8.0.2 for [Zone] Sponsored Content - Story [Any Dimension] - 2 -->
                <script type="text/javascript">getROSAd("Story");</script><br><br>
            <!-- AdvertServe.com End -->
        <header class="post-header testingHeader">

                        <div class="page-title">
                <h1 itemprop="headline">Nomination deadline extended for Boulder Valley 40 Under Forty</h1>
            </div>
            <!-- templates/post-meta - START -->
<div class="post-meta">
  
By 
    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://bizwest.com/author/staff/" class="author author url fn" rel="author">BizWest Staff</a>    </span>
&nbsp;&mdash;&nbsp;<time itemprop="datePublished" datetime="2021-10-23T14:16:54-06:00">October 23, 2021</time></div>
        </header>

        <div id="bw-post-body" class="post-body testingBody" itemprop="articleBody">

            <div class="essb_links essb_displayed_top essb_share essb_template_round-retina essb_template_modern-light-retina essb_950366142 print-no" id="essb_displayed_top_950366142" data-essb-postid="256550" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" data-essb-fullurl="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" data-essb-instance="950366142">
<ul class="essb_links_list essb_hide_name">
<li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&t=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&t=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&#39;,&#39;facebook&#39;,&#39;950366142&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li>
<li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Nomination%20deadline%20extended%20for%20Boulder%20Valley%2040%20Under%20Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&amp;counturl=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&#39;,&#39;twitter&#39;,&#39;950366142&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li>
<li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&#39;,&#39;linkedin&#39;,&#39;950366142&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li>
<li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Nomination%20deadline%20extended%20for%20Boulder%20Valley%2040%20Under%20Forty&amp;body=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '950366142', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li>
<li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;950366142&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li>
</ul>
</div>
<div class="fp-user-digital fp-content">
<p>Nominations for the Boulder Valley 40 Under Forty awards program, offered by BizWest, may be made until Friday, Oct. 29. </p>
<div class="ad block sponsored fogg-insights-ad col-xs-12 col-sm-6">
<h3 class="post-section-title a">Sponsored Content</h3>
<article class="post-item sponsored">
<h3>
                            <a href="https://bizwest.com/insights/bizwest-mercury-100/do-you-have-a-high-iq/" rel="external" target="_blank">BizWest presents the IQ Awards, recognizing innovative products and services &#8211; Nominations are open!</a><br />
                        </h3>
<p>                        <img width="326" height="155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20326%20155'%3E%3C/svg%3E" class=" left wp-post-image" alt="" bfi_thumb="1" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/08/IQaward.jpg"><noscript><img width="326" height="155" src="https://s28538.pcdn.co/wp-content/uploads/2021/08/IQaward.jpg" class=" left wp-post-image" alt="" bfi_thumb="1"></noscript></p>
<p class="post-excerpt">BizWest is accepting nominations for the <b>IQ Awards</b>, recognizing local divisions of national/international companies that have been instrumental in developing the most <b> innovative products and services</b>. </p>
<p>                            <a href="https://bizwest.com/insights/bizwest-mercury-100/do-you-have-a-high-iq/" style="font-weight: bold;">Read&nbsp;More</a>
                        </p>
</article></div>
<p>BizWest offers two 40 Under Forty programs to recognize up-and-coming talent in the workforces of the region. One of them, the Northern Colorado program, has already named its recipients for this year and that event will be Oct. 28.</p>
<p>The <a href="https://events.bizwest.com/bv40underforty/"><strong>Boulder Valley program is still gathering nominations</strong></a> and plans to recognize the recipients on Dec. 9 at an event at the Boulder JCC.</p>
<p>To be eligible, nominees must:</p>
<ul>
<li>Be under 40 years of age on or before Dec. 31, 2021.</li>
<li>Not have been a previous 40 Under Forty honoree.</li>
<li>Have achieved a leadership role at his or her firm.</li>
<li>Have had an impact on, as well as maintained leadership in, his or her organization.</li>
<li>Live or work in Boulder or Broomfield counties.</li>
<li>Have received professional recognition for significant achievements in the community.</li>
<li>Have worked to help others through community service and charitable giving.</li>
</ul>
<p><a href="https://events.bizwest.com/bv40underforty/"><strong>Nominations can be made here.</strong></a></p>
<p><em>© BizWest Media LLC</em></p>
</p></div>
<div class="fp-user-digital fp-paywall">
<div class="paywall-filter">
<p class="post-excerpt">
<p>Nominations for the Boulder Valley 40 Under Forty awards program, offered by BizWest, may be made until Friday, Oct. 29. </p>
<div class="ad block sponsored fogg-insights-ad col-xs-12 col-sm-6">
<h3 class="post-section-title a">Sponsored Content</h3>
<article class="post-item sponsored">
<h3>
                            <a href="https://bizwest.com/insights/bizwest-mercury-100/celebrate-with-the-professionals-shaping-the-future-of-northern-colorado/" rel="external" target="_blank">Celebrate with the professionals shaping the future of Northern Colorado</a><br />
                        </h3>
<p>                        <img width="326" height="155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20326%20155'%3E%3C/svg%3E" class=" left wp-post-image" alt="" bfi_thumb="1" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/10/40-Under-40.png"><noscript><img width="326" height="155" src="https://s28538.pcdn.co/wp-content/uploads/2021/10/40-Under-40.png" class=" left wp-post-image" alt="" bfi_thumb="1"></noscript></p>
<p class="post-excerpt"><b>October 28th at The Ranch</b> in Loveland, Colo. BizWest presents Northern Colorado 40 Under Forty recognizing 40 emerging business leaders under 40 years of age who are making a mark on their communities through professional success and volunteer activities. Title Sponsor: <b><a href="https://www.canvas.org/">Canvas Credit Union</a></b>. </p>
<p>                            <a href="https://bizwest.com/insights/bizwest-mercury-100/celebrate-with-the-professionals-shaping-the-future-of-northern-colorado/" style="font-weight: bold;">Read&nbsp;More</a>
                        </p>
</article></div>
<p>BizWest offers two 40 Under Forty programs to recognize up-and-coming talent in the workforces of the region. One of them, the Northern Colorado program, has already named its recipients for this year and that event will be Oct. 28.</p>
<p>The <a href="https://events.bizwest.com/bv40underforty/"><strong>Boulder Valley program is still gathering nominations</strong></a> and plans to recognize the recipients on Dec. 9 at an event at the Boulder JCC.</p>
<p>To be eligible, nominees must:</p>
<ul>
<li>Be under 40 years of age on or before Dec. 31, 2021.</li>
<li>Not have been a previous 40 Under Forty honoree.</li>
<li>Have achieved a leadership role at his or her firm.</li>
<li>Have had an impact on, as well as maintained leadership in, his or her organization.</li>
<li>Live or work in Boulder or Broomfield counties.</li>
<li>Have received professional recognition for significant achievements in the community.</li>
<li>Have worked to help others through community service and charitable giving.</li>
</ul>
<p><a href="https://events.bizwest.com/bv40underforty/"><strong>Nominations can be made here.</strong></a></p>
<p><em>© BizWest Media LLC</em></p>
<p>&hellip;
                    </p>
</p></div>
<div class="row sign-in-alert">
<div class="col-xs-12">
<p class="leadin">
                            <em>This article has been intentionally blurred.<br />
                            You must purchase a subscription to view the rest of this content.</em>
                        </p>
<p class="seemore loop-single-php-351">
                            <strong>Want to See More!?</strong>
                        </p>
<p class="btns">
                            <a class="button secondary" href="/login/?redirect_to=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty">Login</a>
                        </p>
<p>
                            <strong>OR</strong>
                        </p>
</p></div>
<div class="col-xs-12">
                     <!-- getStripeScript::Front --><script>var stripe;window.addEventListener('load', () => {setTimeout( () => {stripe = Stripe('pk_live_ly8jSS3BxrUrUMbbrYyvLbJ7');}, 1500 );}, false);</script><!-- Subscribe --></p>
<div id="fp-pricing">
<div class="pricing-header px-3 py-3 pt-md-5 pb-md-4 mx-auto text-left">
<h1 class="display-4 text-red">&nbsp;</h1>
<h4>Start your subscription to BizWest, The Business Journal of the Boulder Valley and Northern Colorado, TODAY!</h4>
</div>
<div class="container pricing-container year">
<div class="double-line"><span>MOST POPULAR</span></div>
<div class="row offer-handler">
<div class="col-xs-12 col-sm-12 offer-print-plus">
<div class="card mb-4 shadow-sm">
<div class="card-body text-left custom-card-body">
<div class="row">
<div class="col-md-4 card-image" style="background: url('https://s28538.pcdn.co/wp-content/uploads/2021/06/Print_and_Digital1.jpg') center center no-repeat;background-size: cover;height:290px;"></div>
<div class="col-md-4 card-column">
<div class="card-title">Print + Digital Subscription</div>
<h6 class="card-subtitle text-black">Online access PLUS print versions of all Bizwest publications</h6>
<div class="card-price"><span class="text-red">$8</span> <span class="card-duration">per month</span></div>
<p></div>
<div class="col-md-4 card-column">
<p class="card-points-header text-black">One month subscription includes:</p>
<ul class="list-group list-group-flush text-black">
<li class="list-group-item card-points">1-month online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li>
<li class="list-group-item card-points">1-month subscription to BizWest & all of the publications in print version.</li>
</ul>
<p><button class="button buy-btn stripe-button-el" id="checkout-button-print-plus-monthly-800" role="link">  BUY PRINT + DIGITAL SUBSCRIPTION</button></p>
<div id="error-message-print-plus-monthly-800"></div>
<p><script></script></div>
</div>
</div>
</div>
</div>
</div>
<div class="double-line"><span>DIGITAL ONLY</span></div>
<div class="row offer-handler">
<div class="col-xs-12 col-sm-12 offer-digital">
<div class="card mb-4 shadow-sm">
<div class="card-body text-left custom-card-body">
<div class="row">
<div class="col-md-4 card-image" style="background: url('https://s28538.pcdn.co/wp-content/uploads/2021/06/Digital1-min.jpg') center center no-repeat;background-size: cover;height:290px;"></div>
<div class="col-md-4 card-column">
<div class="card-title">Digital Subscription</div>
<h6 class="card-subtitle text-black">Online access for one year.</h6>
<div class="card-price"><span class="text-red">$8</span> <span class="card-duration">per month</span></div>
<p></div>
<div class="col-md-4 card-column">
<p class="card-points-header text-black">One month subscription includes:</p>
<ul class="list-group list-group-flush text-black">
<li class="list-group-item card-points">1-month online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li>
</ul>
<p><button class="button buy-btn stripe-button-el" id="checkout-button-digital-monthly-800" role="link">  BUY DIGITAL SUBSCRIPTION</button></p>
<div id="error-message-digital-monthly-800"></div>
<p><script></script></div>
</div>
</div>
</div>
</div>
</div>
<div class="double-line"><span>VIP ACCESS</span></div>
<div class="row offer-handler">
<div class="col-xs-12 col-sm-12 offer-unlimited">
<div class="card mb-4 shadow-sm">
<div class="card-body text-left custom-card-body">
<div class="row">
<div class="col-md-4 card-image" style="background: url('https://s28538.pcdn.co/wp-content/uploads/2021/06/Unlimited1.jpg') center center no-repeat;background-size: cover;height:320px;"></div>
<div class="col-md-4 card-column">
<div class="card-title">Unlimited Subscription</div>
<h6 class="card-subtitle text-black">Online and print versions of all Bizwest publications PLUS premium access to BizWest Datastore for one year.</h6>
<div class="card-price"><span class="text-red">$300</span> <span class="card-duration">per year</span></div>
<p></div>
<div class="col-md-4 card-column">
<p class="card-points-header text-black">One year subscription includes:</p>
<ul class="list-group list-group-flush text-black">
<li class="list-group-item card-points">1-year online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li>
<li class="list-group-item card-points">1-year subscription to BizWest &amp; all of the publications in print version.</li>
<li class="list-group-item card-points">1-year premium online access to  unlimited downloads from the BizWest Datastore!</li>
<li class="list-group-item card-points">1-year premium online access to the ALL NEW Breaking Ground website!</li>
</ul>
<p><button class="button buy-btn stripe-button-el" id="checkout-button-unlimited-annual-30000" role="link">  BUY UNLIMITED SUBSCRIPTION</button></p>
<div id="error-message-unlimited-annual-30000"></div>
<p><script></script></div>
</div>
</div>
</div>
</div>
</div>
<div class="double-line"><span>PREMIUM ACCESS</span></div>
<div class="row offer-handler">
<div class="col-xs-12 col-sm-12 offer-breaking-ground">
<div class="card mb-4 shadow-sm">
<div class="card-body text-left custom-card-body">
<div class="row">
<div class="col-md-4 card-image" style="background: url('https://s28538.pcdn.co/wp-content/uploads/2021/06/BreakingGround1-min.jpg') center center no-repeat;background-size: cover;height:290px;"></div>
<div class="col-md-4 card-column">
<div class="card-title">Breaking Ground Subscription</div>
<h6 class="card-subtitle text-black">Print and online access PLUS premium access to our all new <a href="https://breakingground.biz">BreakingGround</a> site!</h6>
<div class="card-price"><span class="text-red">$15</span> <span class="card-duration">per month</span></div>
<p></div>
<div class="col-md-4 card-column">
<p class="card-points-header text-black">One month subscription includes:</p>
<ul class="list-group list-group-flush text-black">
<li class="list-group-item card-points"><b style="color:#A62436;">14-day FREE trial!</b></li>
<li class="list-group-item card-points">1-month of premium online access to the ALL NEW Breaking Ground website!</li>
<li class="list-group-item card-points">1-month online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li>
<li class="list-group-item card-points">1-month subscription to BizWest & all of the publications in print version.</li>
</ul>
<p><button class="button buy-btn stripe-button-el" id="checkout-button-breaking-ground-monthly-15-14-day-trial" role="link">  BUY BREAKING GROUND SUBSCRIPTION</button></p>
<div id="error-message-breaking-ground-monthly-15-14-day-trial"></div>
<p><script></script></div>
</div>
</div>
</div>
</div>
</div>
<div class="double-line"><span>PREMIUM ACCESS - ANNUAL</span></div>
<div class="row offer-handler">
<div class="col-xs-12 col-sm-12 offer-breaking-ground-annual">
<div class="card mb-4 shadow-sm">
<div class="card-body text-left custom-card-body">
<div class="row">
<div class="col-md-4 card-image" style="background: url('https://s28538.pcdn.co/wp-content/uploads/2021/06/BreakingGround1-min.jpg') center center no-repeat;background-size: cover;height:290px;"></div>
<div class="col-md-4 card-column">
<div class="card-title">Breaking Ground Subscription</div>
<h6 class="card-subtitle text-black">Print and online access PLUS premium access to our all new <a href="https://breakingground.biz">BreakingGround</a> site!</h6>
<div class="card-price"><span class="text-red">$165</span> <span class="card-duration">one year</span></div>
<p></div>
<div class="col-md-4 card-column">
<p class="card-points-header text-black">One year subscription includes:</p>
<ul class="list-group list-group-flush text-black">
<li class="list-group-item card-points">1-year online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li>
<li class="list-group-item card-points">1-year subscription to BizWest & all of the publications in print version.</li>
<li class="list-group-item card-points">1-year premium online access to the ALL NEW Breaking Ground website!</li>
</ul>
<p><button class="button buy-btn stripe-button-el" id="checkout-button-breaking-ground-165" role="link">  BUY BREAKING GROUND SUBSCRIPTION</button></p>
<div id="error-message-breaking-ground-165"></div>
<p><script></script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="disclaimer" style="color: grey;"><i>Your promotional subscription will automatically renew at the full rate on the date of your subscription maturity. Reminder notices will be emailed before each auto-renewing payment to the email address on file. You may cancel at any time by calling (970) 232-3143 or emailing <a href="mailto:bdennis@bizwest.com">bdennis@bizwest.com</a>. Your BizWest subscription also includes a complimentary subscription to the BizWest email newsletter, and you may easily unsubscribe from this at any time by emailing <a href="mailto:bdennis@bizwest.com">bdennis@bizwest.com</a>.</i></div>
</div></div>
</p></div>
</p></div>
<style>
</style>
<div id="subscribe-modal" class="subscribe-modal">
<div class="subscribe-modal-content">
<div class="loader"></div>
<p><b>Processing your subscription now!</b></p>
</p>
<p>If you canceled your payment, <a href="#" id="subscribe-modal-close">click here to close this window.</a></p>
<p>If you processed a payment and this page does not reload in 10 seconds, please reach out to Bruce Dennis at 303-630-1953 for additional assistance.</p>
</p></div>
</p></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_round-retina essb_template_modern-light-retina essb_480497390 print-no" id="essb_displayed_bottom_480497390" data-essb-postid="256550" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" data-essb-fullurl="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" data-essb-instance="480497390">
<ul class="essb_links_list essb_hide_name">
<li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&t=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&t=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&#39;,&#39;facebook&#39;,&#39;480497390&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li>
<li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Nomination%20deadline%20extended%20for%20Boulder%20Valley%2040%20Under%20Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&amp;counturl=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&#39;,&#39;twitter&#39;,&#39;480497390&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li>
<li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&#39;,&#39;linkedin&#39;,&#39;480497390&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li>
<li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Nomination%20deadline%20extended%20for%20Boulder%20Valley%2040%20Under%20Forty&amp;body=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '480497390', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li>
<li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;480497390&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li>
</ul>
</div>
<br clear="all" />&nbsp;<br />
            <!-- AdvertServe.com Tag 8.0.2 for [Zone] Sponsored Content - Story [Any Dimension] - 2 -->
                <script type="text/javascript">getROSAd("Story");</script><br><br>
            <!-- AdvertServe.com End --><!-- templates/widget-bwtv - START -->
<!-- FIND::Array
(
    [post_type] => any
    [post_status] => Array
        (
            [0] => inherit
            [1] => publish
        )

    [ignore_sticky_posts] => 1
    [orderby] => date
    [order] => DESC
    [posts_per_page] => 6
    [category__in] => Array
        (
            [0] => 872
        )

)
::ME --><div class="bwtv"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="BizWest TV" data-lazy-src="//s28538.pcdn.co/wp-content/uploads/2017/05/BizWest-TV-200x40.png"><noscript><img src="//s28538.pcdn.co/wp-content/uploads/2017/05/BizWest-TV-200x40.png" alt="" title="BizWest TV"></noscript><div class="product carousel owl-carousel owl-theme" data-items="3">    <article>
            <a href="https://bizwest.com/2021/02/02/fms-bank-and-boyers-coffee-2/" rel="bookmark" title="FMS Bank and Boyer&#8217;s Coffee">
                <img width="1024" height="576" data-src="https://s28538.pcdn.co/wp-content/uploads/2021/02/FMS-Bank-and-Boyers-Coffee.png" class="attachment-292 size-292 wp-post-image" alt="" loading="lazy" 0="" srcset="https://s28538.pcdn.co/wp-content/uploads/2021/02/FMS-Bank-and-Boyers-Coffee.png 1024w, https://s28538.pcdn.co/wp-content/uploads/2021/02/FMS-Bank-and-Boyers-Coffee-300x169.png 300w, https://s28538.pcdn.co/wp-content/uploads/2021/02/FMS-Bank-and-Boyers-Coffee-768x432.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" />            </a>
            <a href="https://bizwest.com/2021/02/02/fms-bank-and-boyers-coffee-2/" rel="bookmark" title="FMS Bank and Boyer&#8217;s Coffee"><span>
                FMS Bank and Boyer&#8217;s Coffee</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2020/04/06/fms-bank-sponsored-content-video/" rel="bookmark" title="FMS Bank and 477 Distilling">
                <img width="750" height="416" data-src="https://s28538.pcdn.co/wp-content/uploads/2020/04/Tower56_Distilling_window.jpg" class="attachment-292 size-292 wp-post-image" alt="" loading="lazy" 0="" srcset="https://s28538.pcdn.co/wp-content/uploads/2020/04/Tower56_Distilling_window.jpg 750w, https://s28538.pcdn.co/wp-content/uploads/2020/04/Tower56_Distilling_window-300x166.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />            </a>
            <a href="https://bizwest.com/2020/04/06/fms-bank-sponsored-content-video/" rel="bookmark" title="FMS Bank and 477 Distilling"><span>
                FMS Bank and 477 Distilling</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2019/05/29/239128/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Beryl Stafford &#8211; Bobo&#8217;s">
                <img width="1903" height="1067" data-src="https://s28538.pcdn.co/wp-content/uploads/2019/05/Screen-Shot-2019-05-29-at-1.08.55-PM.png" class="attachment-292 size-292 wp-post-image" alt="" loading="lazy" 0="" srcset="https://s28538.pcdn.co/wp-content/uploads/2019/05/Screen-Shot-2019-05-29-at-1.08.55-PM.png 1903w, https://s28538.pcdn.co/wp-content/uploads/2019/05/Screen-Shot-2019-05-29-at-1.08.55-PM-300x168.png 300w, https://s28538.pcdn.co/wp-content/uploads/2019/05/Screen-Shot-2019-05-29-at-1.08.55-PM-768x431.png 768w, https://s28538.pcdn.co/wp-content/uploads/2019/05/Screen-Shot-2019-05-29-at-1.08.55-PM-1024x574.png 1024w" sizes="(max-width: 1903px) 100vw, 1903px" />            </a>
            <a href="https://bizwest.com/2019/05/29/239128/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Beryl Stafford &#8211; Bobo&#8217;s"><span>
                BizWest TV Leadership Series &#8211; Beryl Stafford &#8211; Bobo&#8217;s</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2019/05/06/bizwest-tv-leadership-series-lori-jones-avocet-communications/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lori Jones &#8211; Avocet Communications">
                <img width="4008" height="2328" data-src="https://s28538.pcdn.co/wp-content/uploads/2019/04/Lori_Jones_Avocet-Communications.png" class="attachment-292 size-292 wp-post-image" alt="" loading="lazy" 0="" srcset="https://s28538.pcdn.co/wp-content/uploads/2019/04/Lori_Jones_Avocet-Communications.png 4008w, https://s28538.pcdn.co/wp-content/uploads/2019/04/Lori_Jones_Avocet-Communications-300x174.png 300w, https://s28538.pcdn.co/wp-content/uploads/2019/04/Lori_Jones_Avocet-Communications-768x446.png 768w, https://s28538.pcdn.co/wp-content/uploads/2019/04/Lori_Jones_Avocet-Communications-1024x595.png 1024w" sizes="(max-width: 4008px) 100vw, 4008px" />            </a>
            <a href="https://bizwest.com/2019/05/06/bizwest-tv-leadership-series-lori-jones-avocet-communications/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lori Jones &#8211; Avocet Communications"><span>
                BizWest TV Leadership Series &#8211; Lori Jones &#8211; Avocet Communications</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2018/06/28/first-bank-making-your-business-big/" rel="bookmark" title="First Bank &#8211; Making Your Business Big">
                <img width="886" height="495" data-src="https://s28538.pcdn.co/wp-content/uploads/2018/06/Screenshot.png" class="attachment-292 size-292 wp-post-image" alt="" loading="lazy" 0="" srcset="https://s28538.pcdn.co/wp-content/uploads/2018/06/Screenshot.png 886w, https://s28538.pcdn.co/wp-content/uploads/2018/06/Screenshot-300x168.png 300w, https://s28538.pcdn.co/wp-content/uploads/2018/06/Screenshot-768x429.png 768w" sizes="(max-width: 886px) 100vw, 886px" />            </a>
            <a href="https://bizwest.com/2018/06/28/first-bank-making-your-business-big/" rel="bookmark" title="First Bank &#8211; Making Your Business Big"><span>
                First Bank &#8211; Making Your Business Big</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-adrian-tuck-tendril/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril">
                <img width="1920" height="1080" data-src="https://s28538.pcdn.co/wp-content/uploads/2017/11/adriantuck.png" class="attachment-292 size-292 wp-post-image" alt="" loading="lazy" 0="" srcset="https://s28538.pcdn.co/wp-content/uploads/2017/11/adriantuck.png 1920w, https://s28538.pcdn.co/wp-content/uploads/2017/11/adriantuck-300x169.png 300w, https://s28538.pcdn.co/wp-content/uploads/2017/11/adriantuck-768x432.png 768w, https://s28538.pcdn.co/wp-content/uploads/2017/11/adriantuck-1024x576.png 1024w" sizes="(max-width: 1920px) 100vw, 1920px" />            </a>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-adrian-tuck-tendril/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril"><span>
                BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril</span></a>
    </article>    </div><h3 class="right" style="margin-bottom:1em;"><a href="https://v3.media/" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:100%; max-width: 200px;" data-lazy-src="//s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/12/04085558/Produced-by-V3-Media-for-BizWest.png"><noscript><img src="//s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/12/04085558/Produced-by-V3-Media-for-BizWest.png" style="width:100%; max-width: 200px;"></noscript></a></h3><br clear="all" /></div><!-- templates/widget-bwtv - END -->
        </div>

        
                    <footer class="post-footer">
                            </footer>

                </article>
        </div>

<!-- templates/sidebar - START -->
    <aside class="sidebar col-xs-12 col-sm-3">

        <div class="widget login-widget">
            
            <div class="fp-user-guest login-box clearfix">
                <div class="clearfix">
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?subscribe=subscribe&redirect_to=https%3A%2F%2Fbizwest.com" class="small button"><span>Subscribe</span></a>
                    </div>
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?redirect_to=https%3A%2F%2Fbizwest.com" class="small button secondary"><span>Login</span></a>
                    </div>
                </div>
            </div>
            <div class="fp-user-digital login-box clearfix">
                <div id="fp-email"></div>
                <div class="clearfix">
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?subscription=show" class="small button"><span>My Subscription</span></a>
                    </div>
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?login=processLogout" class="small button secondary"><span>Logout</span></a>
                    </div>
                </div>
            </div>        </div>


        
        <br clear="all"/>
        <div class="widget editions clearfix">
            <!-- templates/widget.edition.dflip - START -->

        <div class="feed-bizwest">
            <div class="product carousel owl-carousel owl-theme" data-items="1">
                
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/print-editions/?flipId=256057" rel="bookmark" title="October 2021">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="October 2021" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/10/BW_October_2021_flyp-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/10/BW_October_2021_flyp-pdf-image.jpg" alt="October 2021"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/print-editions/" rel="bookmark" title="Print Edition">
                            <span>
                                Print Edition
                            </span>
                        </a>
                    </div>
                </div>
            </div>
        </div>
            <div class="special-pubs-title">
                <a href="https://bizwest.com/bizwest-publications/" rel="archive">
                    <strong>BizWest Publications</strong>
                </a>
            </div>
        <div class="feed-bizwest-publications">
            <div class="product carousel owl-carousel owl-theme" data-items="1">
                
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=256060" rel="bookmark" title="Notables – Health Care – October 2021">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Notables – Health Care – October 2021" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/10/BW_Notables_Health_Care_October_2021-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/10/BW_Notables_Health_Care_October_2021-pdf-image.jpg" alt="Notables – Health Care – October 2021"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=256060" rel="bookmark" title="Notables – Health Care – October 2021">
                            <span>
                                Notables – Health Care – October 2021
                            </span>
                        </a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=255946" rel="bookmark" title="Economic Profile and Market Facts – 2021">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Economic Profile and Market Facts – 2021" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/09/BW_2021_EconProf_MktFacts_flyp-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/09/BW_2021_EconProf_MktFacts_flyp-pdf-image.jpg" alt="Economic Profile and Market Facts – 2021"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=255946" rel="bookmark" title="Economic Profile and Market Facts – 2021">
                            <span>
                                Economic Profile and Market Facts – 2021
                            </span>
                        </a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=255544" rel="bookmark" title="Notables – Commercial Real Estate – September 2021">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Notables – Commercial Real Estate – September 2021" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/08/BW_Notables_CRE_September2021_flyp-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/08/BW_Notables_CRE_September2021_flyp-pdf-image.jpg" alt="Notables – Commercial Real Estate – September 2021"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=255544" rel="bookmark" title="Notables – Commercial Real Estate – September 2021">
                            <span>
                                Notables – Commercial Real Estate – September 2021
                            </span>
                        </a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=255207" rel="bookmark" title="Northern Colorado Women of Distinction – 2021">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Northern Colorado Women of Distinction – 2021" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/08/BW_2021_WOD_flyp-1-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/08/BW_2021_WOD_flyp-1-pdf-image.jpg" alt="Northern Colorado Women of Distinction – 2021"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=255207" rel="bookmark" title="Northern Colorado Women of Distinction – 2021">
                            <span>
                                Northern Colorado Women of Distinction – 2021
                            </span>
                        </a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=255201" rel="bookmark" title="Notables – Accounting – August 2021">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Notables – Accounting – August 2021" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/08/BW_Notables_Accounting_August2021_flyp-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/08/BW_Notables_Accounting_August2021_flyp-pdf-image.jpg" alt="Notables – Accounting – August 2021"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/bizwest-publications/?flipId=255201" rel="bookmark" title="Notables – Accounting – August 2021">
                            <span>
                                Notables – Accounting – August 2021
                            </span>
                        </a>
                    </div>
                </div>
            </div>
        </div>
            <div class="special-pubs-title">
                <a href="https://bizwest.com/custom-publications/" rel="archive">
                    <strong>Custom Publications</strong>
                </a>
            </div>
        <div class="feed-custom-publications">
            <div class="product carousel owl-carousel owl-theme" data-items="1">
                
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/custom-publications/?flipId=253305" rel="bookmark" title="BBB Torch Awards &#8211; 2021">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BBB Torch Awards &#8211; 2021" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2021/05/2021-BBB-Torch-Awards-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2021/05/2021-BBB-Torch-Awards-pdf-image.jpg" alt="BBB Torch Awards &#8211; 2021"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/custom-publications/?flipId=253305" rel="bookmark" title="BBB Torch Awards &#8211; 2021">
                            <span>
                                BBB Torch Awards &#8211; 2021
                            </span>
                        </a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/custom-publications/?flipId=247937" rel="bookmark" title="BBB &#8211; 2020 Torch Awards for Ethics">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BBB &#8211; 2020 Torch Awards for Ethics" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2020/07/BBB_Torch_Awards_2020-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2020/07/BBB_Torch_Awards_2020-pdf-image.jpg" alt="BBB &#8211; 2020 Torch Awards for Ethics"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/custom-publications/?flipId=247937" rel="bookmark" title="BBB &#8211; 2020 Torch Awards for Ethics">
                            <span>
                                BBB &#8211; 2020 Torch Awards for Ethics
                            </span>
                        </a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/custom-publications/?flipId=247777" rel="bookmark" title="Orthopaedic &#038; Spine Center of the Rockies &#8211; Celebrating 50 Years">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Orthopaedic &#038; Spine Center of the Rockies &#8211; Celebrating 50 Years" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2020/06/OCR_Celebrating_50_Years_2020_flyp-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2020/06/OCR_Celebrating_50_Years_2020_flyp-pdf-image.jpg" alt="Orthopaedic &#038; Spine Center of the Rockies &#8211; Celebrating 50 Years"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/custom-publications/?flipId=247777" rel="bookmark" title="Orthopaedic &#038; Spine Center of the Rockies &#8211; Celebrating 50 Years">
                            <span>
                                Orthopaedic &#038; Spine Center of the Rockies &#8211; Celebrating 50 Years
                            </span>
                        </a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/custom-publications/?flipId=247794" rel="bookmark" title="BARA – 2019 Market Facts and Economic Profile">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BARA – 2019 Market Facts and Economic Profile" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2019/09/2019_BARA_Econ_Profile-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2019/09/2019_BARA_Econ_Profile-pdf-image.jpg" alt="BARA – 2019 Market Facts and Economic Profile"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/custom-publications/?flipId=247794" rel="bookmark" title="BARA – 2019 Market Facts and Economic Profile">
                            <span>
                                BARA – 2019 Market Facts and Economic Profile
                            </span>
                        </a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <a href="https://bizwest.com/custom-publications/?flipId=248121" rel="bookmark" title="2018 Brighton, Colorado: Accelerating Business">
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="2018 Brighton, Colorado: Accelerating Business" data-lazy-src="https://s28538.pcdn.co/wp-content/uploads/2018/07/2018_Brighton-EcoDev_flyp-pdf-image.jpg"><noscript><img src="https://s28538.pcdn.co/wp-content/uploads/2018/07/2018_Brighton-EcoDev_flyp-pdf-image.jpg" alt="2018 Brighton, Colorado: Accelerating Business"></noscript>
                        </a>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
                        <a href="https://bizwest.com/custom-publications/?flipId=248121" rel="bookmark" title="2018 Brighton, Colorado: Accelerating Business">
                            <span>
                                2018 Brighton, Colorado: Accelerating Business
                            </span>
                        </a>
                    </div>
                </div>
            </div>
        </div><!-- templates/widget.edition.dflip - END -->

        </div>
        <br clear="all"/>
        <div class="_form_3"></div>
        <script src="https://bizwest.activehosted.com/f/embed.php?id=3" type="text/javascript" charset="utf-8"></script>

    </aside>
    <!--/#sidebar!!-->
    <!-- templates/sidebar - END -->


<!-- Following script if for Intersect Observer JS compatibility with all browsers -->
<script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

<!-- visit http://www.modernizr.com/ if you need to create a different custom build -->
<script src="https://s28538.pcdn.co/wp-content/themes/mad/js/vendor/modernizr.js"></script>

<script>
    jQuery.app = {};
	//setTimeout(function() {window.stop();document.execCommand("Stop");}, 1000);
    </script>

<!-- templates/footer - START -->
</div>
<!-- /.content -->
</div>
<!-- /.content-wrap -->

<footer class="footer">
    <section class="footer-inner container">
        <div class="col-sm-12">
            <span class="load-more"></span>
                        <h2 class="visuallyhidden">Footer</h2>

            
            <!-- templates/footer-widget-area - START -->
<aside id="footer-widget-area">

  <div class="footer-1 footer-widget-unit col-xs-12 col-sm-12 col-md-3">
    <img class="footer-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bizwest" data-lazy-src="https://s28538.pcdn.co/wp-content/themes/mad/img/bizwest-media.png" /><noscript><img class="footer-logo" src="https://s28538.pcdn.co/wp-content/themes/mad/img/bizwest-media.png" alt="Bizwest" /></noscript>
    <p class="contact">Jeff Nuttall
      <br /><a href="mailto:jnuttall@bizwest.com">jnuttall@bizwest.com</a>
      <br /><a href="tel:9702323131">970.232.3131</a>
    </p>
    
    <section class="widget-1 widget-first footer-widget text-2 widget_text"><div class="footer-widget-inner">			<div class="textwidget"><div class="essb_links essb_displayed_shortcode essb_share essb_template_round-retina essb_template_modern-light-retina essb_1508772149 print-no" id="essb_displayed_shortcode_1508772149" data-essb-postid="256550" data-essb-position="shortcode" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" data-essb-fullurl="https://bizwest.com/2021/10/23/nomination-deadline-extended-for-boulder-valley-40-under-forty/" data-essb-instance="1508772149"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&t=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&t=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&#39;,&#39;facebook&#39;,&#39;1508772149&#39;); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Nomination%20deadline%20extended%20for%20Boulder%20Valley%2040%20Under%20Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&amp;counturl=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&#39;,&#39;twitter&#39;,&#39;1508772149&#39;); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nomination+deadline+extended+for+Boulder+Valley+40+Under+Forty&amp;url=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F&#39;,&#39;linkedin&#39;,&#39;1508772149&#39;); return false;" target="_blank" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Nomination%20deadline%20extended%20for%20Boulder%20Valley%2040%20Under%20Forty&amp;body=https%3A%2F%2Fbizwest.com%2F2021%2F10%2F23%2Fnomination-deadline-extended-for-boulder-valley-40-under-forty%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1508772149', true);" target="_self" rel="nofollow noopener" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div></div>
		</div></section>  </div>

  <div class="footer-widget-unit col-xs-12 col-sm-12 col-md-3">
    <p class="copyright"><small>&copy; BizWest Media</small></p>
    <p class="copyright"><small>The contents of this website are copyright BizWest Media, LLC. All rights reserved.</small></p>
    <p class="copyright"><small>Use of any of this information or media on this site is strictly prohibited without express written consent.</small></p>
  </div>

  <div class="footer-2 footer-widget-unit col-xs-12 col-sm-12 col-md-3 section-list">
    <section class="widget-1 widget-first footer-widget nav_menu-4 widget_nav_menu"><div class="footer-widget-inner"><div class="menu-new-footer-1-container"><ul id="menu-new-footer-1" class="menu"><li id="menu-item-215752" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215752"><a href="#">Services</a>
<ul class="sub-menu">
	<li id="menu-item-215753" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215753"><a href="/about-us/">About Us</a></li>
	<li id="menu-item-215754" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215754"><a href="/contact/">Contact Us</a></li>
	<li id="menu-item-215755" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215755"><a href="/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-215756" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215756"><a href="/submit/">Submit News</a></li>
	<li id="menu-item-215757" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215757"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-215758" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215758"><a href="/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-215808" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215808"><a href="/feed/">RSS</a></li>
</ul>
</li>
</ul></div></div></section>  </div>

  <div class="footer-3 footer-widget-unit col-xs-12 col-sm-12 col-md-3 section-list">
    <section class="widget-1 widget-first footer-widget nav_menu-5 widget_nav_menu"><div class="footer-widget-inner"><div class="menu-new-footer-2-container"><ul id="menu-new-footer-2" class="menu"><li id="menu-item-215759" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215759"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-215760" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215760"><a href="/bizwest-events/">BizWest Events</a></li>
	<li id="menu-item-215810" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215810"><a href="/custom-contract-events/">Custom &#038; Contract Events</a></li>
	<li id="menu-item-215761" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215761"><a href="/category/custom_publications/">Custom Publications</a></li>
	<li id="menu-item-215762" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215762"><a href="/media-kit/">Request Media Kit</a></li>
	<li id="menu-item-215763" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215763"><a href="/editorial/">Request Editorial Calendar</a></li>
	<li id="menu-item-215764" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215764"><a href="/positions">Join Our Team</a></li>
	<li id="menu-item-215765" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215765"><a href="/thought-leaders?member=false">Thought Leaders</a></li>
</ul>
</li>
</ul></div></div></section>
  </div>

</aside>
<!-- templates/footer-widget-area - END -->

        </div>
    </section>
</footer>

</div> <!-- stray -->
<!-- /.wrap -->
<!-- Interstitial, when needed. -->

        <div id="ph-interstitial" class="fadeIn">
            <div>
                <!-- BEGIN ADVERTSERVE CODE - Interstitial -->
                <script type="text/javascript">
                document.write('<scr'+'ipt src="https://bizwest.advertserve.com/servlet/view/banner/javascript/zone?zid=30&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
                </script>
                <!-- END ADVERTSERVE CODE -->
            </div>
        </div>
<div id="viewport">
    <div class="visible-xs visible-sm" id="viewport-small"></div>
    <div class="visible-md" id="viewport-medium"></div>
    <div class="visible-lg visible-xl" id="viewport-large"></div>
</div>
<script>
        
  window.addEventListener("DOMContentLoaded", function (event) {
setTimeout(function() { 
window.stop();
}, 15000);
 
  
  });
        
</script>
<link rel='stylesheet' id='dashicons-css'  href='https://s28538.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://s28538.pcdn.co/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/assetscss/multiple-authors-widget.css?ver=3.2.1' type='text/css' media='all' />
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.5' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/djpopup/assets/js/djpop.js?v=37&#038;ver=37' id='dj-popup-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/fogg-paywall.js?v=1&#038;ver=1635062256' id='fogg-paywall-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/jquery.cookie.min.js?v=1&#038;ver=1635062256' id='jquery-cookie-js'></script>
<script type='text/javascript' id='app-js-extra'>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</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/app.js?ver=1635062256' id='app-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/video.min.js?ver=20170601' id='video-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/jquery.fancybox.pack.js?ver=20170601' id='mad-fancybox-js-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/jquery.flexslider-min.js' id='mad-flexslider-js-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins.js' id='mad-plugins-js-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/jquery.unveil.js?ver=20170729' id='unveil-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fullcalendar/3.0.1/fullcalendar.min.js?ver=3.0.1' id='fullcalendar-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/main.js?ver=1635062256' id='mad-main-js-js'></script>
<script type='text/javascript' id='be-load-more-js-extra'>
/* <![CDATA[ */
var beloadmore = {"nonce":"b5ccd02aac","url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","query":{"page":"","year":"2021","monthnum":"10","day":"23","name":"nomination-deadline-extended-for-boulder-valley-40-under-forty"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/load-more.js?ver=1.0' id='be-load-more-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/dflip/assets/js/dflip.min.js?ver=1.6.6' id='dflip-script-js'></script>
<!-- Lazy Load: stripe --> <!-- Fogg\LazyLoad - stripe -->
 <script type="text/javascript">
     window.addEventListener("load", () => {setTimeout( () => {const element = document.createElement("script");element.src = "https://js.stripe.com/v3?ver=1635062256";element.defer=true;element.id = "stripe-js";document.body.appendChild(element);}, 1000 );}, false);
 </script><script type='text/javascript' id='advanced_admin_desktop_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","ajax_nonce":"edff4f56a4"};
/* ]]> */
</script>
<!-- defer: advanced_admin_desktop_search_script --><script type='text/javascript' defer src='https://s28538.pcdn.co/wp-content/plugins/advanced-admin-search/js/jquery-admin-desktop-search.js?ver=5.6.5' id='advanced_admin_desktop_search_script-js'></script>
<script type='text/javascript' id='advanced_admin_mobile_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","ajax_nonce":"edff4f56a4"};
/* ]]> */
</script>
<!-- defer: advanced_admin_mobile_search_script --><script type='text/javascript' defer src='https://s28538.pcdn.co/wp-content/plugins/advanced-admin-search/js/jquery-admin-mobile-search.js?ver=5.6.5' id='advanced_admin_mobile_search_script-js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.6.5' id='wp-embed-js'></script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="957205572"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://s28538.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://s28538.pcdn.co/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><!-- templates/footer - END -->

<!-- BEGIN ADVERTSERVE CODE - Wallpaper -->
<script type="text/javascript">
    // document.write('<scr'+'ipt src="http://bizwest.advertserve.com/servlet/view/wallpaper/javascript/zone?zid=29&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE - Wallpaper -->
<!-- BEGIN Tracking Code for January Springs -->
<script async src='https://tag.simpli.fi/sifitag/fbca7630-f2a6-0138-3651-06abc14c0bc6'></script>
<!-- END Tracking Code for January Springs -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-92713c17d11696b4368","applicationID":"581217996","transactionName":"M1BWMhBZW0EDVBIMCgoadQUWUVpcTUQPCwIIUA==","queueTime":0,"applicationTime":641,"atts":"HxdVRFhDSE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
