
<!-- Template Part: templates/head.php -->

<!doctype html>
<!--[if IE 6]>
<html class="ie6 oldie" lang="en-US"><![endif]-->
<!--[if IE 7]>
<html class="ie7 oldie" lang="en-US"><![endif]-->
<!--[if IE 8]>
<html class="ie8 oldie" lang="en-US"><![endif]-->
<!--[if gte IE 9]><!-->
<html class="not-oldie mobile" lang="en-US"><!--<![endif]-->
<head>
    <!-- Google Tag Manager -->
    <script>
        window.dataLayer = window.dataLayer || [];

        (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-PR9RF6Z');
    </script>
    <!-- End Google Tag Manager -->


    <meta charset="UTF-8">

            <title>COGCC to start hearings on mission change in August &ndash; BizWest</title>
    
    <meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="9OmxR2Otd9xU3mBpvALxpYAxITMXSWaDNLHB9sYNA6E"/>

    <!-- visit http://www.modernizr.com/ if you need to create a different custom build -->
    <script src="https://s28538.pcdn.co/wp-content/themes/mad/js/vendor/modernizr.js"></script>

    <link rel="shortcut icon" href="//s28538.pcdn.co/wp-content/themes/mad/BW-icon.png"/>

    <link rel="icon" href="//s28538.pcdn.co/wp-content/themes/mad/BW-icon-150x150.png" sizes="32x32"/>
    <link rel="icon" href="//s28538.pcdn.co/wp-content/themes/mad/BW-icon.png" sizes="192x192"/>
    <link rel="apple-touch-icon-precomposed" href="//s28538.pcdn.co/wp-content/themes/mad/BW-icon.png"/>
    <meta name="msapplication-TileImage" content="//s28538.pcdn.co/wp-content/themes/mad/BW-icon.png"/>

    
<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/b8ddf13cda1999f5255fb4913bd85225.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="bizwestmedia" />
<meta name="twitter:domain" content="BizWest" />
<meta name="twitter:title" content="COGCC to start hearings on mission change in August" />
<meta name="twitter:description" content="DENVER — The Colorado Oil and Gas Conservation Commission will begin discussions this summer about how exactly it will change its mission in response to mandates from Senate Bill 181, last year’s sweeping reforms to the oil and gas industry.COGCC director Jeff Robbins said the agency is starting to take applications for a five-seat professional commission that will lead the rulemaking by July 1. That commission will then take filings and hold hearings throughout August discussing how the agency’s mission will change.That professional commission is due to complete those hearings and propose a final rewrite of the mission statements by Sept. 10.The chance to remake the guiding principles of the state’s top oil and gas regulator will likely be contentious, as environmental groups and clean energy proponents will aim for the COGCC to focus more on health and environmental impact.“The current COVID crisis brings the importance of putting health and safety first into sharp relief,” said Conservation Colorado executive director Kelly Nordini in a prepared statement. “We applaud the COGCC for taking this critical, science-based step to protect public health by addressing enforcement and compliance standards and putting a plan in motion to advance the Mission Change rulemaking later this summer.”Meanwhile, oil and gas proponents will likely fight to prevent regulatory burden from placing more pressure on an industry hard hit by the economic effects of the coronavirus. Lynn Granger, director of American Petroleum Institute Colorado, said in a statement the energy industry looks forward to the hearings being held in a manner that emphasizes input from all parties.““These are challenging days for our community, but we stand ready to work collaboratively and in good faith with all parties and stakeholders at the appropriate time,” she said.Additionally, Robbins said COGCC staff is working on a whitepaper analyzing the environmental effects of orphaned wells as more oil operators face the prospect of reducing output in the face of an energy glut." />
<meta name="twitter:url" content="https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/" />

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COGCC to start hearings on mission change in August &ndash; BizWest" />
<meta property="og:description" content="DENVER — The Colorado Oil and Gas Conservation Commission will begin discussions this summer about how exactly it will change its mission in response to mandates from Senate Bill 181, last year’s sweeping reforms to the oil and gas industry. COGCC director Jeff Robbins said the agency is starting to take applications for a five-seat professional commission that will lead the rulemaking by July 1. That commission will then take filings and hold hearings throughout August discussing how the agency’s mission will change. That professional commission is due to complete those hearings and propose a final rewrite of the mission statements by Sept. 10. The chance to remake the guiding principles of the state’s top oil and gas regulator will likely be contentious, as environmental groups and clean energy proponents will aim for the COGCC to focus more on health and environmental impact. “The current COVID crisis brings the importance of putting health and safety first into sharp relief,” said Conservation Colorado executive director Kelly Nordini in a prepared statement. “We applaud the COGCC for taking this critical, science-based step to protect public health by addressing enforcement and compliance standards and putting a plan in motion to advance the Mission Change rulemaking later this summer.” Meanwhile, oil and gas proponents will likely fight to prevent regulatory burden from placing more pressure on an industry hard hit by the economic effects of the coronavirus. Lynn Granger, director of American Petroleum Institute Colorado, said in a statement the energy industry looks forward to the hearings being held in a manner that emphasizes input from all parties. ““These are challenging days for our community, but we stand ready to work collaboratively and in good faith with all parties and stakeholders at the appropriate time,” she said. Additionally, Robbins said COGCC staff is working on a whitepaper analyzing the environmental effects of orphaned wells as more oil operators face the prospect of reducing output in the face of an energy glut." />
<meta property="og:url" content="https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/" />
<meta property="og:site_name" content="BizWest" />
<meta property="article:publisher" content="https://www.facebook.com/bizwestmedia" />
<meta property="article:section" content="Today&#039;s News" />
<meta property="article:published_time" content="2020-04-29T19:21:19+00:00" />
<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/17154233/bwsocial.png" />
<meta property="og:image:secure_url" content="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/17154233/bwsocial.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DENVER — The Colorado Oil and Gas Conservation Commission will begin discussions this summer about how exactly it will change its mission in response to mandates from Senate Bill 181, last year’s sweeping reforms to the oil and gas industry. COGCC director Jeff Robbins said the agency is starting to take applications for a five-seat professional commission that will lead the rulemaking by July 1. That commission will then take filings and hold hearings throughout August discussing how the agency’s mission will change. That professional commission is due to complete those hearings and propose a final rewrite of the mission statements by Sept. 10. The chance to remake the guiding principles of the state’s top oil and gas regulator will likely be contentious, as environmental groups and clean energy proponents will aim for the COGCC to focus more on health and environmental impact. “The current COVID crisis brings the importance of putting health and safety first into sharp relief,” said Conservation Colorado executive director Kelly Nordini in a prepared statement. “We applaud the COGCC for taking this critical, science-based step to protect public health by addressing enforcement and compliance standards and putting a plan in motion to advance the Mission Change rulemaking later this summer.” Meanwhile, oil and gas proponents will likely fight to prevent regulatory burden from placing more pressure on an industry hard hit by the economic effects of the coronavirus. Lynn Granger, director of American Petroleum Institute Colorado, said in a statement the energy industry looks forward to the hearings being held in a manner that emphasizes input from all parties. ““These are challenging days for our community, but we stand ready to work collaboratively and in good faith with all parties and stakeholders at the appropriate time,” she said. Additionally, Robbins said COGCC staff is working on a whitepaper analyzing the environmental effects of orphaned wells as more oil operators face the prospect of reducing output in the face of an energy glut." />
<meta name="twitter:title" content="COGCC to start hearings on mission change in August &ndash; BizWest" />
<meta name="twitter:site" content="@bizwestmedia" />
<meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/17154233/bwsocial.png" />
<meta name="twitter:creator" content="@bizwestmedia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bizwest.com/#organization","name":"BizWest","url":"https://bizwest.com/","sameAs":["https://www.facebook.com/bizwestmedia","https://twitter.com/bizwestmedia"],"logo":{"@type":"ImageObject","@id":"https://bizwest.com/#logo","url":"https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2014/07/07155813/BizWest_tagline.jpg","width":1440,"height":573,"caption":"BizWest"},"image":{"@id":"https://bizwest.com/#logo"}},{"@type":"WebSite","@id":"https://bizwest.com/#website","url":"https://bizwest.com/","name":"BizWest","publisher":{"@id":"https://bizwest.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bizwest.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/#webpage","url":"https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/","inLanguage":"en-US","name":"COGCC to start hearings on mission change in August &ndash; BizWest","isPartOf":{"@id":"https://bizwest.com/#website"},"datePublished":"2020-04-29T19:21:19+00:00","dateModified":"2020-04-29T19:21:19+00:00"},{"@type":"Article","@id":"https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/#article","isPartOf":{"@id":"https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/#webpage"},"author":{"@id":"https://bizwest.com/#/schema/person/d620cd04940e7f311b2016a85d595694"},"headline":"COGCC to start hearings on mission change in August","datePublished":"2020-04-29T19:21:19+00:00","dateModified":"2020-04-29T19:21:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/#webpage"},"publisher":{"@id":"https://bizwest.com/#organization"},"articleSection":"Afternoon,Economy &amp; Economic Development,Energy, Utilities &amp; Mining,Environment,Government &amp; Politics,Morning Edition,Today's News,Weekly BV,Weekly NoCo"},{"@type":["Person"],"@id":"https://bizwest.com/#/schema/person/d620cd04940e7f311b2016a85d595694","name":"Ken Amundson","image":{"@type":"ImageObject","@id":"https://bizwest.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5a5efc037108cdd8f226d7d966ad6b2b?s=96&d=mm&r=g","caption":"Ken Amundson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//pro.crunchify.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//momentjs.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Feed" href="https://bizwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Comments Feed" href="https://bizwest.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s28538.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fogg-insights-css'  href='https://s28538.pcdn.co/wp-content/plugins/fogg-insights/src/Fogg/Plugin/Insights/Assets/fogg-insights.css?6028&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='https://s28538.pcdn.co/wp-content/plugins/fogg-insights/src/Fogg/Plugin/Insights/Assets/bootstrap-social.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='fogg-paywall-css'  href='https://s28538.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/fogg-paywall.css?ver=1588221420' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://s28538.pcdn.co/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-chosen-styles-css'  href='https://s28538.pcdn.co/wp-content/plugins/search-filter-pro/public/assets/css/chosen.min.css?ver=1.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://s28538.pcdn.co/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=1.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='mw-mobile-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/mobile.css?ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='mw-bootstrap-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/bootstrap.min.css?ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='mw-base-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/base.css?ver=1588221420' type='text/css' media='all' />
<link rel='stylesheet' id='gf-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='mw-desktop-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/desktop.css?ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='seventeen-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/seventeen.css?ver=1588221420' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://s28538.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://pro.crunchify.com/typed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://js.stripe.com/v3?ver=1588221420'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/video.min.js?ver=20170601'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/jquery.unveil.js?ver=20170729'></script>
<link rel='https://api.w.org/' href='https://bizwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bizwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s28538.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bizwest.com/?p=246036' />
<link rel="alternate" type="application/json+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Stream WordPress user activity plugin v3.4.3 -->
			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","essb3_nonce":"ef326f3dc1","essb3_plugin_url":"https:\/\/bizwest.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/bizwest.com\/","post_id":"246036"};</script><style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 1140px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style>		<style type="text/css" id="wp-custom-css">
			article.post-item.sponsored p  {
    margin: 20px 0;
}
article.post-item.sponsored img  {
    margin: 10px 0;
}
		</style>
	<meta parsedUrl="/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/"><meta http-equiv="refresh" content="250">    <script>
        <!-- ASREMOVE -->
        var ROSDesktopZoneId = 96474;
        var ROSZoneId = 96474;
        var ROSSlot = shuffle([0, 1, 2, 3, 4, 5, 6, 7, 8, 9]);//randomize the slot order
        var PencilboxZoneId = 96614;
        var InterstitialZoneId = 96613;
        var SponsoredContentZoneId = 98768;
        var SponsoredContentSlot = shuffle([
            0        ]);

        console.log(SponsoredContentSlot);

        function getAd(zone, slot, page) {
            return;

            slot = slot || 0;

            AdSpeed_display(zone, slot);

            dataLayer.push({
                'event': 'eventTracking',
                'category': 'Advertising',
                'action': 'Ad Display',
                'label': page + '-' + zone + '-' + slot
            });
        }

        function getROSAd(page) {

            document.write('<div class="AdvertServROS"><scr' + 'ipt src="https://bizwest.advertserve.com/servlet/view/banner/javascript/zone?zid=3&pid=0&resolution=' + (window.innerWidth || screen.width) + 'x' + (window.innerHeight || screen.height) + '&random=' + Math.floor(89999999 * Math.random() + 10000000) + '&millis=' + new Date().getTime() + '&referrer=' + encodeURIComponent((window != top && window.location.ancestorOrigins) ? window.location.ancestorOrigins[window.location.ancestorOrigins.length - 1] : document.location) + '" type="text/javascript"></scr' + 'ipt></div>');


            // var slot = ROSSlot.pop();
            //
            // if (slot === undefined) {
            //     return;
            // }
            //
            // getAd(ROSZoneId, slot, page);
        }

        function shuffle(arr) {
            var ctr = arr.length, temp, index;
            while (ctr > 0) {
                index = Math.floor(Math.random() * ctr);
                ctr--;
                temp = arr[ctr];
                arr[ctr] = arr[index];
                arr[index] = temp;
            }
            return arr;
        }


        setTimeout(clearMissingAds, 150);
        setTimeout(clearMissingAds, 300);
        setTimeout(clearMissingAds, 450);
        setTimeout(clearMissingAds, 600);
        setTimeout(clearMissingAds, 750);
        setTimeout(clearMissingAds, 900);

        function clearMissingAds() {
            $('a:contains("AS#403: RESTRICTIONS FAILED")').hide();
            $('a:contains("AS#404: NO AD FOUND IN ROTATION")').hide();
        }

    </script>

    <!-- Following script if for Intersect Observer JS compatibility with all browsers -->
    <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>
    <script src="https://kit.fontawesome.com/111e8ba21b.js" crossorigin="anonymous"></script>

    <!-- BEGIN ADVERTSERVE CODE head -->
    <script src="https://bizwest.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
    <!-- END ADVERTSERVE CODE -->

</head>

<body  class="post-template-default single single-post postid-246036 single-format-standard cogcc-to-start-hearings-on-mission-change-in-august data-load">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR9RF6Z"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<!--[if lte IE 7]>
  <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->



<!-- End Template Part: templates/head.php -->
<!-- Template Part: templates/header.php -->

<div class="wrap">

    <header class="header" role="banner">

        <div class="header-inner container">

            <div class="row">
                <div class="util hidden-xs hidden-sm col-md-9">
                    <nav class="utility-nav">
	<div class="current-date">
    Thursday April 30, 2020    </div>

  <ul class="nav"><li id="menu-item-217527" class="menu-item-sign-in-join guest-only menu-item menu-item-type-custom menu-item-object-custom menu-item-217527"><a href="/login/"><span class="menu-item-label">Sign in/Join</span></a></li>
<li id="menu-item-215540" class="menu-item-your-account member-only menu-item menu-item-type-custom menu-item-object-custom menu-item-215540"><a href="/login/?loginAction=subscription"><span class="menu-item-label">Your Account</span></a></li>
<li id="menu-item-215520" class="menu-item-advertise a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215520"><a href="/media-kit/"><span class="menu-item-label">Advertise</span></a></li>
<li id="menu-item-215750" class="menu-item-contact a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215750"><a href="/contact-us/"><span class="menu-item-label">Contact</span></a></li>
<li id="menu-item-216000" class="menu-item-databank menu-item menu-item-type-custom menu-item-object-custom menu-item-216000"><a href="/databank/"><span class="menu-item-label">DataBank</span></a></li>
</ul>           
</nav>
                </div>

                <div class="soc hidden-xs hidden-sm col-md-3">
                    <ul class="social clearfix">
  <li><a target="_blank" href="https://www.facebook.com/bizwestmedia?member=unlimited"><i class="icon-mw-facebook"></i></a></li>
  <li><a target="_blank" href="https://www.linkedin.com/company/boulder-county-business-report"><i class="icon-mw-linkedin"></i></a></li>
  <!-- <li><a href="#"><i class="icon-mw-google-plus"></i></a></li> -->
  <li><a target="_blank" href="https://twitter.com/bizwestmedia?member=unlimited"><i class="icon-mw-twitter"></i></a></li>
</ul>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-12">

                    <div class="row">

                        <div class="col-xs-12 col-sm-6 col-md-3">
                            <div class="logo">
                                                                    <a href="https://bizwest.com/"><img
                                                src="https://s28538.pcdn.co/wp-content/uploads/2019/11/Artboard-1@4x-1.png"
                                                alt="BizWest"></a>
                                                                </div>
                        </div>

                        <div class="hidden-xs hidden-sm col-md-9 header-headline">
                                                            <small class="sponsored">Partners</small>
                                <div class="sponsors carousel shuffle owl-carousel owl-theme" data-items="5"><div class="shuffle-item">
                                            <a href="https://www.sunflowerbank.com/" rel="nofollow">
                                            <img src="https://s28538.pcdn.co/wp-content/uploads/2020/01/SunflowerBank_logo_236x155.png" alt="Sunflower Bank" width="236" height="155" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.efirstbank.com/" rel="nofollow">
                                            <img src="https://s28538.pcdn.co/wp-content/uploads/2020/01/FirstBank-logo.jpg" alt="1st Bank" width="125" height="118" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.midfirst.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/09/26133342/MidFirstBank_logo_RGB.jpg" alt="MidFirst Bank" width="263" height="143" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.davincisign.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/13083600/DaVinci_logo.jpg" alt="DaVinci Sign Systems" width="432" height="139" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://westwoodpatiohomes.com/" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2016/12/10183345/columbine.jpg" alt="Columbine Health Systems" width="404" height="172" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.firstadvantagebanks.com/" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/08/28113313/FirstAdvantageBank_logo.jpg" alt="First Advantage Bank" width="340" height="157" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.acmllp.com" rel="nofollow">
                                            <img src="https://s28538.pcdn.co/wp-content/uploads/2019/11/ACMLogo_2019tagline-1.jpg" alt="Anton Collins Mitchell" width="360" height="282" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.fmsbank.com" rel="nofollow">
                                            <img src="https://s28538.pcdn.co/wp-content/uploads/2020/02/2020_FMS_Bank_logo_wTagline.png" alt="FMS Bank" width="300" height="142" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://inbank.com/" rel="nofollow">
                                            <img src="https://s28538.pcdn.co/wp-content/uploads/2020/01/InBank_landscape.jpg" alt="" width="1041" height="286" />
                                            </a>
                                            </div></div>                        </div>

                    </div>

                </div>


                <div class="col-xs-6 col-sm-6 col-md-12">

                    <div class="col-xs-9 col-sm-9 hidden-md hidden-lg hidden-xl"></div>

                    <div class="col-xs-3 col-sm-3 hidden-md hidden-lg hidden-xl">
                        <a class="btn-navbar hidden-lg hidden-md visible-sm visible-xs">
  <span class="icon-bar icon-bar-first"></span>
  <span class="icon-bar"></span>
  <span class="icon-bar"></span>
</a>                    </div>

                </div>

            </div>

        </div>

        <nav class="main-nav-wrap" role="navigation">
  <div class="main-nav-wrap-inner container">

            <h2 class="visuallyhidden">Primary Navigation</h2>
      <a class="visuallyhidden" href="#main" title="Go to main content">Go to main content</a>     
      
      <div class="main-nav clearfix">

        <div class="search-form">
        <!-- <div class="hidden-xs hidden-sm col-md-4 search-form"> -->
          <!-- <div class="visible-xs visible-sm hidden-md hidden-lg hidden-xl">
            <a id="search-close">Close Window</a>
          </div> -->
          <form role="search" method="get" id="searchform" class="searchform" action="https://bizwest.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>

        <ul class="nav"><li id="menu-item-215827" class="menu-item-industries menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215827 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Industries</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215828" class="menu-item-agribusiness menu-item menu-item-type-custom menu-item-object-custom menu-item-215828"><a href="/category/industry-news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-215829" class="menu-item-arts-nonprofits menu-item menu-item-type-custom menu-item-object-custom menu-item-215829"><a href="/category/industry-news/art_nonprofits/">Arts &#038; Nonprofits</a></li>
	<li id="menu-item-215830" class="menu-item-banking-finance menu-item menu-item-type-custom menu-item-object-custom menu-item-215830"><a href="/category/industry-news/banking_finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-215831" class="menu-item-economy-economic-development menu-item menu-item-type-custom menu-item-object-custom menu-item-215831"><a href="/category/industry-news/economy_labor/">Economy &#038; Economic Development</a></li>
	<li id="menu-item-215832" class="menu-item-education menu-item menu-item-type-custom menu-item-object-custom menu-item-215832"><a href="/category/industry-news/education-industry-news/">Education</a></li>
	<li id="menu-item-215833" class="menu-item-energy-utilities-mining menu-item menu-item-type-custom menu-item-object-custom menu-item-215833"><a href="/category/industry-news/energy-utilities-mining/">Energy, Utilities &#038; Mining</a></li>
	<li id="menu-item-215834" class="menu-item-entrepreneurs-small-business menu-item menu-item-type-custom menu-item-object-custom menu-item-215834"><a href="/category/industry-news/small-business/">Entrepreneurs / Small Business</a></li>
	<li id="menu-item-215835" class="menu-item-government-politics menu-item menu-item-type-custom menu-item-object-custom menu-item-215835"><a href="/category/industry-news/government-politics/">Government &#038; Politics</a></li>
	<li id="menu-item-215836" class="menu-item-health-care-insurance menu-item menu-item-type-custom menu-item-object-custom menu-item-215836"><a href="/category/industry-news/health-care-insurance/">Health Care &#038; Insurance</a></li>
	<li id="menu-item-215837" class="menu-item-hospitality-tourism menu-item menu-item-type-custom menu-item-object-custom menu-item-215837"><a href="/category/industry-news/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li id="menu-item-215838" class="menu-item-legal-courts menu-item menu-item-type-custom menu-item-object-custom menu-item-215838"><a href="/category/industry-news/legal_courts/">Legal &#038; Courts</a></li>
	<li id="menu-item-215839" class="menu-item-manufacturing menu-item menu-item-type-custom menu-item-object-custom menu-item-215839"><a href="/category/industry-news/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-215840" class="menu-item-natural-products menu-item menu-item-type-custom menu-item-object-custom menu-item-215840"><a href="/category/industry-news/natural_products/">Natural Products</a></li>
	<li id="menu-item-215841" class="menu-item-real-estate-construction menu-item menu-item-type-custom menu-item-object-custom menu-item-215841"><a href="/category/industry-news/real_estate_construction/">Real Estate &#038; Construction</a></li>
	<li id="menu-item-215842" class="menu-item-sports-outdoors menu-item menu-item-type-custom menu-item-object-custom menu-item-215842"><a href="/category/industry-news/sports-outdoors/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-215843" class="menu-item-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-215843"><a href="/category/industry-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-215844" class="menu-item-opinion menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215844 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Opinion</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215845" class="menu-item-editorial menu-item menu-item-type-custom menu-item-object-custom menu-item-215845"><a href="/category/edition/edition-editorial/">Editorial</a></li>
	<li id="menu-item-215846" class="menu-item-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-215846"><a href="/category/columns/">Columns</a></li>
	<li id="menu-item-215847" class="menu-item-publishers-notebook menu-item menu-item-type-custom menu-item-object-custom menu-item-215847"><a href="/category/columns/columns-publishers_notebook/">Publisher&#8217;s Notebook</a></li>
</ul>
</li>
<li id="menu-item-215848" class="menu-item-lists menu-item menu-item-type-custom menu-item-object-custom menu-item-215848"><a href="/lists/"><span class="menu-item-label">Lists</span></a></li>
<li id="menu-item-215849" class="menu-item-events menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215849 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Events</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-245786" class="menu-item-bizwest-webinars menu-item menu-item-type-custom menu-item-object-custom menu-item-245786"><a href="https://events.bizwest.com/bw-webinars/%20">BizWest Webinars</a></li>
	<li id="menu-item-243737" class="menu-item-net-zero-cities menu-item menu-item-type-custom menu-item-object-custom menu-item-243737"><a href="https://events.bizwest.com/net-zero-cities/">Net Zero Cities</a></li>
	<li id="menu-item-226618" class="menu-item-northern-colorado-real-estate-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-226618"><a href="http://bizwest.com/events/nocoresummit/">Northern Colorado Real Estate Summit</a></li>
	<li id="menu-item-215853" class="menu-item-bravo-entrepreneur menu-item menu-item-type-custom menu-item-object-custom menu-item-215853"><a target="_blank" href="http://bizwest.com/events/bravo/">Bravo! Entrepreneur</a></li>
	<li id="menu-item-215862" class="menu-item-mercury-100-northern-colorado menu-item menu-item-type-custom menu-item-object-custom menu-item-215862"><a target="_blank" href="http://bizwest.com/events/nocomercury100/">Mercury 100 &#8211; Northern Colorado</a></li>
	<li id="menu-item-215857" class="menu-item-colorado-energy-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-215857"><a target="_blank" href="http://bizwest.com/events/nocoenergysummit/">Colorado Energy Summit</a></li>
	<li id="menu-item-215864" class="menu-item-confluence-northern-colorado-water-conference menu-item menu-item-type-custom menu-item-object-custom menu-item-215864"><a target="_blank" href="http://bizwest.com/events/nocoenergysummit/">Confluence: Northern Colorado Water Conference</a></li>
	<li id="menu-item-215865" class="menu-item-women-of-distinction menu-item menu-item-type-custom menu-item-object-custom menu-item-215865"><a target="_blank" href="http://bizwest.com/events/wod/">Women of Distinction</a></li>
	<li id="menu-item-215861" class="menu-item-mercury-100-boulder-valley menu-item menu-item-type-custom menu-item-object-custom menu-item-215861"><a target="_blank" href="http://bizwest.com/events/bvmercury100/">Mercury 100 &#8211; Boulder Valley</a></li>
	<li id="menu-item-215850" class="menu-item-northern-colorado-40-under-forty menu-item menu-item-type-custom menu-item-object-custom menu-item-215850"><a target="_blank" href="http://bizwest.com/events/noco40underforty/">Northern Colorado 40 Under Forty</a></li>
	<li id="menu-item-215851" class="menu-item-iq-innovation-quotient-awards menu-item menu-item-type-custom menu-item-object-custom menu-item-215851"><a target="_blank" href="http://bizwest.com/events/bviqawards/">IQ – Innovation Quotient Awards</a></li>
	<li id="menu-item-215860" class="menu-item-hall-of-fame menu-item menu-item-type-custom menu-item-object-custom menu-item-215860"><a target="_blank" href="http://halloffamebiz.com/">Hall of Fame</a></li>
	<li id="menu-item-215852" class="menu-item-boulder-valley-real-estate-conference menu-item menu-item-type-custom menu-item-object-custom menu-item-215852"><a target="_blank" href="http://bizwest.com/events/bvrealestateconference/">Boulder Valley Real Estate Conference</a></li>
	<li id="menu-item-233094" class="menu-item-power-breakfast-opportunity-zones menu-item menu-item-type-custom menu-item-object-custom menu-item-233094"><a href="http://bizwest.com/events/powerbreakfast/">Power Breakfast  &#8211; Opportunity Zones</a></li>
	<li id="menu-item-215856" class="menu-item-economic-forecast menu-item menu-item-type-custom menu-item-object-custom menu-item-215856"><a target="_blank" href="http://ecoforecast.bizwestmedia.com">Economic Forecast</a></li>
</ul>
</li>
<li id="menu-item-215813" class="menu-item-print-edition menu-item menu-item-type-custom menu-item-object-custom menu-item-215813"><a href="/category/edition"><span class="menu-item-label">Print Edition</span></a></li>
<li id="menu-item-215812" class="menu-item-submit-news menu-item menu-item-type-custom menu-item-object-custom menu-item-215812"><a href="/submit/"><span class="menu-item-label">Submit News</span></a></li>
<li id="menu-item-215811" class="menu-item-multimedia menu-item menu-item-type-custom menu-item-object-custom menu-item-215811"><a href="/category/multimedia/"><span class="menu-item-label">Multimedia</span></a></li>
<li id="menu-item-240932" class="menu-item-bizwest-academy menu-item menu-item-type-custom menu-item-object-custom menu-item-240932"><a href="https://events.bizwest.com/bizwestacademy/"><span class="menu-item-label">BizWest Academy</span></a></li>
<li id="menu-item-245110" class="menu-item-insights menu-item menu-item-type-custom menu-item-object-custom menu-item-245110"><a href="https://bizwest.com/insights/"><span class="menu-item-label">InSights</span></a></li>
<li id="menu-item-245551" class="menu-item-podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-245551"><a href="http://bizwest.com/podcast"><span class="menu-item-label">Podcast</span></a></li>
</ul>


        <div class="visible-xs visible-sm">
          <ul class="nav"><li class="menu-item-sign-in-join guest-only menu-item menu-item-type-custom menu-item-object-custom menu-item-217527"><a href="/login/"><span class="menu-item-label">Sign in/Join</span></a></li>
<li class="menu-item-your-account member-only menu-item menu-item-type-custom menu-item-object-custom menu-item-215540"><a href="/login/?loginAction=subscription"><span class="menu-item-label">Your Account</span></a></li>
<li class="menu-item-advertise a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215520"><a href="/media-kit/"><span class="menu-item-label">Advertise</span></a></li>
<li class="menu-item-contact a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215750"><a href="/contact-us/"><span class="menu-item-label">Contact</span></a></li>
<li class="menu-item-databank menu-item menu-item-type-custom menu-item-object-custom menu-item-216000"><a href="/databank/"><span class="menu-item-label">DataBank</span></a></li>
</ul>        </div>



      </div>
    

  </div>
</nav> 

    </header>

    <div class="content-wrap">
        <div class="container content">

                <div class="main col-sm-12 col-sm-9" role="main">
        

<!-- End Template Part: templates/header.php -->
<!-- Template Part: templates/loop-single.php -->



    
    <article class="post-246036 post type-post status-publish format-standard category-afternoon category-economy_labor category-energy-utilities-mining category-environment category-government-politics category-morning-edition category-news category-weekly-bv category-weekly-noco" itemscope itemtype="http://schema.org/BlogPosting">
        
        <div class="breadcrumb row"><div class="col-xs-12 breadcrumb-line"><a href="/">Home</a> &raquo; <a href="https://bizwest.com/category/newsletters/">Newsletters</a> &raquo; <a href="https://bizwest.com/category/newsletters/morning-edition/">Morning Edition</a></div></div><br>
            <!-- AdvertServe.com Tag 8.0.2 for [Zone] Sponsored Content - Story [Any Dimension] - 2 -->
                <script type="text/javascript">getROSAd("Story");</script><br><br>
            <!-- AdvertServe.com End -->
        <header class="post-header testingHeader">

                        <div class="page-title">
                <h1 itemprop="headline">COGCC to start hearings on mission change in August</h1>
            </div>
            

<!-- End Template Part: templates/loop-single.php -->
<!-- Template Part: templates/post-meta.php -->

<div class="post-meta">
  By <a class="author" href="https://bizwest.com/author/dmika/">Dan Mika</a>&nbsp;&mdash;&nbsp;<time itemprop="datePublished" datetime="2020-04-29T13:21:19+00:00">April 29, 2020</time></div>        </header>

        <div class="post-body testingBody" itemprop="articleBody">

            <div id="dslc-theme-content">
<div id="dslc-theme-content-inner">
<div class="essb_links essb_displayed_top essb_share essb_template_round-retina essb_template_modern-light-retina essb_565033516 print-no" id="essb_displayed_top_565033516" data-essb-postid="246036" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/" data-essb-fullurl="https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/" data-essb-instance="565033516">
<ul class="essb_links_list essb_hide_name">
<li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F&t=COGCC+to+start+hearings+on+mission+change+in+August" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F&t=COGCC+to+start+hearings+on+mission+change+in+August&#39;,&#39;facebook&#39;,&#39;565033516&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li>
<li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=COGCC%20to%20start%20hearings%20on%20mission%20change%20in%20August&amp;url=https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/&amp;counturl=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F&#39;,&#39;twitter&#39;,&#39;565033516&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li>
<li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=COGCC+to+start+hearings+on+mission+change+in+August&amp;url=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=COGCC+to+start+hearings+on+mission+change+in+August&amp;url=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F&#39;,&#39;linkedin&#39;,&#39;565033516&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li>
<li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=COGCC%20to%20start%20hearings%20on%20mission%20change%20in%20August&amp;body=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '565033516', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li>
<li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;565033516&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li>
</ul>
</div>
<div class="fp-user-digital fp-content">
<p>DENVER — The Colorado Oil and Gas Conservation Commission will begin discussions this summer about how exactly it will change its mission in response to mandates from Senate Bill 181, last year’s sweeping reforms to the oil and gas industry.</p>
<p>COGCC director Jeff Robbins said the agency is starting to take applications for a five-seat professional commission that will lead the rulemaking by July 1. That commission will then take filings and hold hearings throughout August discussing how the agency’s mission will change.</p>
<div class="ad block sponsored fogg-insights-ad col-xs-12 col-sm-6">
<h3 class="post-section-title a">Sponsored Content</h3>
<article class="post-item sponsored">
<h3>
                            <a href="https://bizwest.com/insights/elevations/3-rules-of-inventory-management-for-your-business/" rel="external" target="_blank">3 Rules of Inventory Management for Your Business</a><br />
                        </h3>
<p>                        <img width="326" height="155" src="https://s28538.pcdn.co/wp-content/uploads/2020/03/Elevations_Sponsored_Content-_image_March2020.png" class=" left wp-post-image" alt="" bfi_thumb="1"></p>
<p class="post-excerpt">How a business manages its inventory can have a tremendous impact on the financial health of the company. Managed properly, inventory can be a great source of increased margins, higher revenue, or a combination of the two.  </p>
<p>                            <a href="https://bizwest.com/insights/elevations/3-rules-of-inventory-management-for-your-business/" style="font-weight: bold;">Read&nbsp;More</a>
                        </p>
</article></div>
</p>
<p>That professional commission is due to complete those hearings and propose a final rewrite of the mission statements by Sept. 10.</p>
<p>The chance to remake the guiding principles of the state’s top oil and gas regulator will likely be contentious, as environmental groups and clean energy proponents will aim for the COGCC to focus more on health and environmental impact.</p>
<p>“The current COVID crisis brings the importance of putting health and safety first into sharp relief,” said Conservation Colorado executive director Kelly Nordini in a prepared statement. “We applaud the COGCC for taking this critical, science-based step to protect public health by addressing enforcement and compliance standards and putting a plan in motion to advance the Mission Change rulemaking later this summer.”</p>
<p>Meanwhile, oil and gas proponents will likely fight to prevent regulatory burden from placing more pressure on an industry hard hit by the economic effects of the coronavirus. Lynn Granger, director of American Petroleum Institute Colorado, said in a statement the energy industry looks forward to the hearings being held in a manner that emphasizes input from all parties.</p>
<p>““These are challenging days for our community, but we stand ready to work collaboratively and in good faith with all parties and stakeholders at the appropriate time,” she said.</p>
<p>Additionally, Robbins said COGCC staff is working on a whitepaper analyzing the environmental effects of orphaned wells as more oil operators face the prospect of reducing output in the face of an energy glut.</p>
</p></div>
<div class="fp-user-guest fp-content">
<div class="paywall-filter">
<p class="post-excerpt">
<p>DENVER — The Colorado Oil and Gas Conservation Commission will begin discussions this summer about how exactly it will change its mission in response to mandates from Senate Bill 181, last year’s sweeping reforms to the oil and gas industry.</p>
<p>COGCC director Jeff Robbins said the agency is starting to take applications for a five-seat professional commission that will lead the rulemaking by July 1. That commission will then take filings and hold hearings throughout August discussing how the agency’s mission will change.</p>
<p>That professional commission is due to complete those hearings and propose a final rewrite of the mission statements by Sept. 10.</p>
<p>The chance to remake the guiding principles of the state’s top oil and gas regulator will likely be contentious, as environmental groups and clean energy proponents will aim for the COGCC to focus more on health and environmental impact.</p>
<p>“The current COVID crisis brings the importance of putting health and safety first into sharp relief,” said Conservation Colorado executive director Kelly Nordini in a prepared statement. “We applaud the COGCC for taking this critical, science-based step to protect public health by addressing enforcement and compliance standards and putting a plan in motion to advance the Mission Change rulemaking later this summer.”</p>
<p>Meanwhile, oil and gas proponents will likely fight to prevent regulatory burden from placing more pressure on an industry hard hit by the economic effects of the coronavirus. Lynn Granger, director of American Petroleum Institute Colorado, said in a statement the energy industry looks forward to the hearings being held&hellip;
                    </p>
</p></div>
<div class="row sign-in-alert">
<div class="col-xs-12">
<p class="leadin">
                            <em>This article has been intentionally blurred.<br />
                            You must purchase a subscription to view the rest of this content.</em>
                        </p>
<p class="seemore loop-single-php-351">
                            <strong>Want to See More!?</strong>
                        </p>
<p class="btns">
                            <a class="button secondary" href="/login/?redirect_to=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august">Login</a>
                        </p>
<p>
                            <strong>OR</strong>
                        </p>
</p></div>
<div class="col-xs-12">
<p>                <script>
                    var stripe = Stripe('pk_live_ly8jSS3BxrUrUMbbrYyvLbJ7');
                </script></p>
<div class="pricing-header px-3 py-3 pt-md-5 pb-md-4 mx-auto text-center">
<h1 class="display-4">&nbsp;</h1>
<p class="lead">Start your subscription to BizWest, The Business Journal of the Boulder Valley and Northern Colorado, TODAY!</p>
</p></div>
<div class="container pricing-container year">
<div class="row">
<div class="col-xs-12 col-sm-4 offer-print-plus">
<div class="card mb-4 shadow-sm">
<div class="card-body text-center">
<h5 class="card-title">Print + Digital</h5>
<h6 class="card-subtitle">$7/mo</h6>
<p class="card-text">billed monthly</p>
<p>                                <button class="stripe-button-el" id="checkout-button-print-plus-monthly-700" role="link"><br />
                                  BUY NOW!<br />
                                </button></p>
<div id="error-message-print-plus-monthly-700"></div>
<p><script></p>
<p></script>
                            </div>
<ul class="list-group list-group-flush">
<li class="list-group-item">1-month online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li>
<li class="list-group-item">1-month subscription to BizWest & all of the publications in print version.</li>
</ul></div>
</p></div>
<div class="col-xs-12 col-sm-4 offer-digital">
<div class="card mb-4 shadow-sm">
<div class="card-body text-center">
<h5 class="card-title">Digital</h5>
<h6 class="card-subtitle">$7/mo</h6>
<p class="card-text">billed monthly</p>
<p>                                <button class="stripe-button-el" id="checkout-button-digital-monthly-700" role="link"><br />
                                  BUY NOW!<br />
                                </button></p>
<div id="error-message-digital-monthly-700"></div>
<p><script></p>
<p></script>
                            </div>
<ul class="list-group list-group-flush">
<li class="list-group-item">1-month online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li>
</ul></div>
</p></div>
<div class="col-xs-12 col-sm-4 offer-unlimited">
<div class="card mb-4 shadow-sm">
<div class="card-body text-center">
<h5 class="card-title">Unlimited</h5>
<h6 class="card-subtitle">$25/mo</h6>
<p class="card-text">billed annually</p>
<p>                                <button class="stripe-button-el" id="checkout-button-unlimited-annual-30000" role="link"><br />
                                  BUY NOW!<br />
                                </button></p>
<div id="error-message-unlimited-annual-30000"></div>
<p><script></p>
<p></script>
                            </div>
<ul class="list-group list-group-flush">
<li class="list-group-item">1-year online access to BizWest.com which includes unlimited news stories, archived story access and interactive versions of monthly business journal.</li>
<li class="list-group-item">1-year subscription to BizWest &amp; all of the publications in print version.</li>
<li class="list-group-item">1-year premium online access to  unlimited downloads from the BizWest Datastore!</li>
</ul></div>
</p></div>
</p></div>
</p></div>
</p></div>
</p></div>
</p></div>
<style>
                .sign-in-alert h1.display-4{
                    display:none;
                }
                .sign-in-alert .pricing-container .card-body h5{
                    font-size:2.6em;
                }
                .sign-in-alert .stripe-button-el{
                    padding-bottom:14px;
                }
                .sign-in-alert .list-group-item{
                    color:#222;
                }
                @media (max-width: 1199px) and (min-width: 992px){
                    .sign-in-alert .pricing-container .card-body h5{
                        font-size:2em;
                    }
                    .sign-in-alert .col-sm-4 {
                        padding-right: 8px;
                        padding-left: 8px;
                        width: 31%;
                    }
                }
                @media (min-width: 768px) and (max-width: 991px) {
                    .sign-in-alert .pricing-container .card-body h5{
                        font-size:1.4em;
                    }
                    .sign-in-alert .pricing-container .card-body h6{
                        font-size: 1.1em;
                    }
                    .sign-in-alert .pricing-container .card-body button.stripe-button-el{
                        margin-left: -48px;
                    }
                    .sign-in-alert .pricing-container .card li{
                        font-size: .8em;
                        padding: 10px;
                    }
                    .sign-in-alert .col-sm-4 {
                        padding-right: 6px;
                        padding-left: 6px;
                        width: 31%;
                    }
                }
            </style>
<div id="subscribe-modal" class="subscribe-modal">
<div class="subscribe-modal-content">
<div class="loader"></div>
<p><b>Processing your subscription now!</b></p>
</p>
<p>If you canceled your payment, <a href="#" id="subscribe-modal-close">click here to close this window.</a></p>
<p>If you processed a payment and this page does not reload in 10 seconds, please reach out to Bruce Dennis at 303-630-1953 for additional assistance.</p>
</p></div>
</p></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_round-retina essb_template_modern-light-retina essb_932075199 print-no" id="essb_displayed_bottom_932075199" data-essb-postid="246036" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/" data-essb-fullurl="https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/" data-essb-instance="932075199">
<ul class="essb_links_list essb_hide_name">
<li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F&t=COGCC+to+start+hearings+on+mission+change+in+August" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F&t=COGCC+to+start+hearings+on+mission+change+in+August&#39;,&#39;facebook&#39;,&#39;932075199&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li>
<li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=COGCC%20to%20start%20hearings%20on%20mission%20change%20in%20August&amp;url=https://bizwest.com/2020/04/29/cogcc-to-start-hearings-on-mission-change-in-august/&amp;counturl=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F&#39;,&#39;twitter&#39;,&#39;932075199&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li>
<li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=COGCC+to+start+hearings+on+mission+change+in+August&amp;url=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=COGCC+to+start+hearings+on+mission+change+in+August&amp;url=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F&#39;,&#39;linkedin&#39;,&#39;932075199&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li>
<li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=COGCC%20to%20start%20hearings%20on%20mission%20change%20in%20August&amp;body=https%3A%2F%2Fbizwest.com%2F2020%2F04%2F29%2Fcogcc-to-start-hearings-on-mission-change-in-august%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '932075199', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li>
<li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;932075199&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li>
</ul>
</div>
</div>
</div>
<br clear="all" />&nbsp;<br />
            <!-- AdvertServe.com Tag 8.0.2 for [Zone] Sponsored Content - Story [Any Dimension] - 2 -->
                <script type="text/javascript">getROSAd("Story");</script><br><br>
            <!-- AdvertServe.com End --><div class="bwtv"><img src="//s28538.pcdn.co/wp-content/uploads/2017/05/BizWest-TV-200x40.png" alt="" title="BizWest TV"><div class="product carousel owl-carousel owl-theme" data-items="3">    <article>
            <a href="https://bizwest.com/2020/04/06/fms-bank-sponsored-content-video/" rel="bookmark" title="FMS Bank and Tower 56 Distilling">
                <img width="1335" height="749" data-src="https://s28538.pcdn.co/wp-content/uploads/2020/04/Matt_Estrin_Tower56.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s28538.pcdn.co/wp-content/uploads/2020/04/Matt_Estrin_Tower56.png 1335w, https://s28538.pcdn.co/wp-content/uploads/2020/04/Matt_Estrin_Tower56-300x168.png 300w, https://s28538.pcdn.co/wp-content/uploads/2020/04/Matt_Estrin_Tower56-768x431.png 768w, https://s28538.pcdn.co/wp-content/uploads/2020/04/Matt_Estrin_Tower56-1024x575.png 1024w" sizes="(max-width: 1335px) 100vw, 1335px" />            </a>
            <a href="https://bizwest.com/2020/04/06/fms-bank-sponsored-content-video/" rel="bookmark" title="FMS Bank and Tower 56 Distilling"><span>
                FMS Bank and Tower 56 Distilling</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2019/05/29/239128/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Beryl Stafford &#8211; Bobo&#8217;s">
                <img width="1903" height="1067" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/05/29134609/Screen-Shot-2019-05-29-at-1.08.55-PM.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/05/29134609/Screen-Shot-2019-05-29-at-1.08.55-PM.png 1903w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/05/29134609/Screen-Shot-2019-05-29-at-1.08.55-PM-300x168.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/05/29134609/Screen-Shot-2019-05-29-at-1.08.55-PM-768x431.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/05/29134609/Screen-Shot-2019-05-29-at-1.08.55-PM-1024x574.png 1024w" sizes="(max-width: 1903px) 100vw, 1903px" />            </a>
            <a href="https://bizwest.com/2019/05/29/239128/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Beryl Stafford &#8211; Bobo&#8217;s"><span>
                BizWest TV Leadership Series &#8211; Beryl Stafford &#8211; Bobo&#8217;s</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2019/05/06/bizwest-tv-leadership-series-lori-jones-avocet-communications/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lori Jones &#8211; Avocet Communications">
                <img width="4008" height="2328" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/04/30132305/Lori_Jones_Avocet-Communications.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/04/30132305/Lori_Jones_Avocet-Communications.png 4008w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/04/30132305/Lori_Jones_Avocet-Communications-300x174.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/04/30132305/Lori_Jones_Avocet-Communications-768x446.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/04/30132305/Lori_Jones_Avocet-Communications-1024x595.png 1024w" sizes="(max-width: 4008px) 100vw, 4008px" />            </a>
            <a href="https://bizwest.com/2019/05/06/bizwest-tv-leadership-series-lori-jones-avocet-communications/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lori Jones &#8211; Avocet Communications"><span>
                BizWest TV Leadership Series &#8211; Lori Jones &#8211; Avocet Communications</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2018/06/28/first-bank-making-your-business-big/" rel="bookmark" title="First Bank &#8211; Making Your Business Big">
                <img width="886" height="495" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/28114946/Screenshot.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/28114946/Screenshot.png 886w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/28114946/Screenshot-300x168.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/28114946/Screenshot-768x429.png 768w" sizes="(max-width: 886px) 100vw, 886px" />            </a>
            <a href="https://bizwest.com/2018/06/28/first-bank-making-your-business-big/" rel="bookmark" title="First Bank &#8211; Making Your Business Big"><span>
                First Bank &#8211; Making Your Business Big</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-adrian-tuck-tendril/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril">
                <img width="1920" height="1080" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck.png 1920w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck-300x169.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck-768x432.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck-1024x576.png 1024w" sizes="(max-width: 1920px) 100vw, 1920px" />            </a>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-adrian-tuck-tendril/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril"><span>
                BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-lou-dellacava-ljd-enterprises/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lou DellaCava &#8211; LJD Enterprises">
                <img width="1507" height="817" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava.png 1507w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava-300x163.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava-768x416.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava-1024x555.png 1024w" sizes="(max-width: 1507px) 100vw, 1507px" />            </a>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-lou-dellacava-ljd-enterprises/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lou DellaCava &#8211; LJD Enterprises"><span>
                BizWest TV Leadership Series &#8211; Lou DellaCava &#8211; LJD Enterprises</span></a>
    </article>    </div><h3 class="right" style="margin-bottom:1em;"><a href="https://v3.media/" rel="nofollow"><img src="//s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/12/04085558/Produced-by-V3-Media-for-BizWest.png" style="width:100%; max-width: 200px;"></a></h3><br clear="all" /></div>        </div>

        
                    <footer class="post-footer">
                            </footer>

                </article>
        </div>



<!-- End Template Part: templates/post-meta.php -->
<!-- Template Part: templates/sidebar.php -->

    <aside class="sidebar col-xs-12 col-sm-3">

        <div class="widget login-widget">
            
            <div class="fp-user-guest login-box clearfix">
                <div class="clearfix">
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?subscribe=subscribe&redirect_to=https%3A%2F%2Fbizwest.com" class="small button"><span>Subscribe</span></a>
                    </div>
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?redirect_to=https%3A%2F%2Fbizwest.com" class="small button secondary"><span>Login</span></a>
                    </div>
                </div>
            </div>
            <div class="fp-user-digital login-box clearfix">
                <div id="fp-email"></div>
                <div class="clearfix">
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?subscription=show" class="small button"><span>My Subscription</span></a>
                    </div>
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?login=processLogout" class="small button secondary"><span>Logout</span></a>
                    </div>
                </div>
            </div>        </div>


        
        <br clear="all"/>
        <div class="widget editions clearfix">
            <div class="feed-%s"><div class="product carousel owl-carousel owl-theme" data-items="1">    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/edition/" rel="bookmark" title="Print Edition">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/BW_04_2020_flyp-pdf-image-ondxw3g8ni9hfhaeen8gvm8uth4nhnt7yyakqkzos8.jpg" alt="BizWest Edition – April 2020" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/edition/" rel="bookmark" title="Print Edition"><span>
                Print Edition</span></a>
        </div>
    </div>

    </div></div><div class="special-pubs-title"><a href="https://bizwest.com/category/special_publications/" rel="archive"><strong>BizWest Publications</strong></a></div><div class="feed-%s"><div class="product carousel owl-carousel owl-theme" data-items="1">    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-blueprints/" rel="bookmark" title="Blueprints">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/2020_Blueprints-reduced-pdf-image-oo2ivybr6u08px2g7qsg7e6f2hy27k8kmlun6029fc.jpg" alt="2020_Blueprints" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-blueprints/" rel="bookmark" title="Blueprints"><span>
                Blueprints</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-boulder_valley_md/" rel="bookmark" title="Boulder Valley MD">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/Boulder_MDdirectory_2020_flyp-pdf-image-oo0yuggg9a7fcdldz64ny02mgnxfz1x0wxdg4hfak8.jpg" alt="Boulder Valley MD &#8211; 2020" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-boulder_valley_md/" rel="bookmark" title="Boulder Valley MD"><span>
                Boulder Valley MD</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-book_of_lists/" rel="bookmark" title="Book of Lists">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/2020_BOL_cover-pdf-image-onvm9hh1lhhnte4enus6j0h8jlnx0di01wi1iz0ego.jpg" alt="Book of Lists &#8211; 2020" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-book_of_lists/" rel="bookmark" title="Book of Lists"><span>
                Book of Lists</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/colorado-next/" rel="bookmark" title="Colorado Next">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/Next-2020-pdf-image-oli3h279kis4wq7nj78el75r1caht6ku4jc4uha5o8.jpg" alt="Colorado Next-2020" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/colorado-next/" rel="bookmark" title="Colorado Next"><span>
                Colorado Next</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-small_business_guide/" rel="bookmark" title="Small-Business Guide">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/BW_2014_SmallBusinessGuide_flyp-pdf-image-ojpojzokgxhnbd4hcjrozutilpuy1limvlqosphvso.jpg" alt="Small-Business Guide – 2014" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-small_business_guide/" rel="bookmark" title="Small-Business Guide"><span>
                Small-Business Guide</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/breaking-ground-special_publications/" rel="bookmark" title="Breaking Ground">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/BW_2019_Breaking_Ground_December_flyp-pdf-image-oh8p63ip88ifjalx7iy12fmqyyskfglel86568f1a0.jpg" alt="Breaking Ground &#8211; December 2019" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/breaking-ground-special_publications/" rel="bookmark" title="Breaking Ground"><span>
                Breaking Ground</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-giving_guide/" rel="bookmark" title="Giving Guide">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/BW_2020_Giving_Guide_flyp-pdf-image-ohcjz0df2qwpkibbqyw3qzb12znb1kzolnbsk9g1fc.jpg" alt="Giving Guide &#8211; 2020" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-giving_guide/" rel="bookmark" title="Giving Guide"><span>
                Giving Guide</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-insights/" rel="bookmark" title="Insights Publications">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/BW_2019_Insights_flyp-1-ogz2fo7z9x0h720zsxgi9bwjxv2s3w8dqyjtd48ens.png" alt="Insights &#8211; 2019" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-insights/" rel="bookmark" title="Insights Publications"><span>
                Insights Publications</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/boulder-valley-real-estate-conference-special_publications/" rel="bookmark" title="Boulder Valley Real Estate Conference">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/2019_BV_RE_Supplement_flyp-pdf-image-og88wk1kn0ejbtkzmlyw567lvkc3f5y95b3xwnx648.jpg" alt="2019 Boulder Valley Real Estate Conference" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/boulder-valley-real-estate-conference-special_publications/" rel="bookmark" title="Boulder Valley Real Estate Conference"><span>
                Boulder Valley Real Estate Conference</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-40_under_40/" rel="bookmark" title="40 Under 40">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/BW-2019_40underforty-noco-reduced-pdf-image-og3g9apsd66kq3lddj3al2kou0k1sisxmmrf15cj08.jpg" alt="Northern Colorado 40 under Forty – 2019" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-40_under_40/" rel="bookmark" title="40 Under 40"><span>
                40 Under 40</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-event_planning_guide/" rel="bookmark" title="Event Planning Guide">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/EventPlanningGuide_2020-reduced-pdf-image-oe0d1yei80td9rk2mfs2o9bt4nhogfn3cer4wzrxa0.jpg" alt="Event Planning Guide – 2020" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-event_planning_guide/" rel="bookmark" title="Event Planning Guide"><span>
                Event Planning Guide</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-market_facts/" rel="bookmark" title="Economic Profile &amp; Market Facts">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/08/16111804/2019-Economic-Profile-Market-Facts-pdf-image.jpg" alt="2019 Economic Profile &#038; Market Facts" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-market_facts/" rel="bookmark" title="Economic Profile &amp; Market Facts"><span>
                Economic Profile &amp; Market Facts</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/bravo-special_publications/" rel="bookmark" title="Bravo! Entrepreneur Awards">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/07/01154832/BW_2018_Bravo_flyp-pdf-image.jpg" alt="Bravo! Entrepreneur &#8211; 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/bravo-special_publications/" rel="bookmark" title="Bravo! Entrepreneur Awards"><span>
                Bravo! Entrepreneur Awards</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-northern_colorado_md/" rel="bookmark" title="Northern Colorado MD ">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/2019_MD-reduced-pdf-image-odx455cakt9xmj323np2ku4pey5zmbyv0qxf2y7s54.jpg" alt="2019 Northern Colorado MD" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-northern_colorado_md/" rel="bookmark" title="Northern Colorado MD "><span>
                Northern Colorado MD </span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/bizwest-500/" rel="bookmark" title="BizWest 500">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2019/05/24152218/BW_2019_bizwest500_flyp-pdf-image.jpg" alt="BW_2019_bizwest500_flyp" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/bizwest-500/" rel="bookmark" title="BizWest 500"><span>
                BizWest 500</span></a>
        </div>
    </div>

    </div></div><div class="special-pubs-title"><a href="https://bizwest.com/category/custom_publications/" rel="archive"><strong>Custom Publications</strong></a></div><div class="feed-%s"><div class="product carousel owl-carousel owl-theme" data-items="1">    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/bara-economic-profile/" rel="bookmark" title="BARA - Economic Profile">
                                    <img data-src="https://s28538.pcdn.co/wp-content/uploads/bfi_thumb/2019_BARA_Econ_Profile-pdf-image-odirbcfuenc1kd1ux743fy2nr7st307yako871846w.jpg" alt="2019 Market Facts and Economic Profile of the Boulder Valley presented by Boulder Area Realtor Association" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/bara-economic-profile/" rel="bookmark" title="BARA - Economic Profile"><span>
                BARA - Economic Profile</span></a>
        </div>
    </div>

    </div></div>
        </div>
        <br clear="all"/>
            <div class="_form_3"></div><script src="https://bizwest.activehosted.com/f/embed.php?id=3" type="text/javascript" charset="utf-8"></script>

    </aside>
    <!--/#sidebar-->
    


<script>
    jQuery.app = {};
	//setTimeout(function() {window.stop();document.execCommand("Stop");}, 1000);
    </script>



<!-- End Template Part: templates/sidebar.php -->
<!-- Template Part: templates/footer.php -->

</div>
<!-- /.content -->
</div>
<!-- /.content-wrap -->

<footer class="footer">
    <section class="footer-inner container">
        <div class="col-sm-12">
            <span class="load-more"></span>
                        <h2 class="visuallyhidden">Footer</h2>

            
            

<!-- End Template Part: templates/footer.php -->
<!-- Template Part: templates/footer-widget-area.php -->

<aside id="footer-widget-area">

  <div class="footer-1 footer-widget-unit col-xs-12 col-sm-12 col-md-3">
    <img class="footer-logo" src="https://s28538.pcdn.co/wp-content/themes/mad/img/bizwest-media.png" alt="Bizwest" />
    <p class="contact">Jeff Nuttall
      <br /><a href="mailto:jnuttall@bizwest.com">jnuttall@bizwest.com</a>
      <br /><a href="tel:9702323131">970.232.3131</a>
    </p>
        
    <section class="widget-1 widget-first footer-widget text-2 widget_text"><div class="footer-widget-inner">			<div class="textwidget"><ul class="social clearfix"><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://www.facebook.com/bizwestmedia?member=unlimited"><i class="icon-uxis-facebook"></i></a></li><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://www.linkedin.com/company/boulder-county-business-report"><i class="icon-uxis-linkedin"></i></a></li><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://twitter.com/bizwestmedia?member=unlimited"><i class="icon-uxis-twitter"></i></a></li><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://www.instagram.com/bizwestmedia/"><i class="icon-uxis-instagram"></i></a></li></ul></div>
		</div></section>  </div>

  <div class="footer-widget-unit col-xs-12 col-sm-12 col-md-3">
    <p class="copyright"><small>&copy; BizWest Media</small></p>
    <p class="copyright"><small>The contents of this website are copyright BizWest Media, LLC. All rights reserved.</small></p>
    <p class="copyright"><small>Use of any of this information or media on this site is strictly prohibited without express written consent.</small></p>
  </div>

  <div class="footer-2 footer-widget-unit col-xs-12 col-sm-12 col-md-3 section-list">
    <section class="widget-1 widget-first footer-widget nav_menu-4 widget_nav_menu"><div class="footer-widget-inner"><div class="menu-new-footer-1-container"><ul id="menu-new-footer-1" class="menu"><li id="menu-item-215752" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215752"><a href="#">Services</a>
<ul class="sub-menu">
	<li id="menu-item-215753" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215753"><a href="/about-us/">About Us</a></li>
	<li id="menu-item-215754" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215754"><a href="/contact/">Contact Us</a></li>
	<li id="menu-item-215755" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215755"><a href="/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-215756" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215756"><a href="/submit/">Submit News</a></li>
	<li id="menu-item-215757" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215757"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-215758" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215758"><a href="/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-215808" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215808"><a href="/feed/">RSS</a></li>
</ul>
</li>
</ul></div></div></section>  </div>

  <div class="footer-3 footer-widget-unit col-xs-12 col-sm-12 col-md-3 section-list">
    <section class="widget-1 widget-first footer-widget nav_menu-5 widget_nav_menu"><div class="footer-widget-inner"><div class="menu-new-footer-2-container"><ul id="menu-new-footer-2" class="menu"><li id="menu-item-215759" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215759"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-215760" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215760"><a href="/bizwest-events/">BizWest Events</a></li>
	<li id="menu-item-215810" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215810"><a href="/custom-contract-events/">Custom &#038; Contract Events</a></li>
	<li id="menu-item-215761" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215761"><a href="/category/custom_publications/">Custom Publications</a></li>
	<li id="menu-item-215762" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215762"><a href="/media-kit/">Request Media Kit</a></li>
	<li id="menu-item-215763" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215763"><a href="/editorial/">Request Editorial Calendar</a></li>
	<li id="menu-item-215764" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215764"><a href="/positions">Join Our Team</a></li>
	<li id="menu-item-215765" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215765"><a href="/thought-leaders?member=false">Thought Leaders</a></li>
</ul>
</li>
</ul></div></div></section>    
  </div>

</aside>
        </div>
    </section>
</footer>

</div> <!-- stray -->
<!-- /.wrap -->
<!-- Interstitial, when needed. -->

        <div id="ph-interstitial" class="fadeIn">
            <div>
                <!-- BEGIN ADVERTSERVE CODE - Interstitial -->
                <script type="text/javascript">
                document.write('<scr'+'ipt src="https://bizwest.advertserve.com/servlet/view/banner/javascript/zone?zid=30&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
                </script>
                <!-- END ADVERTSERVE CODE -->
            </div>
        </div>
<div id="viewport">
    <div class="visible-xs visible-sm" id="viewport-small"></div>
    <div class="visible-md" id="viewport-medium"></div>
    <div class="visible-lg visible-xl" id="viewport-large"></div>
</div>
<script>
        
  window.addEventListener("DOMContentLoaded", function (event) {
setTimeout(function() { 
window.stop();
}, 15000);
 
  
  });
        
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/fogg-paywall.js?ver=1588221420'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/jquery.cookie.min.js?ver=1588221420'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js?ver=1.5.6'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/app.js?ver=1588221420'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/jquery.fancybox.pack.js?ver=20170601'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins.js'></script>
<script type='text/javascript' src='//momentjs.com/downloads/moment.min.js?ver=2.10.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fullcalendar/3.0.1/fullcalendar.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/main.js?ver=1588221420'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var beloadmore = {"nonce":"b79c9d9293","url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","query":{"page":"","year":"2020","monthnum":"04","day":"29","name":"cogcc-to-start-hearings-on-mission-change-in-august"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/load-more.js?ver=1.0'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1225338086"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://s28538.pcdn.co/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script>
<!-- BEGIN ADVERTSERVE CODE - Wallpaper -->
<script type="text/javascript">
    // document.write('<scr'+'ipt src="http://bizwest.advertserve.com/servlet/view/wallpaper/javascript/zone?zid=29&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE - Wallpaper -->
</body>
</html>
