<!-- Base Template: /dom28538/wp-content/themes/mad/single.php -->

<!-- Template Part: templates/head.php -->

<!doctype html>
<!--[if IE 6]>
<html class="ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]>
<html class="ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]>
<html class="ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gte IE 9]><!-->
<html class="not-oldie mobile" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53282815-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    </script>

    <script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-53282815-1', 'auto');
    </script>
            <title>Telluride startup raises nearly $1 million &ndash; BizWest</title>
    
    <meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="9OmxR2Otd9xU3mBpvALxpYAxITMXSWaDNLHB9sYNA6E" />
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var mapping = null;
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            googletag.defineSlot('/25877148/bw_ros_interstitial', [[1024, 764], [300, 250]], 'ph-interstitial').addService(googletag.pubads());

            // Commented out at request of Monica/Nic Feb 20th 2018
            // googletag.defineSlot('/25877148/bw_ros_top_banner', [728, 90], 'div-gpt-ad-1496292544129-0').addService(googletag.pubads());
            // googletag.defineSlot('/25877148/bw_ros_pb1', [300, 250], 'div-gpt-ad-1496292825682-1').addService(googletag.pubads());

            // Define a size mapping object. The first parameter to addSize is
            // a viewport size, while the second is a list of allowed ad sizes.
            mapping = googletag.sizeMapping()
                // Desktop
                .addSize([980, 250], [[970, 250]])
                // Small ad
                .addSize([300, 250], [300, 250])
                .build();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().setTargeting('url', ['/2018/12/04/telluride-startup-raises-nearly-1-million/']);
                        googletag.enableServices();
        });
    </script>

    <!-- visit http://www.modernizr.com/ if you need to create a different custom build -->
    <script src="https://s28538.pcdn.co/wp-content/themes/mad/js/vendor/modernizr.js"></script>

    <link rel="icon" href="/favicon.ico" type="image/x-icon"/>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>

    
<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/b8ddf13cda1999f5255fb4913bd85225.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<meta property="twitter:card" content="summary" />
<meta property="twitter:site" content="@bizwestmedia" />
<meta property="twitter:title" content="Telluride startup raises nearly $1 million" />
<meta property="twitter:description" content="TELLURIDE — Apparel that will hold up in rugged outdoor settings and be suitable for urban living fills the inventory of a Telluride startup, Western Rise Inc., which has just completed a funding round that totals almost $1 million. The company is owned by Will and Kelly Waters and began about fiv&hellip;" />
<meta property="twitter:url" content="https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" />
<meta property="twitter:domain" content="BizWest" />


<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Telluride startup raises nearly $1 million &ndash; BizWest" />
<meta property="og:description" content="TELLURIDE — Apparel that will hold up in rugged outdoor settings and be suitable for urban living fills the inventory of a Telluride startup, Western Rise Inc., which has just completed a funding round that totals almost $1 million. The company is owned by Will and Kelly Waters and began about five years ago. Much of the new funding comes from the Telluride Venture Accelerator and will be used to staff up for continued growth of the company, according to a report in BusinessDen. Manufacturing for Western Rise occurs all over the world in small, family-owned facilities. Products are sold through the company’s website. &nbsp; Facebook Twitter Google+ LinkedIn Email Print" />
<meta property="og:url" content="https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" />
<meta property="og:site_name" content="BizWest" />
<meta property="article:publisher" content="https://www.facebook.com/bizwestmedia" />
<meta property="article:section" content="Morning Edition" />
<meta property="article:published_time" content="2018-12-04T13:57:27+00:00" />
<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/17154233/bwsocial.png" />
<meta property="og:image:secure_url" content="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/17154233/bwsocial.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Facebook Twitter Google+ LinkedIn Email PrintTELLURIDE — Apparel that will hold up in rugged outdoor settings and be suitable for urban living fills the inventory of a Telluride startup, Western Rise Inc., which has just completed a funding round that totals almost $1 million. The company is owned by Will and Kelly Waters and began about five years ago. Much of the new funding comes from the Telluride Venture Accelerator and will be used to staff up for continued growth of the company, according to a report in BusinessDen. Manufacturing for Western Rise occurs all over the world in small, family-owned facilities. Products are sold through the company’s website. &nbsp; Facebook Twitter Google+ LinkedIn Email Print" />
<meta name="twitter:title" content="Telluride startup raises nearly $1 million &ndash; BizWest" />
<meta name="twitter:site" content="@bizwestmedia" />
<meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/17154233/bwsocial.png" />
<meta name="twitter:creator" content="@bizwestmedia" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/bizwest.com\/","sameAs":["https:\/\/www.facebook.com\/bizwestmedia","https:\/\/twitter.com\/bizwestmedia"],"@id":"https:\/\/bizwest.com\/#organization","name":"BizWest","logo":"https:\/\/s3-us-west-2.amazonaws.com\/bizwestmedia\/wp-content\/uploads\/2014\/07\/07155813\/BizWest_tagline.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//momentjs.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Feed" href="https://bizwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Comments Feed" href="https://bizwest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Telluride startup raises nearly $1 million Comments Feed" href="https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s28538.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://s28538.pcdn.co/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='fogg-paywall-css'  href='https://s28538.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/fogg-paywall.css?6189&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='kurate-it-css'  href='https://s28538.pcdn.co/wp-content/plugins/kurate-it/public/css/kurate-it-public.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.3.18' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.3.18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://s28538.pcdn.co/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://s28538.pcdn.co/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-chosen-styles-css'  href='https://s28538.pcdn.co/wp-content/plugins/search-filter-pro/public/assets/css/chosen.min.css?ver=1.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://s28538.pcdn.co/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=1.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='mw-mobile-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/mobile.css?ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='mw-bootstrap-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/bootstrap.min.css?ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='mw-base-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/base.css?ver=20170619' type='text/css' media='all' />
<link rel='stylesheet' id='gf-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='mw-desktop-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/desktop.css?ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='seventeen-css'  href='https://s28538.pcdn.co/wp-content/themes/mad/css/seventeen.css?ver=20171207' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://s28538.pcdn.co/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://s28538.pcdn.co/wp-content/plugins/easy-social-share-buttons/lib/modules/click-to-tweet/assets/css/styles.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/kurate-it/public/js/kurate-it-public.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js?ver=1.3.18'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/video.min.js?ver=20170601'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/jquery.unveil.js?ver=20170729'></script>
<link rel='https://api.w.org/' href='https://bizwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bizwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s28538.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bizwest.com/?p=233844' />
<link rel="alternate" type="application/json+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2018%2F12%2F04%2Ftelluride-startup-raises-nearly-1-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2018%2F12%2F04%2Ftelluride-startup-raises-nearly-1-million%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Stream WordPress user activity plugin v3.2.3 -->
			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e830eec857","essb3_plugin_url":"https:\/\/bizwest.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/bizwest.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":233844};</script><style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 1140px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style>		<style type="text/css" id="wp-custom-css">
			article.post-item.sponsored p  {
    margin: 20px 0;
}
article.post-item.sponsored img  {
    margin: 10px 0;
}
		</style>
	<meta http-equiv="refresh" content="250">    <!-- Following script if for Intersect Observer JS compatibility with all browsers -->
    <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>
</head>
<body  class="post-template-default single single-post postid-233844 single-format-standard telluride-startup-raises-nearly-1-million data-load">
<!--[if lte IE 7]>
  <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->



<!-- End Template Part: templates/head.php -->
<!-- Template Part: templates/header.php -->

<div class="wrap">

    <header class="header" role="banner">

        <div class="header-inner container">

            <div class="row">
                <div class="util hidden-xs hidden-sm col-md-9">
                    <nav class="utility-nav">
	<div class="current-date">
    Tuesday December 4, 2018    </div>

  <ul class="nav"><li id="menu-item-217527" class="menu-item-sign-in-join guest-only menu-item menu-item-type-custom menu-item-object-custom menu-item-217527"><a href="/member-login/"><span class="menu-item-label">Sign in/Join</span></a></li>
<li id="menu-item-215540" class="menu-item-your-account member-only menu-item menu-item-type-custom menu-item-object-custom menu-item-215540"><a href="/member-account/"><span class="menu-item-label">Your Account</span></a></li>
<li id="menu-item-215520" class="menu-item-advertise a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215520"><a href="/media-kit/"><span class="menu-item-label">Advertise</span></a></li>
<li id="menu-item-215750" class="menu-item-contact a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215750"><a href="/contact-us/"><span class="menu-item-label">Contact</span></a></li>
<li id="menu-item-216000" class="menu-item-databank menu-item menu-item-type-custom menu-item-object-custom menu-item-216000"><a href="/databank/"><span class="menu-item-label">DataBank</span></a></li>
<li id="menu-item-218322" class="menu-item-breaking-ground menu-item menu-item-type-custom menu-item-object-custom menu-item-218322"><a href="http://admin.bizwest.com"><span class="menu-item-label">Breaking Ground</span></a></li>
</ul>           
</nav>
                </div>

                <div class="soc hidden-xs hidden-sm col-md-3">
                    <ul class="social clearfix">
  <li><a target="_blank" href="https://www.facebook.com/bizwestmedia?member=unlimited"><i class="icon-mw-facebook"></i></a></li>
  <li><a target="_blank" href="https://www.linkedin.com/company/boulder-county-business-report"><i class="icon-mw-linkedin"></i></a></li>
  <!-- <li><a href="#"><i class="icon-mw-google-plus"></i></a></li> -->
  <li><a target="_blank" href="https://twitter.com/bizwestmedia?member=unlimited"><i class="icon-mw-twitter"></i></a></li>
</ul>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-12">

                    <div class="row">

                        <div class="col-xs-12 col-sm-6 col-md-3">
                            <div class="logo">
                                                                    <a href="https://bizwest.com/"><img
                                                src="https://s28538.pcdn.co/wp-content/themes/mad/img/logo.png"
                                                alt="BizWest"></a>
                                                                </div>
                        </div>

                        <div class="hidden-xs hidden-sm col-md-9 header-headline">
                                                            <small class="sponsored">Partners</small>
                                <div class="sponsors carousel shuffle owl-carousel owl-theme" data-items="5"><div class="shuffle-item">
                                            <a href="https://www.heronlakescommunity.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/10/31150542/TPC-Colorado_at_Heron_Lakes-e1541435289769.jpg" alt="TPC Colorado at Heron Lakes" width="78" height="100" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.heronlakescommunity.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/10/31150540/Heron-Lakes_logo.jpg" alt="Heron Lakes" width="200" height="47" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.midfirst.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/09/26133342/MidFirstBank_logo_RGB.jpg" alt="MidFirst Bank" width="263" height="143" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.davincisign.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/13083600/DaVinci_logo.jpg" alt="DaVinci Sign Systems" width="432" height="139" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.sunflowerbank.com/colorado" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/05/31134925/Sunflower-Bank-vert.jpg" alt="Sunflower Bank" width="200" height="129" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://biz.colostate.edu/lp/online-mba-mda?utm_source=bizwest&utm_medium=display&utm_campaign=betheone_desk&utm_content=mc_omba_mda_logo" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/05/03141325/CSU_CollegeOfBusiness_logo.jpg" alt="Colorado State University - College of Business" width="200" height="80" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://westwoodpatiohomes.com/" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2016/12/10183345/columbine.jpg" alt="Columbine Health Systems" width="404" height="172" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.advantagebanks.com/" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/04/10182746/AdvantageBank_Stacked_Logo_Red_A_Black.jpg" alt="Advantage Bank" width="750" height="264" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.CitywideBanks.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/07/12090843/CWB_logo_243px.png" alt="Citywide Banks" width="243" height="84" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.acmllp.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2014/07/07155605/Anton-Collins-Mitchell-LLP.jpg" alt="Anton Collins Mitchell" width="263" height="143" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.fmsbank.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/12/21114801/FMS-Bank-NEW-LOGO-and-TAG.png" alt="FMS Bank" width="300" height="142" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://myfw.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/07/31080816/download.png" alt="First Western Bank" width="326" height="155" />
                                            </a>
                                            </div></div>                        </div>

                    </div>

                </div>


                <div class="col-xs-6 col-sm-6 col-md-12">

                    <div class="col-xs-9 col-sm-9 hidden-md hidden-lg hidden-xl"></div>

                    <div class="col-xs-3 col-sm-3 hidden-md hidden-lg hidden-xl">
                        <a class="btn-navbar hidden-lg hidden-md visible-sm visible-xs">
  <span class="icon-bar icon-bar-first"></span>
  <span class="icon-bar"></span>
  <span class="icon-bar"></span>
</a>                    </div>

                </div>

            </div>

        </div>

        <nav class="main-nav-wrap" role="navigation">
  <div class="main-nav-wrap-inner container">

            <h2 class="visuallyhidden">Primary Navigation</h2>
      <a class="visuallyhidden" href="#main" title="Go to main content">Go to main content</a>     
      
      <div class="main-nav clearfix">

        <div class="search-form">
        <!-- <div class="hidden-xs hidden-sm col-md-4 search-form"> -->
          <!-- <div class="visible-xs visible-sm hidden-md hidden-lg hidden-xl">
            <a id="search-close">Close Window</a>
          </div> -->
          <form role="search" method="get" id="searchform" class="searchform" action="https://bizwest.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>

        <ul class="nav"><li id="menu-item-215814" class="menu-item-cities menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215814 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Cities</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215815" class="menu-item-brighton menu-item menu-item-type-custom menu-item-object-custom menu-item-215815"><a href="/category/brighton/">Brighton</a></li>
	<li id="menu-item-215816" class="menu-item-broomfield menu-item menu-item-type-custom menu-item-object-custom menu-item-215816"><a href="/category/broomfield/">Broomfield</a></li>
	<li id="menu-item-215818" class="menu-item-boulder menu-item menu-item-type-custom menu-item-object-custom menu-item-215818"><a href="/category/boulder">Boulder</a></li>
	<li id="menu-item-215819" class="menu-item-erie menu-item menu-item-type-custom menu-item-object-custom menu-item-215819"><a href="/category/erie">Erie</a></li>
	<li id="menu-item-215820" class="menu-item-estes-park menu-item menu-item-type-custom menu-item-object-custom menu-item-215820"><a href="/category/estes-park">Estes Park</a></li>
	<li id="menu-item-215821" class="menu-item-evans menu-item menu-item-type-custom menu-item-object-custom menu-item-215821"><a href="/category/evans">Evans</a></li>
	<li id="menu-item-215822" class="menu-item-fort-collins menu-item menu-item-type-custom menu-item-object-custom menu-item-215822"><a href="/category/fort-collins">Fort Collins</a></li>
	<li id="menu-item-215823" class="menu-item-greeley menu-item menu-item-type-custom menu-item-object-custom menu-item-215823"><a href="/category/greeley">Greeley</a></li>
	<li id="menu-item-215824" class="menu-item-longmont menu-item menu-item-type-custom menu-item-object-custom menu-item-215824"><a href="/category/longmont">Longmont</a></li>
	<li id="menu-item-215825" class="menu-item-loveland menu-item menu-item-type-custom menu-item-object-custom menu-item-215825"><a href="/category/loveland">Loveland</a></li>
	<li id="menu-item-215826" class="menu-item-windsor menu-item menu-item-type-custom menu-item-object-custom menu-item-215826"><a href="/category/windsor">Windsor</a></li>
</ul>
</li>
<li id="menu-item-215827" class="menu-item-industries menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215827 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Industries</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215828" class="menu-item-agribusiness menu-item menu-item-type-custom menu-item-object-custom menu-item-215828"><a href="/category/industry-news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-215829" class="menu-item-arts-nonprofits menu-item menu-item-type-custom menu-item-object-custom menu-item-215829"><a href="/category/industry-news/art_nonprofits/">Arts &#038; Nonprofits</a></li>
	<li id="menu-item-215830" class="menu-item-banking-finance menu-item menu-item-type-custom menu-item-object-custom menu-item-215830"><a href="/category/industry-news/banking_finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-215831" class="menu-item-economy-economic-development menu-item menu-item-type-custom menu-item-object-custom menu-item-215831"><a href="/category/industry-news/economy_labor/">Economy &#038; Economic Development</a></li>
	<li id="menu-item-215832" class="menu-item-education menu-item menu-item-type-custom menu-item-object-custom menu-item-215832"><a href="/category/industry-news/education-industry-news/">Education</a></li>
	<li id="menu-item-215833" class="menu-item-energy-utilities-mining menu-item menu-item-type-custom menu-item-object-custom menu-item-215833"><a href="/category/industry-news/energy-utilities-mining/">Energy, Utilities &#038; Mining</a></li>
	<li id="menu-item-215834" class="menu-item-entrepreneurs-small-business menu-item menu-item-type-custom menu-item-object-custom menu-item-215834"><a href="/category/industry-news/small-business/">Entrepreneurs / Small Business</a></li>
	<li id="menu-item-215835" class="menu-item-government-politics menu-item menu-item-type-custom menu-item-object-custom menu-item-215835"><a href="/category/industry-news/government-politics/">Government &#038; Politics</a></li>
	<li id="menu-item-215836" class="menu-item-health-care-insurance menu-item menu-item-type-custom menu-item-object-custom menu-item-215836"><a href="/category/industry-news/health-care-insurance/">Health Care &#038; Insurance</a></li>
	<li id="menu-item-215837" class="menu-item-hospitality-tourism menu-item menu-item-type-custom menu-item-object-custom menu-item-215837"><a href="/category/industry-news/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li id="menu-item-215838" class="menu-item-legal-courts menu-item menu-item-type-custom menu-item-object-custom menu-item-215838"><a href="/category/industry-news/legal_courts/">Legal &#038; Courts</a></li>
	<li id="menu-item-215839" class="menu-item-manufacturing menu-item menu-item-type-custom menu-item-object-custom menu-item-215839"><a href="/category/industry-news/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-215840" class="menu-item-natural-products menu-item menu-item-type-custom menu-item-object-custom menu-item-215840"><a href="/category/industry-news/natural_products/">Natural Products</a></li>
	<li id="menu-item-215841" class="menu-item-real-estate-construction menu-item menu-item-type-custom menu-item-object-custom menu-item-215841"><a href="/category/industry-news/real_estate_construction/">Real Estate &#038; Construction</a></li>
	<li id="menu-item-215842" class="menu-item-sports-outdoors menu-item menu-item-type-custom menu-item-object-custom menu-item-215842"><a href="/category/industry-news/sports-outdoors/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-215843" class="menu-item-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-215843"><a href="/category/industry-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-215844" class="menu-item-opinion menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215844 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Opinion</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215845" class="menu-item-editorial menu-item menu-item-type-custom menu-item-object-custom menu-item-215845"><a href="/category/edition/edition-editorial/">Editorial</a></li>
	<li id="menu-item-215846" class="menu-item-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-215846"><a href="/category/columns/">Columns</a></li>
	<li id="menu-item-215847" class="menu-item-publishers-notebook menu-item menu-item-type-custom menu-item-object-custom menu-item-215847"><a href="/category/columns/columns-publishers_notebook/">Publisher&#8217;s Notebook</a></li>
</ul>
</li>
<li id="menu-item-215848" class="menu-item-lists menu-item menu-item-type-custom menu-item-object-custom menu-item-215848"><a href="/lists/"><span class="menu-item-label">Lists</span></a></li>
<li id="menu-item-215849" class="menu-item-events menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215849 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Events</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-233094" class="menu-item-power-breakfast-presented-by-flood-and-peterson menu-item menu-item-type-custom menu-item-object-custom menu-item-233094"><a href="http://bizwest.com/events/powerbreakfast/">Power Breakfast  &#8211; Presented by Flood and Peterson</a></li>
	<li id="menu-item-215856" class="menu-item-economic-forecast menu-item menu-item-type-custom menu-item-object-custom menu-item-215856"><a target="_blank" href="http://ecoforecast.bizwestmedia.com">Economic Forecast</a></li>
	<li id="menu-item-226618" class="menu-item-northern-colorado-real-estate-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-226618"><a href="http://bizwest.com/events/nocoresummit/">Northern Colorado Real Estate Summit</a></li>
	<li id="menu-item-215860" class="menu-item-hall-of-fame menu-item menu-item-type-custom menu-item-object-custom menu-item-215860"><a target="_blank" href="http://halloffamebiz.com/">Hall of Fame</a></li>
	<li id="menu-item-215865" class="menu-item-women-of-distinction menu-item menu-item-type-custom menu-item-object-custom menu-item-215865"><a target="_blank" href="http://bizwest.com/events/wod/">Women of Distinction</a></li>
	<li id="menu-item-227932" class="menu-item-rocky-mountain-construction-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-227932"><a href="http://bizwest.com/events/rockymtnconstructionsummit/">Rocky Mountain Construction Summit</a></li>
	<li id="menu-item-215862" class="menu-item-mercury-100-northern-colorado menu-item menu-item-type-custom menu-item-object-custom menu-item-215862"><a target="_blank" href="http://bizwest.com/events/nocomercury100/">Mercury 100 &#8211; Northern Colorado</a></li>
	<li id="menu-item-215861" class="menu-item-mercury-100-boulder-valley menu-item menu-item-type-custom menu-item-object-custom menu-item-215861"><a target="_blank" href="http://bizwest.com/events/bvmercury100/">Mercury 100 &#8211; Boulder Valley</a></li>
	<li id="menu-item-215857" class="menu-item-northern-colorado-energy-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-215857"><a target="_blank" href="http://bizwest.com/events/nocoenergysummit/">Northern Colorado Energy Summit</a></li>
	<li id="menu-item-215853" class="menu-item-bravo-entrepreneur menu-item menu-item-type-custom menu-item-object-custom menu-item-215853"><a target="_blank" href="http://bizwest.com/events/bravo/">Bravo! Entrepreneur</a></li>
	<li id="menu-item-230944" class="menu-item-rocky-mountain-innovation-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-230944"><a href="http://bizwest.com/events/rockymountaininnovationsummit/">Rocky Mountain Innovation Summit</a></li>
	<li id="menu-item-230122" class="menu-item-power-breakfast-presented-by-desk-chair menu-item menu-item-type-custom menu-item-object-custom menu-item-230122"><a href="http://bizwest.com/events/powerbreakfast-mollybloom/">Power Breakfast &#8211; Presented by desk chair™</a></li>
	<li id="menu-item-215850" class="menu-item-northern-colorado-40-under-forty menu-item menu-item-type-custom menu-item-object-custom menu-item-215850"><a target="_blank" href="http://bizwest.com/events/noco40underforty/">Northern Colorado 40 Under Forty</a></li>
	<li id="menu-item-215851" class="menu-item-iq-innovation-quotient-awards menu-item menu-item-type-custom menu-item-object-custom menu-item-215851"><a target="_blank" href="http://bizwest.com/events/bviqawards/">IQ – Innovation Quotient Awards</a></li>
	<li id="menu-item-215852" class="menu-item-boulder-valley-real-estate-conference menu-item menu-item-type-custom menu-item-object-custom menu-item-215852"><a target="_blank" href="http://bizwest.com/events/bvrealestateconference/">Boulder Valley Real Estate Conference</a></li>
	<li id="menu-item-215864" class="menu-item-partners-in-philanthrophy menu-item menu-item-type-custom menu-item-object-custom menu-item-215864"><a target="_blank" href="/partners-in-philanthropy/">Partners in Philanthrophy</a></li>
</ul>
</li>
<li id="menu-item-215866" class="menu-item-on-the-job menu-item menu-item-type-custom menu-item-object-custom menu-item-215866"><a href="/on-the-job/"><span class="menu-item-label">On The Job</span></a></li>
<li id="menu-item-215813" class="menu-item-print-edition menu-item menu-item-type-custom menu-item-object-custom menu-item-215813"><a href="/category/edition"><span class="menu-item-label">Print Edition</span></a></li>
<li id="menu-item-215812" class="menu-item-submit-news menu-item menu-item-type-custom menu-item-object-custom menu-item-215812"><a href="/submit/"><span class="menu-item-label">Submit News</span></a></li>
<li id="menu-item-215811" class="menu-item-multimedia menu-item menu-item-type-custom menu-item-object-custom menu-item-215811"><a href="/category/multimedia/"><span class="menu-item-label">Multimedia</span></a></li>
</ul>


        <div class="visible-xs visible-sm">
          <ul class="nav"><li class="menu-item-sign-in-join guest-only menu-item menu-item-type-custom menu-item-object-custom menu-item-217527"><a href="/member-login/"><span class="menu-item-label">Sign in/Join</span></a></li>
<li class="menu-item-your-account member-only menu-item menu-item-type-custom menu-item-object-custom menu-item-215540"><a href="/member-account/"><span class="menu-item-label">Your Account</span></a></li>
<li class="menu-item-advertise a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215520"><a href="/media-kit/"><span class="menu-item-label">Advertise</span></a></li>
<li class="menu-item-contact a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215750"><a href="/contact-us/"><span class="menu-item-label">Contact</span></a></li>
<li class="menu-item-databank menu-item menu-item-type-custom menu-item-object-custom menu-item-216000"><a href="/databank/"><span class="menu-item-label">DataBank</span></a></li>
<li class="menu-item-breaking-ground menu-item menu-item-type-custom menu-item-object-custom menu-item-218322"><a href="http://admin.bizwest.com"><span class="menu-item-label">Breaking Ground</span></a></li>
</ul>        </div>



      </div>
    

  </div>
</nav> 
    </header>

    <div class="content-wrap">
        <div class="container content">

                <div class="main col-sm-12 col-sm-9" role="main">
        

<!-- End Template Part: templates/header.php -->
<!-- Template Part: templates/loop-single.php -->

        <article class="post-233844 post type-post status-publish format-standard category-small-business category-manufacturing category-morning-edition" itemscope itemtype="http://schema.org/BlogPosting">
        
        <div class="breadcrumb row"><div class="col-xs-12 breadcrumb-line"><a href="/">Home</a> &raquo; <a href="https://bizwest.com/category/newsletters/">Newsletters</a> &raquo; <a href="https://bizwest.com/category/newsletters/morning-edition/">Morning Edition</a></div></div>        <header class="post-header testingHeader">

                        <div class="page-title">
                <h1 itemprop="headline">Telluride startup raises nearly $1 million</h1>
            </div>
            

<!-- End Template Part: templates/loop-single.php -->
<!-- Template Part: templates/post-meta.php -->

<div class="post-meta">
  By <a class="author" href="https://bizwest.com/author/bstaff/">BizWest Staff</a>&nbsp;&mdash;&nbsp;<time itemprop="datePublished" datetime="2018-12-04T06:57:27+00:00">December 4, 2018</time></div>        </header>

        <div class="post-body testingBody" itemprop="articleBody">
            <script>if (typeof ga != "undefined") { ga("send", "event", "Advertiser", "Sponsored", "c"); console.log("WORKS"); } else { console.log("B") }</script><script>if (typeof ga != "undefined") { ga("send", "event", "Advertiser", "Sponsored", "c"); console.log("WORKS"); } else { console.log("B") }</script><div id="dslc-theme-content">
<div id="dslc-theme-content-inner">
<div class="essb_links essb_displayed_top essb_share essb_template_round-retina essb_template_modern-light-retina essb_1594043418 print-no" id="essb_displayed_top_1594043418" data-essb-postid="233844" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" data-essb-twitter-url="https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" data-essb-instance="1594043418">
<ul class="essb_links_list essb_hide_name">
<li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&t=Telluride+startup+raises+nearly+%241+million" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&t=Telluride+startup+raises+nearly+%241+million&#39;,&#39;facebook&#39;,&#39;1594043418&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li>
<li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Telluride+startup+raises+nearly+%241+million&amp;url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&amp;counturl=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&#39;,&#39;twitter&#39;,&#39;1594043418&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li>
<li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&#39;,&#39;google&#39;,&#39;1594043418&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li>
<li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Telluride+startup+raises+nearly+%241+million&amp;url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Telluride+startup+raises+nearly+%241+million&amp;url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&#39;,&#39;linkedin&#39;,&#39;1594043418&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li>
<li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1594043418&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li>
<li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;1594043418&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li>
</ul>
</div>
<div class="fp-user fp-content">
<p>TELLURIDE — Apparel that will hold up in rugged outdoor settings and be suitable for urban living fills the inventory of a Telluride startup, Western Rise Inc., which has just completed a funding round that totals almost $1 million.</p>
<p>The company is owned by Will and Kelly Waters and began about five years ago. Much of the new funding comes from the Telluride Venture Accelerator and will be used to staff up for continued growth of the company, according to a </span><a href="https://businessden.com/2018/12/04/telluride-apparel-startup-raises-nearly-1-million-adds-employees/"><b>report in BusinessDen</b></a><span style="font-weight: 400;">.</p>
<div class="ad block sponsored right">
<h3 class="post-section-title">
            <a href="#">Sponsored Content</a><br />
        </h3>
<div class="g g-2">
<div class="g-single a-158">
<article class="post-item sponsored">
<h3>
        <a href="http://bizwest.com/2018/11/26/make-a-difference-give-where-you-live-on-dec-4/" rel="external" target="_blank">Make a difference in your community on Colorado Gives Day.</a><br />
    </h3>
<p>    <a href="http://bizwest.com/2018/11/26/make-a-difference-give-where-you-live-on-dec-4/" rel="external" target="_blank"><img width="326" height="155" src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/11/26140514/CGD-2018-Master-web.jpg" class=" left wp-post-image" alt="" bfi_thumb="1"></a></p>
<p class="post-excerpt">Colorado Gives Day is a statewide movement to celebrate and increase philanthropy through online giving.  Visit NoCoGives.org to browse participating Larimer County nonprofits and to pledge your donation today. </p>
<p><a href="http://bizwest.com/2018/11/26/make-a-difference-give-where-you-live-on-dec-4/" style="font-weight: bold;">Read&nbsp;More</a></p>
</article>
<p><script>ga('send', 'pageview');</script></div>
</div></div>
</p>
<p>Manufacturing for Western Rise occurs all over the world in small, family-owned facilities. Products are sold through the </span><a href="https://westernrise.com/"><b>company’s website</b></a><span style="font-weight: 400;">.</p>
<p>&nbsp;</p>
</p></div>
<div class="fp-guest fp-content">
<div class="paywall-filter">
<p class="post-excerpt">
<p>TELLURIDE — Apparel that will hold up in rugged outdoor settings and be suitable for urban living fills the inventory of a Telluride startup, Western Rise Inc., which has just completed a funding round that totals almost $1 million.</p>
<p>The company is owned by Will and Kelly Waters and began about five years ago. Much of the new funding comes from the Telluride Venture Accelerator and will be used to staff up for continued growth of the company, according to a </span><a href="https://businessden.com/2018/12/04/telluride-apparel-startup-raises-nearly-1-million-adds-employees/"><b>report in BusinessDen</b></a><span style="font-weight: 400;">.</p>
<div class="ad block sponsored right">
<h3 class="post-section-title">
            <a href="#">Sponsored Content</a><br />
        </h3>
<div class="g g-2">
<div class="g-single a-163">
<article class="post-item sponsored">
<h3>
        <a href="http://bizwest.com/2018/12/03/colorado-residents-can-save-through-wyoming-trust-laws/" rel="external" target="_blank">Colorado Residents Can Save Through Wyoming Trust Laws</a><br />
    </h3>
<p>    <a href="http://bizwest.com/2018/12/03/colorado-residents-can-save-through-wyoming-trust-laws/" rel="external" target="_blank"><img width="326" height="155" src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/07/31080816/download.png" class=" left wp-post-image" alt="" bfi_thumb="1"></a></p>
<p class="post-excerpt">For many individuals and families, the tax benefits of living and doing business in Wyoming are quite appealing. If you own a highly-appreciated, low-basis investment such as stock or a closely-held business, a Wyoming Incomplete gift, Non-Grantor Trust (WING) may allow you to avoid state income tax on its sale, as well as provide other benefits.  </p>
<p><a href="http://bizwest.com/2018/12/03/colorado-residents-can-save-through-wyoming-trust-laws/" style="font-weight: bold;">Read&nbsp;More</a></p>
</article>
<p><script>ga('send', 'pageview');</script></div>
</div></div>
</p>
<p>Manufacturing for Western Rise occurs all over the world in small, family-owned facilities. Products are sold through the </span><a href="https://westernrise.com/"><b>company’s website</b></a><span style="font-weight: 400;">.</p>
<p>&nbsp;</p>
<p>&hellip;
                    </p>
</p></div>
<div class="row sign-in-alert">
<div class="col-xs-12">
<p class="leadin">
                            <em>This article has been intentionally blurred.<br />
                            You must purchase a subscription to view the rest of this content.</em>
                        </p>
<p class="seemore loop-single-php-351">
                            <strong>Want to See More?</strong>
                        </p>
<p class="btns">
                            <a class="button secondary" href="/login/?redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F12%2F04%2Ftelluride-startup-raises-nearly-1-million">Login</a> or <a class="button" href="/login/?loginAction=subscribe&redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F12%2F04%2Ftelluride-startup-raises-nearly-1-million">Subscribe</a>
                        </p>
</p></div>
</p></div>
</p></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_round-retina essb_template_modern-light-retina essb_337568775 print-no" id="essb_displayed_bottom_337568775" data-essb-postid="233844" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" data-essb-twitter-url="https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" data-essb-instance="337568775">
<ul class="essb_links_list essb_hide_name">
<li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&t=Telluride+startup+raises+nearly+%241+million" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&t=Telluride+startup+raises+nearly+%241+million&#39;,&#39;facebook&#39;,&#39;337568775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li>
<li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Telluride+startup+raises+nearly+%241+million&amp;url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&amp;counturl=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&#39;,&#39;twitter&#39;,&#39;337568775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li>
<li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&#39;,&#39;google&#39;,&#39;337568775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li>
<li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Telluride+startup+raises+nearly+%241+million&amp;url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Telluride+startup+raises+nearly+%241+million&amp;url=https://bizwest.com/2018/12/04/telluride-startup-raises-nearly-1-million/&#39;,&#39;linkedin&#39;,&#39;337568775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li>
<li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;337568775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li>
<li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;337568775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li>
</ul>
</div>
</div>
</div>
<br clear="all" />&nbsp;<br /><div class="g g-51"><div class="g-single a-44"><a class="gofollow" data-track="NDQsNTEsMSwxMA==" href="http://www.acmllp.com/Home.html"><img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/01130346/acm-accounting-970x250.jpeg" /></a></div></div><div class="bwtv"><img src="//s28538.pcdn.co/wp-content/uploads/2017/05/BizWest-TV-200x40.png" alt="" title="BizWest TV"><div class="product carousel owl-carousel owl-theme" data-items="3"><script>if (typeof ga != "undefined") { ga("send", "event", "Advertiser", "Sponsored", "c"); console.log("WORKS"); } else { console.log("B") }</script>    <article>
            <a href="https://bizwest.com/2018/06/28/first-bank-making-your-business-big/" rel="bookmark" title="First Bank &#8211; Making Your Business Big">
                <img width="886" height="495" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/28114946/Screenshot.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/28114946/Screenshot.png 886w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/28114946/Screenshot-300x168.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/28114946/Screenshot-768x429.png 768w" sizes="(max-width: 886px) 100vw, 886px" />            </a>
            <a href="https://bizwest.com/2018/06/28/first-bank-making-your-business-big/" rel="bookmark" title="First Bank &#8211; Making Your Business Big"><span>
                First Bank &#8211; Making Your Business Big</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-adrian-tuck-tendril/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril">
                <img width="1920" height="1080" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck.png 1920w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck-300x169.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck-768x432.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck-1024x576.png 1024w" sizes="(max-width: 1920px) 100vw, 1920px" />            </a>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-adrian-tuck-tendril/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril"><span>
                BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-lou-dellacava-ljd-enterprises/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lou DellaCava &#8211; LJD Enterprises">
                <img width="1507" height="817" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava.png 1507w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava-300x163.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava-768x416.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava-1024x555.png 1024w" sizes="(max-width: 1507px) 100vw, 1507px" />            </a>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-lou-dellacava-ljd-enterprises/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lou DellaCava &#8211; LJD Enterprises"><span>
                BizWest TV Leadership Series &#8211; Lou DellaCava &#8211; LJD Enterprises</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-frank-day-boulderado/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Frank Day &#8211; Boulderado">
                <img width="1920" height="1080" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a.png 1920w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a-300x169.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a-768x432.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a-1024x576.png 1024w" sizes="(max-width: 1920px) 100vw, 1920px" />            </a>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-frank-day-boulderado/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Frank Day &#8211; Boulderado"><span>
                BizWest TV Leadership Series &#8211; Frank Day &#8211; Boulderado</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/05/31/bizwest-tv-leadership-series-curt-richardson-otterbox/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Curt Richardson &#8211; OtterBox">
                <img width="1280" height="720" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2.jpg" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2.jpg 1280w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2-300x169.jpg 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2-768x432.jpg 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />            </a>
            <a href="https://bizwest.com/2017/05/31/bizwest-tv-leadership-series-curt-richardson-otterbox/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Curt Richardson &#8211; OtterBox"><span>
                BizWest TV Leadership Series &#8211; Curt Richardson &#8211; OtterBox</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/05/31/bizwest-richard-bisson-waterpik/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Richard Bisson &#8211; Waterpik">
                <img width="1280" height="720" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1.jpg" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1.jpg 1280w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1-300x169.jpg 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1-768x432.jpg 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />            </a>
            <a href="https://bizwest.com/2017/05/31/bizwest-richard-bisson-waterpik/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Richard Bisson &#8211; Waterpik"><span>
                BizWest TV Leadership Series &#8211; Richard Bisson &#8211; Waterpik</span></a>
    </article>    </div><h3 class="right" style="margin-bottom:1em;"><a href="https://v3.media/" rel="nofollow"><img src="//s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/12/04085558/Produced-by-V3-Media-for-BizWest.png" style="width:100%; max-width: 200px;"></a></h3><br clear="all" /></div><br><script>ga('send','pageview');</script>        </div>

        
                    <footer class="post-footer">
                            </footer>

                </article>
        </div>



<!-- End Template Part: templates/post-meta.php -->
<!-- Template Part: templates/sidebar.php -->

    <aside class="sidebar col-xs-12 col-sm-3">

        <div class="widget login-widget">
            
            <div class="fp-guest login-box clearfix">
                <div class="clearfix">
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?loginAction=subscribe&redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F12%2F04%2Ftelluride-startup-raises-nearly-1-million" class="smalll button"><span>Subscribe</span></a>
                    </div>
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F12%2F04%2Ftelluride-startup-raises-nearly-1-million" class="small button secondary"><span>Login</span></a>
                    </div>
                </div>
            </div>
            <div class="fp-user login-box clearfix">
                <div id="fp-email"></div>
                <div class="clearfix">
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?loginAction=subscription" class="small button"><span>My Subscription</span></a>
                    </div>
                    <div class="col-xs-12 col-sm-6 login-col">
                        <a href="/login/?loginAction=processLogout" class="small button secondary"><span>Logout</span></a>
                    </div>
                </div>
            </div>
                </div>

    
        
        <div class="widget submit-event">
        
            <a href="https://www.surveygizmo.com/s3/4568720/BizWest-Event-Submission" class="smalll button submit-event" target="_blank"><span>Submit your event</span></a>

            <p style="margin-top: 10px;">All submitted events will vetted by a member of the BizWest team. BizWest focuses on business and philanthropic events in Northern Colorado and Boulder Valley. For questions about submitting your event, please contact Ashley at acawthorn@bizwest.com.</p>

        </div>

                <br clear="all"/>
        <div class="widget editions clearfix">
            <div class="feed-%s"><div class="product carousel owl-carousel owl-theme" data-items="1">    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/edition/" rel="bookmark" title="Print Edition">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/12/03152615/BW_05_2018_flyp-pdf-image.jpg" alt="BizWest Edition – May 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/edition/" rel="bookmark" title="Print Edition"><span>
                Print Edition</span></a>
        </div>
    </div>

    </div></div><div class="special-pubs-title"><a href="https://bizwest.com/category/special_publications/" rel="archive"><strong>BizWest Publications</strong></a></div><div class="feed-%s"><div class="product carousel owl-carousel owl-theme" data-items="1">    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-40_under_40/" rel="bookmark" title="40 Under 40">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/11/30095033/BW_2018_40underforty-noco_flyp-pdf-image.jpg" alt="Northern Colorado 40 under Forty" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-40_under_40/" rel="bookmark" title="40 Under 40"><span>
                40 Under 40</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-giving_guide/" rel="bookmark" title="Giving Guide">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/11/08124633/NCBR_2007_Nonprofit_Guide_flyp-pdf-image.jpg" alt="Giving Guide – Northern Colorado – 2007" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-giving_guide/" rel="bookmark" title="Giving Guide"><span>
                Giving Guide</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/stuff/" rel="bookmark" title="Stuff">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/10/24102015/Stuff-2018-spreads-reduced-pdf-image.jpg" alt="Stuff-2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/stuff/" rel="bookmark" title="Stuff"><span>
                Stuff</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-insights/" rel="bookmark" title="Insights">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/10/18104239/BW_2018_Insights_flyp-pdf-image.jpg" alt="Insights &#8211; 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-insights/" rel="bookmark" title="Insights"><span>
                Insights</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-event_planning_guide/" rel="bookmark" title="Event Planning Guide">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/08/28162709/EventPlanningGuide_2019_FullBook_Reduced-pdf-image.jpg" alt="EventPlanningGuide_2019" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-event_planning_guide/" rel="bookmark" title="Event Planning Guide"><span>
                Event Planning Guide</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-energy_book/" rel="bookmark" title="Energy Northern Colorado">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/08/28082743/BW_2018_EnergyBook_flyp1-pdf-image.jpg" alt="Energy Northern Colorado &#8211; 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-energy_book/" rel="bookmark" title="Energy Northern Colorado"><span>
                Energy Northern Colorado</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-market_facts/" rel="bookmark" title="Economic Profile &amp; Market Facts">
                nothumb            </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-market_facts/" rel="bookmark" title="Economic Profile &amp; Market Facts"><span>
                Economic Profile &amp; Market Facts</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-northern_colorado_md/" rel="bookmark" title="Northern Colorado MD ">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/07/16093809/BW_2018_NC_MD_flyp-pdf-image.jpg" alt="Northern Colorado MD — 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-northern_colorado_md/" rel="bookmark" title="Northern Colorado MD "><span>
                Northern Colorado MD </span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/bizwest-500/" rel="bookmark" title="BizWest 500">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/22081028/BW_07_2018_flyp-pdf-image.jpg" alt="BizWest Edition &#8211; July 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/bizwest-500/" rel="bookmark" title="BizWest 500"><span>
                BizWest 500</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-boulder_valley_md/" rel="bookmark" title="Boulder Valley MD">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/08143122/BW_2018_BoulderValley_MD_flyp-pdf-image.jpg" alt="Boulder Valley MD – 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-boulder_valley_md/" rel="bookmark" title="Boulder Valley MD"><span>
                Boulder Valley MD</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-small_business_handbook/" rel="bookmark" title="Small Business Handbook">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/05/24164056/BW_2018_Small_Business_Guide_flyp-pdf-image.jpg" alt="Small-Business Guide &#8211; 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-small_business_handbook/" rel="bookmark" title="Small Business Handbook"><span>
                Small Business Handbook</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/distinctive-homes/" rel="bookmark" title="Distinctive Homes">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/05/09133557/BCBR_2012_March_DistHomes_flyp-pdf-image.jpg" alt="Distinctive Homes of the Boulder Valley &#8211; March 2012" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/distinctive-homes/" rel="bookmark" title="Distinctive Homes"><span>
                Distinctive Homes</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-hall_of_fame/" rel="bookmark" title="Boulder County Business Hall of Fame">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/05/08092746/BW_2008_Hall_of_Fame_flyp-pdf-image.jpg" alt="Boulder County Business: Hall of Fame &#8211; 2008" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-hall_of_fame/" rel="bookmark" title="Boulder County Business Hall of Fame"><span>
                Boulder County Business Hall of Fame</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-blueprints/" rel="bookmark" title="Blueprints">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/27113730/2018_Blueprints_Reduced-pdf-image.jpg" alt="Blueprints &#8211; 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-blueprints/" rel="bookmark" title="Blueprints"><span>
                Blueprints</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/breaking-ground-special_publications/" rel="bookmark" title="Breaking Ground">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/27081107/BW_2018_Breaking_Ground_May_flyp-pdf-image.jpg" alt="Breaking Ground &#8211; May 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/breaking-ground-special_publications/" rel="bookmark" title="Breaking Ground"><span>
                Breaking Ground</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/harvest/" rel="bookmark" title="Harvest">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/12091227/NCBR_2003_Harvest_flyp-pdf-image.jpg" alt="Harvest – 2003" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/harvest/" rel="bookmark" title="Harvest"><span>
                Harvest</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-colorado_tech/" rel="bookmark" title="Colorado Tech">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/12085422/NCBR_2012_Rocky_Mountain_Tech_flyp-pdf-image.jpg" alt="Rocky Mountain Tech &#8211; 2012" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-colorado_tech/" rel="bookmark" title="Colorado Tech"><span>
                Colorado Tech</span></a>
        </div>
    </div>

    </div></div><div class="special-pubs-title"><a href="https://bizwest.com/category/custom_publications/" rel="archive"><strong>Custom Publications</strong></a></div><div class="feed-%s"><div class="product carousel owl-carousel owl-theme" data-items="1">    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/stresscon/" rel="bookmark" title="Stresscon">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/09/27095912/Stresscon_2018-reduced-pdf-image.jpg" alt="Stresscon_2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/stresscon/" rel="bookmark" title="Stresscon"><span>
                Stresscon</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/bara-economic-profile/" rel="bookmark" title="BARA - Economic Profile">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/11/30100538/BW_2018_BARA_EconomicProfile_MarketFacts_flyp-pdf-image.jpg" alt="BW_2018_BARA_EconomicProfile_MarketFacts_flyp" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/bara-economic-profile/" rel="bookmark" title="BARA - Economic Profile"><span>
                BARA - Economic Profile</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/brighton-custom_publications/" rel="bookmark" title="Brighton">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/07/30101555/2018_Brighton-EcoDev_flyp-pdf-image.jpg" alt="2018 Brighton, Colorado: Accelerating Business" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/brighton-custom_publications/" rel="bookmark" title="Brighton"><span>
                Brighton</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/desk-chair-workspace/" rel="bookmark" title="desk chair workspace">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/06/19152309/Desk-Chair-Workspace_2018-pdf-image.jpg" alt="desk-chair-Workspace_2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/desk-chair-workspace/" rel="bookmark" title="desk chair workspace"><span>
                desk chair workspace</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/fort-collins-chamber-health-care-in-your-future/" rel="bookmark" title="Fort Collins Chamber - Health Care in Your Future">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/03/19162520/2018_FC_Chamber_Healthcare_in_Your_Future_flyp-pdf-image.jpg" alt="2018 Fort Collins Chamber presents Healthcare in Your Future" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/fort-collins-chamber-health-care-in-your-future/" rel="bookmark" title="Fort Collins Chamber - Health Care in Your Future"><span>
                Fort Collins Chamber - Health Care in Your Future</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/sampson-construction/" rel="bookmark" title="Sampson Construction">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/02/12113601/Sampson-final-reduced-pdf-image.jpg" alt="Sampson Construction" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/sampson-construction/" rel="bookmark" title="Sampson Construction"><span>
                Sampson Construction</span></a>
        </div>
    </div>

    </div></div>
        </div>
        <br clear="all"/>
        <div class="widget poll clearfix">
            <h3 class="post-section-title left">
    <a href="#">Poll</a>
</h3>
        </div>
    </aside>
    <!--/#sidebar-->
    


<script>
    jQuery.app = {};
	//setTimeout(function() {window.stop();document.execCommand("Stop");}, 1000);
    </script>



<!-- End Template Part: templates/sidebar.php -->
<!-- Template Part: templates/footer.php -->

</div>
<!-- /.content -->
</div>
<!-- /.content-wrap -->

<footer class="footer">
    <section class="footer-inner container">
        <div class="col-sm-12">
            <span class="load-more"></span>
                        <h2 class="visuallyhidden">Footer</h2>

            
            

<!-- End Template Part: templates/footer.php -->
<!-- Template Part: templates/footer-widget-area.php -->

<aside id="footer-widget-area">

  <div class="footer-1 footer-widget-unit col-xs-12 col-sm-12 col-md-3">
    <img class="footer-logo" src="https://s28538.pcdn.co/wp-content/themes/mad/img/bizwest-media.png" alt="Bizwest" />
    <p class="contact">Jeff Nuttall
      <br /><a href="mailto:jnuttall@bizwest.com">jnuttall@bizwest.com</a>
      <br /><a href="tel:9702323131">970.232.3131</a>
    </p>
        
    <section class="widget-1 widget-first footer-widget text-2 widget_text"><div class="footer-widget-inner">			<div class="textwidget"><ul class="social clearfix"><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://www.facebook.com/bizwestmedia?member=unlimited"><i class="icon-uxis-facebook"></i></a></li><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://www.linkedin.com/company/boulder-county-business-report"><i class="icon-uxis-linkedin"></i></a></li><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://twitter.com/bizwestmedia?member=unlimited"><i class="icon-uxis-twitter"></i></a></li><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://www.instagram.com/bizwestmedia/"><i class="icon-uxis-instagram"></i></a></li></ul></div>
		</div></section>  </div>

  <div class="footer-widget-unit col-xs-12 col-sm-12 col-md-3">
    <p class="copyright"><small>&copy; BizWest Media</small></p>
    <p class="copyright"><small>The contents of this website are copyright BizWest Media, LLC. All rights reserved.</small></p>
    <p class="copyright"><small>Use of any of this information or media on this site is strictly prohibited without express written consent.</small></p>
  </div>

  <div class="footer-2 footer-widget-unit col-xs-12 col-sm-12 col-md-3 section-list">
    <section class="widget-1 widget-first footer-widget nav_menu-4 widget_nav_menu"><div class="footer-widget-inner"><div class="menu-new-footer-1-container"><ul id="menu-new-footer-1" class="menu"><li id="menu-item-215752" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215752"><a href="#">Services</a>
<ul class="sub-menu">
	<li id="menu-item-215753" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215753"><a href="/about-us/">About Us</a></li>
	<li id="menu-item-215754" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215754"><a href="/contact-us/">Contact Us</a></li>
	<li id="menu-item-215755" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215755"><a href="/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-215756" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215756"><a href="/submit/">Submit News</a></li>
	<li id="menu-item-215757" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215757"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-215758" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215758"><a href="/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-215808" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215808"><a href="/feed/">RSS</a></li>
</ul>
</li>
</ul></div></div></section>  </div>

  <div class="footer-3 footer-widget-unit col-xs-12 col-sm-12 col-md-3 section-list">
    <section class="widget-1 widget-first footer-widget nav_menu-5 widget_nav_menu"><div class="footer-widget-inner"><div class="menu-new-footer-2-container"><ul id="menu-new-footer-2" class="menu"><li id="menu-item-215759" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215759"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-215760" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215760"><a href="/bizwest-events/">BizWest Events</a></li>
	<li id="menu-item-215810" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215810"><a href="/custom-contract-events/">Custom &#038; Contract Events</a></li>
	<li id="menu-item-215761" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215761"><a href="/category/custom_publications/">Custom Publications</a></li>
	<li id="menu-item-215762" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215762"><a href="/media-kit/">Request Media Kit</a></li>
	<li id="menu-item-215763" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215763"><a href="/editorial/">Request Editorial Calendar</a></li>
	<li id="menu-item-215764" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215764"><a href="/positions">Join Our Team</a></li>
	<li id="menu-item-215765" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215765"><a href="/thought-leaders?member=false">Thought Leaders</a></li>
</ul>
</li>
</ul></div></div></section>    
  </div>

</aside>
        </div>
    </section>
</footer>

</div> <!-- stray -->
<!-- /.wrap -->
<!-- Interstitial, when needed. -->
<div id="ph-interstitial" class="fadeIn">
</div>
<div id="viewport">
    <div class="visible-xs visible-sm" id="viewport-small"></div>
    <div class="visible-md" id="viewport-medium"></div>
    <div class="visible-lg visible-xl" id="viewport-large"></div>
</div>
<script>
        
  window.addEventListener("DOMContentLoaded", function (event) {
setTimeout(function() { 
window.stop();
}, 15000);
 
  
  });
        
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/fogg-paywall.js?6219'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/fogg-paywall/src/Fogg/Plugin/Paywall/Assets/jquery.cookie.min.js?1279'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/plugins/live-composer-page-builder/js/frontend/main.js?ver=1.3.18'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/app.js?ver=20180507-4'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/jquery.fancybox.pack.js?ver=20170601'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/plugins.js'></script>
<script type='text/javascript' src='//momentjs.com/downloads/moment.min.js?ver=2.10.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fullcalendar/3.0.1/fullcalendar.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var beloadmore = {"nonce":"f7a8ee3d3f","url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","query":{"page":"","year":"2018","monthnum":"12","day":"04","name":"telluride-startup-raises-nearly-1-million"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-content/themes/mad/js/load-more.js?ver=1.0'></script>
<script type='text/javascript' src='https://s28538.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1225338086"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">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</script>

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3793057.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Temp debugging to help track issues after our crash. -->
<script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-2.1.min.js" async></script>
<script>
    var _LTracker = _LTracker || [];
    _LTracker.push({
        'logglyKey': 'b7527fc6-fc88-4137-b692-b9badd3eb7a7',
        'sendConsoleErrors': true,
        'tag': 'loggly-jslogger'
    });
</script>
<script>
var newScript = document.createElement("script");
var inlineScript = document.createTextNode("ga('send','pageview');");
var p = newScript.appendChild(inlineScript); 
var x = document.getElementsByClassName("gform_confirmation_wrapper ");
x[0].appendChild(newScript);
</script>
<script>
jQuery(document).ready(function(){
    jQuery(window).scroll(function() {   
        if(jQuery(window).scrollTop() + jQuery(window).height() == (jQuery(document).height())/2) {
           ga('send','pageview');
        }
    });
});
</script>

</body>
</html>
