<!doctype html>
<!--[if IE 6]>
<html class="ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]>
<html class="ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]>
<html class="ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gte IE 9]><!-->
<html class="not-oldie mobile" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
    <meta charset="UTF-8">

            <title>Brinkman building vision-surgery center in Longmont &ndash; BizWest</title>
    
    <meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="9OmxR2Otd9xU3mBpvALxpYAxITMXSWaDNLHB9sYNA6E" />
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var mapping = null;
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            googletag.defineSlot('/25877148/bw_ros_interstitial', [[1024, 764], [300, 250]], 'ph-interstitial').addService(googletag.pubads());

            // Commented out at request of Monica/Nic Feb 20th 2018
            // googletag.defineSlot('/25877148/bw_ros_top_banner', [728, 90], 'div-gpt-ad-1496292544129-0').addService(googletag.pubads());
            // googletag.defineSlot('/25877148/bw_ros_pb1', [300, 250], 'div-gpt-ad-1496292825682-1').addService(googletag.pubads());

            // Define a size mapping object. The first parameter to addSize is
            // a viewport size, while the second is a list of allowed ad sizes.
            mapping = googletag.sizeMapping()
                // Desktop
                .addSize([980, 250], [[970, 250]])
                // Small ad
                .addSize([300, 250], [300, 250])
                .build();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().setTargeting('url', ['/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/']);
                        googletag.enableServices();
        });
    </script>

    <!-- visit http://www.modernizr.com/ if you need to create a different custom build -->
    <script src="https://bizwest.com/wp-content/themes/mad/js/vendor/modernizr.js"></script>

    <link rel="icon" href="/favicon.ico" type="image/x-icon"/>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>

    
<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/b8ddf13cda1999f5255fb4913bd85225.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<meta property="twitter:card" content="summary" />
<meta property="twitter:site" content="@bizwestmedia" />
<meta property="twitter:title" content="Brinkman building vision-surgery center in Longmont" />
<meta property="twitter:description" content="LONGMONT — Several eye doctors are partnering to build a surgery center near their Eye Care Center of Northern Colorado in Longmont. MBRAT Global LLC, registered to Dr. Joel S. Myers, who specializes in cosmetic and reconstructive eye and facial plastic surgery at the eye-care center, is behind th&hellip;" />
<meta property="twitter:url" content="https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" />
<meta property="twitter:domain" content="BizWest" />

		<script type="text/javascript">
		var ajaxurl = 'https://bizwest.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brinkman building vision-surgery center in Longmont &ndash; BizWest" />
<meta property="og:description" content="LONGMONT — Several eye doctors are partnering to build a surgery center near their Eye Care Center of Northern Colorado in Longmont. MBRAT Global LLC, registered to Dr. Joel S. Myers, who specializes in cosmetic and reconstructive eye and facial plastic surgery at the eye-care center, is behind the construction of a 10,230-square-foot medical-office building at 1390 Dry Creek Drive in the Longmont Business Center in south Longmont. The Advanced Vision Surgery Center is being built adjacent to the eye-care center at 1400 Dry Creek Drive, which was constructed in 2005. The general contractor for the project is Fort Collins-based Brinkman Construction. Denver-based Marasco &amp; Associates Inc. designed the building. The surgery center will include two operating rooms and medical offices. The center will offer Lasik, retinal surgery, corneal transplants and plastic surgery of the eye and face, according to plans submitted to the Longmont planning department. [advert] The owners of the facility are doctors who will practice in the new building. MBRAT Global acquired the 1.14-acres of vacant land on which the surgery center is being built in 2013 for $300,000, according to Boulder County public records. &nbsp; &nbsp; Facebook Twitter Google+ LinkedIn Email Print" />
<meta property="og:url" content="https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" />
<meta property="og:site_name" content="BizWest" />
<meta property="article:publisher" content="https://www.facebook.com/bizwestmedia" />
<meta property="article:section" content="Today&#039;s News" />
<meta property="article:published_time" content="2018-04-24T14:49:20-06:00" />
<meta property="article:modified_time" content="2018-04-24T15:27:53-06:00" />
<meta property="og:updated_time" content="2018-04-24T15:27:53-06:00" />
<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141718/surgcenter.april24.jpg" />
<meta property="og:image:secure_url" content="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141718/surgcenter.april24.jpg" />
<meta property="og:image:width" content="1976" />
<meta property="og:image:height" content="1042" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Facebook Twitter Google+ LinkedIn Email PrintLONGMONT — Several eye doctors are partnering to build a surgery center near their Eye Care Center of Northern Colorado in Longmont. MBRAT Global LLC, registered to Dr. Joel S. Myers, who specializes in cosmetic and reconstructive eye and facial plastic surgery at the eye-care center, is behind the construction of a 10,230-square-foot medical-office building at 1390 Dry Creek Drive in the Longmont Business Center in south Longmont. The Advanced Vision Surgery Center is being built adjacent to the eye-care center at 1400 Dry Creek Drive, which was constructed in 2005. The general contractor for the project is Fort Collins-based Brinkman Construction. Denver-based Marasco &amp; Associates Inc. designed the building. The surgery center will include two operating rooms and medical offices. The center will offer Lasik, retinal surgery, corneal transplants and plastic surgery of the eye and face, according to plans submitted to the Longmont planning department. [advert] The owners of the facility are doctors who will practice in the new building. MBRAT Global acquired the 1.14-acres of vacant land on which the surgery center is being built in 2013 for $300,000, according to Boulder County public records. &nbsp; &nbsp; Facebook Twitter Google+ LinkedIn Email Print" />
<meta name="twitter:title" content="Brinkman building vision-surgery center in Longmont &ndash; BizWest" />
<meta name="twitter:site" content="@bizwestmedia" />
<meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141718/surgcenter.april24.jpg" />
<meta name="twitter:creator" content="@bizwestmedia" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/bizwest.com\/","sameAs":["https:\/\/www.facebook.com\/bizwestmedia","https:\/\/twitter.com\/bizwestmedia"],"@id":"https:\/\/bizwest.com\/#organization","name":"BizWest","logo":"https:\/\/s3-us-west-2.amazonaws.com\/bizwestmedia\/wp-content\/uploads\/2014\/07\/07155813\/BizWest_tagline.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//momentjs.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Feed" href="https://bizwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Comments Feed" href="https://bizwest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizWest &raquo; Brinkman building vision-surgery center in Longmont Comments Feed" href="https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bizwest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://bizwest.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://bizwest.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.4.4' type='text/css' media='print' />
<link rel='stylesheet' id='bbp-default-css'  href='https://bizwest.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://bizwest.com/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='https://bizwest.com/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='https://bizwest.com/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://bizwest.com/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.3.14' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='https://bizwest.com/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.3.14' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wsl-widget-css'  href='https://bizwest.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-chosen-styles-css'  href='https://bizwest.com/wp-content/plugins/search-filter-pro/public/assets/css/chosen.min.css?ver=1.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://bizwest.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=1.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='mw-mobile-css'  href='https://bizwest.com/wp-content/themes/mad/css/mobile.css?ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='mw-bootstrap-css'  href='https://bizwest.com/wp-content/themes/mad/css/bootstrap.min.css?ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='mw-base-css'  href='https://bizwest.com/wp-content/themes/mad/css/base.css?ver=20170619' type='text/css' media='all' />
<link rel='stylesheet' id='gf-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='mw-desktop-css'  href='https://bizwest.com/wp-content/themes/mad/css/desktop.css?ver=20170601' type='text/css' media='all' />
<link rel='stylesheet' id='seventeen-css'  href='https://bizwest.com/wp-content/themes/mad/css/seventeen.css?ver=20171207' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://bizwest.com/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://bizwest.com/wp-content/plugins/easy-social-share-buttons/lib/modules/click-to-tweet/assets/css/styles.css?ver=4.0' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js?ver=1.3.14'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/plugins/pmpro-paywall/assets/js/plugin.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/themes/mad/js/plugins/video.min.js?ver=20170601'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/themes/mad/js/plugins/jquery.unveil.js?ver=20170729'></script>
<link rel='https://api.w.org/' href='https://bizwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bizwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bizwest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bizwest.com/?p=228502' />
<link rel="alternate" type="application/json+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2018%2F04%2F24%2Fbrinkman-building-surgery-center-in-longmont-for-eye-doctors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bizwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbizwest.com%2F2018%2F04%2F24%2Fbrinkman-building-surgery-center-in-longmont-for-eye-doctors%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","essb3_nonce":"5319c4d2e9","essb3_plugin_url":"https:\/\/bizwest.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/bizwest.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":228502};</script><style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 1140px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style>		<style type="text/css" id="wp-custom-css">
			article.post-item.sponsored p  {
    margin: 20px 0;
}
article.post-item.sponsored img  {
    margin: 10px 0;
}		</style>
	    <meta http-equiv="refresh" content="150">
    <!-- Following script if for Intersect Observer JS compatibility with all browsers -->
    <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>
</head>
<body data-rsssl=1  class="post-template-default single single-post postid-228502 single-format-standard pmpro-body-has-access brinkman-building-surgery-center-in-longmont-for-eye-doctors data-load">
<!--[if lte IE 7]>
  <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->

<div class="wrap">

    <header class="header" role="banner">

        <div class="header-inner container">

            <div class="row">
                <div class="util hidden-xs hidden-sm col-md-9">
                    <nav class="utility-nav">
	<div class="current-date">
    Wednesday April 25, 2018    </div>

  <ul class="nav"><li id="menu-item-217527" class="menu-item-sign-in-join guest-only menu-item menu-item-type-custom menu-item-object-custom menu-item-217527"><a href="/member-login/"><span class="menu-item-label">Sign in/Join</span></a></li>
<li id="menu-item-215540" class="menu-item-your-account member-only menu-item menu-item-type-custom menu-item-object-custom menu-item-215540"><a href="/member-account/"><span class="menu-item-label">Your Account</span></a></li>
<li id="menu-item-215520" class="menu-item-advertise a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215520"><a href="/media-kit/"><span class="menu-item-label">Advertise</span></a></li>
<li id="menu-item-215750" class="menu-item-contact a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215750"><a href="/contact-us/"><span class="menu-item-label">Contact</span></a></li>
<li id="menu-item-216000" class="menu-item-databank menu-item menu-item-type-custom menu-item-object-custom menu-item-216000"><a href="/databank/"><span class="menu-item-label">DataBank</span></a></li>
<li id="menu-item-218322" class="menu-item-breaking-ground menu-item menu-item-type-custom menu-item-object-custom menu-item-218322"><a href="http://admin.bizwest.com"><span class="menu-item-label">Breaking Ground</span></a></li>
</ul>           
</nav>
                </div>

                <div class="soc hidden-xs hidden-sm col-md-3">
                    <ul class="social clearfix">
  <li><a target="_blank" href="https://www.facebook.com/bizwestmedia?member=unlimited"><i class="icon-mw-facebook"></i></a></li>
  <li><a target="_blank" href="https://www.linkedin.com/company/boulder-county-business-report"><i class="icon-mw-linkedin"></i></a></li>
  <!-- <li><a href="#"><i class="icon-mw-google-plus"></i></a></li> -->
  <li><a target="_blank" href="https://twitter.com/bizwestmedia?member=unlimited"><i class="icon-mw-twitter"></i></a></li>
</ul>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-12">

                    <div class="row">

                        <div class="col-xs-12 col-sm-6 col-md-3">
                            <div class="logo">
                                                                    <a href="https://bizwest.com/"><img
                                                src="https://bizwest.com/wp-content/themes/mad/img/logo.png"
                                                alt="BizWest"></a>
                                                                </div>
                        </div>

                        <div class="hidden-xs hidden-sm col-md-9 header-headline">
                                                            <small class="sponsored">Partners</small>
                                <div class="sponsors carousel shuffle owl-carousel owl-theme" data-items="5"><div class="shuffle-item">
                                            <a href="http://westwoodpatiohomes.com/" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2016/12/10183345/columbine.jpg" alt="Columbine Health Systems" width="404" height="172" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.advantagebanks.com/" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/04/10182746/AdvantageBank_Stacked_Logo_Red_A_Black.jpg" alt="Advantage Bank" width="750" height="264" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://www.CitywideBanks.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/07/12090843/CWB_logo_243px.png" alt="Citywide Banks" width="243" height="84" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.acmllp.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2014/07/07155605/Anton-Collins-Mitchell-LLP.jpg" alt="Anton Collins Mitchell" width="263" height="143" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="http://www.fmsbank.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/12/21114801/FMS-Bank-NEW-LOGO-and-TAG.png" alt="FMS Bank" width="300" height="142" />
                                            </a>
                                            </div><div class="shuffle-item">
                                            <a href="https://myfw.com" rel="nofollow">
                                            <img src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/07/31080816/download.png" alt="First Western Bank" width="326" height="155" />
                                            </a>
                                            </div></div>                        </div>

                    </div>

                </div>


                <div class="col-xs-6 col-sm-6 col-md-12">

                    <div class="col-xs-9 col-sm-9 hidden-md hidden-lg hidden-xl"></div>

                    <div class="col-xs-3 col-sm-3 hidden-md hidden-lg hidden-xl">
                        <a class="btn-navbar hidden-lg hidden-md visible-sm visible-xs">
  <span class="icon-bar icon-bar-first"></span>
  <span class="icon-bar"></span>
  <span class="icon-bar"></span>
</a>                    </div>

                </div>

            </div>

        </div>

        <nav class="main-nav-wrap" role="navigation">
  <div class="main-nav-wrap-inner container">

            <h2 class="visuallyhidden">Primary Navigation</h2>
      <a class="visuallyhidden" href="#main" title="Go to main content">Go to main content</a>     
      
      <div class="main-nav clearfix">

        <div class="search-form">
        <!-- <div class="hidden-xs hidden-sm col-md-4 search-form"> -->
          <!-- <div class="visible-xs visible-sm hidden-md hidden-lg hidden-xl">
            <a id="search-close">Close Window</a>
          </div> -->
          <form role="search" method="get" id="searchform" class="searchform" action="https://bizwest.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>

        <ul class="nav"><li id="menu-item-215814" class="menu-item-cities menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215814 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Cities</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215815" class="menu-item-brighton menu-item menu-item-type-custom menu-item-object-custom menu-item-215815"><a href="/category/brighton/">Brighton</a></li>
	<li id="menu-item-215816" class="menu-item-broomfield menu-item menu-item-type-custom menu-item-object-custom menu-item-215816"><a href="/category/broomfield/">Broomfield</a></li>
	<li id="menu-item-215818" class="menu-item-boulder menu-item menu-item-type-custom menu-item-object-custom menu-item-215818"><a href="/category/boulder">Boulder</a></li>
	<li id="menu-item-215819" class="menu-item-erie menu-item menu-item-type-custom menu-item-object-custom menu-item-215819"><a href="/category/erie">Erie</a></li>
	<li id="menu-item-215820" class="menu-item-estes-park menu-item menu-item-type-custom menu-item-object-custom menu-item-215820"><a href="/category/estes-park">Estes Park</a></li>
	<li id="menu-item-215821" class="menu-item-evans menu-item menu-item-type-custom menu-item-object-custom menu-item-215821"><a href="/category/evans">Evans</a></li>
	<li id="menu-item-215822" class="menu-item-fort-collins menu-item menu-item-type-custom menu-item-object-custom menu-item-215822"><a href="/category/fort-collins">Fort Collins</a></li>
	<li id="menu-item-215823" class="menu-item-greeley menu-item menu-item-type-custom menu-item-object-custom menu-item-215823"><a href="/category/greeley">Greeley</a></li>
	<li id="menu-item-215824" class="menu-item-longmont menu-item menu-item-type-custom menu-item-object-custom menu-item-215824"><a href="/category/longmont">Longmont</a></li>
	<li id="menu-item-215825" class="menu-item-loveland menu-item menu-item-type-custom menu-item-object-custom menu-item-215825"><a href="/category/loveland">Loveland</a></li>
	<li id="menu-item-215826" class="menu-item-windsor menu-item menu-item-type-custom menu-item-object-custom menu-item-215826"><a href="/category/windsor">Windsor</a></li>
</ul>
</li>
<li id="menu-item-215827" class="menu-item-industries menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215827 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Industries</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215828" class="menu-item-agribusiness menu-item menu-item-type-custom menu-item-object-custom menu-item-215828"><a href="/category/industry-news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-215829" class="menu-item-arts-nonprofits menu-item menu-item-type-custom menu-item-object-custom menu-item-215829"><a href="/category/industry-news/art_nonprofits/">Arts &#038; Nonprofits</a></li>
	<li id="menu-item-215830" class="menu-item-banking-finance menu-item menu-item-type-custom menu-item-object-custom menu-item-215830"><a href="/category/industry-news/banking_finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-215831" class="menu-item-economy-economic-development menu-item menu-item-type-custom menu-item-object-custom menu-item-215831"><a href="/category/industry-news/economy_labor/">Economy &#038; Economic Development</a></li>
	<li id="menu-item-215832" class="menu-item-education menu-item menu-item-type-custom menu-item-object-custom menu-item-215832"><a href="/category/industry-news/education-industry-news/">Education</a></li>
	<li id="menu-item-215833" class="menu-item-energy-utilities-mining menu-item menu-item-type-custom menu-item-object-custom menu-item-215833"><a href="/category/industry-news/energy-utilities-mining/">Energy, Utilities &#038; Mining</a></li>
	<li id="menu-item-215834" class="menu-item-entrepreneurs-small-business menu-item menu-item-type-custom menu-item-object-custom menu-item-215834"><a href="/category/industry-news/small-business/">Entrepreneurs / Small Business</a></li>
	<li id="menu-item-215835" class="menu-item-government-politics menu-item menu-item-type-custom menu-item-object-custom menu-item-215835"><a href="/category/industry-news/government-politics/">Government &#038; Politics</a></li>
	<li id="menu-item-215836" class="menu-item-health-care-insurance menu-item menu-item-type-custom menu-item-object-custom menu-item-215836"><a href="/category/industry-news/health-care-insurance/">Health Care &#038; Insurance</a></li>
	<li id="menu-item-215837" class="menu-item-hospitality-tourism menu-item menu-item-type-custom menu-item-object-custom menu-item-215837"><a href="/category/industry-news/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li id="menu-item-215838" class="menu-item-legal-courts menu-item menu-item-type-custom menu-item-object-custom menu-item-215838"><a href="/category/industry-news/legal_courts/">Legal &#038; Courts</a></li>
	<li id="menu-item-215839" class="menu-item-manufacturing menu-item menu-item-type-custom menu-item-object-custom menu-item-215839"><a href="/category/industry-news/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-215840" class="menu-item-natural-products menu-item menu-item-type-custom menu-item-object-custom menu-item-215840"><a href="/category/industry-news/natural_products/">Natural Products</a></li>
	<li id="menu-item-215841" class="menu-item-real-estate-construction menu-item menu-item-type-custom menu-item-object-custom menu-item-215841"><a href="/category/industry-news/real_estate_construction/">Real Estate &#038; Construction</a></li>
	<li id="menu-item-215842" class="menu-item-sports-outdoors menu-item menu-item-type-custom menu-item-object-custom menu-item-215842"><a href="/category/industry-news/sports-outdoors/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-215843" class="menu-item-technology menu-item menu-item-type-custom menu-item-object-custom menu-item-215843"><a href="/category/industry-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-215844" class="menu-item-opinion menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215844 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Opinion</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215845" class="menu-item-editorial menu-item menu-item-type-custom menu-item-object-custom menu-item-215845"><a href="/category/edition/edition-editorial/">Editorial</a></li>
	<li id="menu-item-215846" class="menu-item-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-215846"><a href="/category/columns/">Columns</a></li>
	<li id="menu-item-215847" class="menu-item-publishers-notebook menu-item menu-item-type-custom menu-item-object-custom menu-item-215847"><a href="/category/columns/columns-publishers_notebook/">Publisher&#8217;s Notebook</a></li>
</ul>
</li>
<li id="menu-item-215848" class="menu-item-lists menu-item menu-item-type-custom menu-item-object-custom menu-item-215848"><a href="/lists/"><span class="menu-item-label">Lists</span></a></li>
<li id="menu-item-215849" class="menu-item-events menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215849 dropdown"><a href="#" class="dropdown-toggle"><span class="menu-item-label">Events</span> <b class="caret"></b></a>
<ul class="dropdown-content">
	<li id="menu-item-215856" class="menu-item-economic-forecast menu-item menu-item-type-custom menu-item-object-custom menu-item-215856"><a target="_blank" href="http://ecoforecast.bizwestmedia.com">Economic Forecast</a></li>
	<li id="menu-item-226618" class="menu-item-northern-colorado-real-estate-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-226618"><a href="https://bizwest.com/events/nocoresummit/">Northern Colorado Real Estate Summit</a></li>
	<li id="menu-item-215860" class="menu-item-hall-of-fame menu-item menu-item-type-custom menu-item-object-custom menu-item-215860"><a target="_blank" href="http://halloffamebiz.com/">Hall of Fame</a></li>
	<li id="menu-item-215865" class="menu-item-women-of-distinction menu-item menu-item-type-custom menu-item-object-custom menu-item-215865"><a target="_blank" href="https://bizwest.com/events/wod/">Women of Distinction</a></li>
	<li id="menu-item-227932" class="menu-item-rocky-mountain-construction-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-227932"><a href="https://bizwest.com/events/rockymtnconstructionsummit/">Rocky Mountain Construction Summit</a></li>
	<li id="menu-item-215862" class="menu-item-mercury-100-northern-colorado menu-item menu-item-type-custom menu-item-object-custom menu-item-215862"><a target="_blank" href="https://bizwest.com/events/events/2018-northern-colorado-mercury-100/">Mercury 100 &#8211; Northern Colorado</a></li>
	<li id="menu-item-215861" class="menu-item-mercury-100-boulder-valley menu-item menu-item-type-custom menu-item-object-custom menu-item-215861"><a target="_blank" href="https://bizwest.com/events/events/2018-boulder-valley-mercury-100/">Mercury 100 &#8211; Boulder Valley</a></li>
	<li id="menu-item-215857" class="menu-item-energy-summit menu-item menu-item-type-custom menu-item-object-custom menu-item-215857"><a target="_blank" href="http://nocoenergysummit.com">Energy Summit</a></li>
	<li id="menu-item-215853" class="menu-item-bravo-entrepreneur menu-item menu-item-type-custom menu-item-object-custom menu-item-215853"><a target="_blank" href="http://bravoentrepreneur.com/">Bravo! Entrepreneur</a></li>
	<li id="menu-item-215850" class="menu-item-40-under-forty menu-item menu-item-type-custom menu-item-object-custom menu-item-215850"><a target="_blank" href="http://fortyunderforty.com/">40 Under Forty</a></li>
	<li id="menu-item-215851" class="menu-item-iq-innovation-quotient-awards menu-item menu-item-type-custom menu-item-object-custom menu-item-215851"><a target="_blank" href="http://iq.bizwestmedia.com/">IQ – Innovation Quotient Awards</a></li>
	<li id="menu-item-215852" class="menu-item-boulder-valley-real-estate-conference menu-item menu-item-type-custom menu-item-object-custom menu-item-215852"><a target="_blank" href="http://fallrealestateconference.com/">Boulder Valley Real Estate Conference</a></li>
	<li id="menu-item-215864" class="menu-item-partners-in-philanthrophy menu-item menu-item-type-custom menu-item-object-custom menu-item-215864"><a target="_blank" href="/partners-in-philanthropy/">Partners in Philanthrophy</a></li>
	<li id="menu-item-219018" class="menu-item-power-breakfast menu-item menu-item-type-custom menu-item-object-custom menu-item-219018"><a href="https://events.bizwest.com/events/cyber-security-power-breakfast/">Power Breakfast</a></li>
</ul>
</li>
<li id="menu-item-215866" class="menu-item-on-the-job menu-item menu-item-type-custom menu-item-object-custom menu-item-215866"><a href="/on-the-job/"><span class="menu-item-label">On The Job</span></a></li>
<li id="menu-item-215813" class="menu-item-print-edition menu-item menu-item-type-custom menu-item-object-custom menu-item-215813"><a href="/category/edition"><span class="menu-item-label">Print Edition</span></a></li>
<li id="menu-item-215812" class="menu-item-submit-news menu-item menu-item-type-custom menu-item-object-custom menu-item-215812"><a href="/submit/"><span class="menu-item-label">Submit News</span></a></li>
<li id="menu-item-215811" class="menu-item-multimedia menu-item menu-item-type-custom menu-item-object-custom menu-item-215811"><a href="/category/multimedia/"><span class="menu-item-label">Multimedia</span></a></li>
</ul>


        <div class="visible-xs visible-sm">
          <ul class="nav"><li class="menu-item-sign-in-join guest-only menu-item menu-item-type-custom menu-item-object-custom menu-item-217527"><a href="/member-login/"><span class="menu-item-label">Sign in/Join</span></a></li>
<li class="menu-item-your-account member-only menu-item menu-item-type-custom menu-item-object-custom menu-item-215540"><a href="/member-account/"><span class="menu-item-label">Your Account</span></a></li>
<li class="menu-item-advertise a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215520"><a href="/media-kit/"><span class="menu-item-label">Advertise</span></a></li>
<li class="menu-item-contact a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215750"><a href="/contact-us/"><span class="menu-item-label">Contact</span></a></li>
<li class="menu-item-databank menu-item menu-item-type-custom menu-item-object-custom menu-item-216000"><a href="/databank/"><span class="menu-item-label">DataBank</span></a></li>
<li class="menu-item-breaking-ground menu-item menu-item-type-custom menu-item-object-custom menu-item-218322"><a href="http://admin.bizwest.com"><span class="menu-item-label">Breaking Ground</span></a></li>
</ul>        </div>



      </div>
    

  </div>
</nav> 
    </header>

    <div class="content-wrap">
        <div class="container content">

                <div class="main col-sm-12 col-sm-9" role="main">
                <article class="post-228502 post type-post status-publish format-standard has-post-thumbnail category-fort-collins category-health-care-insurance category-longmont category-news pmpro-has-access standard 1228593466" itemscope itemtype="http://schema.org/BlogPosting">
        
        <div class="breadcrumb row"><div class="col-xs-12 breadcrumb-line"><a href="/">Home</a> &raquo; <a href="https://bizwest.com/category/industry-news/">Industry News</a> &raquo; <a href="https://bizwest.com/category/industry-news/health-care-insurance/">Health Care &amp; Insurance</a></div></div>        <header class="post-header">

                            <div class="featured-image">
                    <img width="1976" height="1042" src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141718/surgcenter.april24.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141718/surgcenter.april24.jpg 1976w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141718/surgcenter.april24-300x158.jpg 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141718/surgcenter.april24-768x405.jpg 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141718/surgcenter.april24-1024x540.jpg 1024w" sizes="(max-width: 1976px) 100vw, 1976px" />                </div>
                <div class="image-description"><p>An architectural rendering shows what the Advanced Vision Surgery Center will look like when completed. Courtesy Marasco & Associates Inc.</p></div>            <div class="page-title">
                <h1 itemprop="headline">Brinkman building vision-surgery center in Longmont</h1>
            </div>
            <div class="post-meta">
  By <a class="author" href="https://bizwest.com/author/dstorum/">Doug Storum</a>&nbsp;&mdash;&nbsp;<time itemprop="datePublished" datetime="2018-04-24T14:49:20+00:00">April 24, 2018</time></div>        </header>

        <div class="post-body" itemprop="articleBody">
            <script>if (typeof ga != "undefined") { ga("send", "event", "Advertiser", "Sponsored", "http://www.downandderbyparty.com"); console.log("WORKS"); } else { console.log("B") }</script><div id="dslc-theme-content">
<div id="dslc-theme-content-inner">
<div class="essb_links essb_displayed_top essb_share essb_template_round-retina essb_template_modern-light-retina essb_1971053946 print-no" id="essb_displayed_top_1971053946" data-essb-postid="228502" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" data-essb-twitter-url="https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" data-essb-instance="1971053946">
<ul class="essb_links_list essb_hide_name">
<li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&t=Brinkman+building+vision-surgery+center+in+Longmont&redirect_uri=https://bizwest.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&t=Brinkman+building+vision-surgery+center+in+Longmont&redirect_uri=https://bizwest.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1971053946&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li>
<li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Brinkman+building+vision-surgery+center+in&amp;url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&amp;counturl=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&#39;,&#39;twitter&#39;,&#39;1971053946&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li>
<li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&#39;,&#39;google&#39;,&#39;1971053946&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li>
<li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Brinkman+building+vision-surgery+center+in+Longmont&amp;url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Brinkman+building+vision-surgery+center+in+Longmont&amp;url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&#39;,&#39;linkedin&#39;,&#39;1971053946&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li>
<li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1971053946&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li>
<li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;1971053946&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li>
</ul>
</div>
<figure id="attachment_228498" class="wp-caption alignright" style="width: 345px"><img class=" wp-image-228498" src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141206/surgcenter2.april241-e1524600877666.jpg" alt="" width="345" height="259" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141206/surgcenter2.april241-e1524600877666.jpg 4032w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141206/surgcenter2.april241-e1524600877666-300x225.jpg 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141206/surgcenter2.april241-e1524600877666-768x576.jpg 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/24141206/surgcenter2.april241-e1524600877666-1024x768.jpg 1024w" sizes="(max-width: 345px) 100vw, 345px" /><figcaption class="wp-caption-text">Construction crew members on Monday work on the Advanced Vision Surgery Center going up at 1390 Dry Creek Drive in Longmont. BizWest/Doug Storum.</figcaption></figure>
<p><span style="font-weight: 400;">LONGMONT — Several eye doctors are partnering to build a surgery center near their Eye Care Center of Northern Colorado in Longmont.</span></p>
<p><span style="font-weight: 400;">MBRAT Global LLC, registered to Dr. Joel S. Myers, who specializes in cosmetic and reconstructive eye and facial plastic surgery at the eye-care center, is behind the construction of a 10,230-square-foot medical-office building at 1390 Dry Creek Drive in the Longmont Business Center in south Longmont.</span></p>
<p><span style="font-weight: 400;">The Advanced Vision Surgery Center is being built adjacent to the eye-care center at 1400 Dry Creek Drive, which was constructed in 2005. The general contractor for the project is Fort Collins-based Brinkman Construction. Denver-based Marasco &amp; Associates Inc. designed the building.</span></p>
<p><span style="font-weight: 400;">The surgery center will include two operating rooms and medical offices. The center will offer Lasik, retinal surgery, corneal transplants and plastic surgery of the eye and face, according to plans submitted to the Longmont planning department.</span>    </p>
<div class="ad block sponsored right">
<h3 class="post-section-title">
            <a href="#">Sponsored Content</a><br />
        </h3>
<div class="g g-2">
<div class="g-single a-28">
<article class="post-item sponsored">
<h3>
        <a href="https://bizwest.com/2018/04/17/join-us-derby-party-may-5-2018/" rel="external" target="_blank">Join Us for the Down & Derby Party – May 5, 2018</a><br />
    </h3>
<p><a href="https://bizwest.com/2018/04/17/join-us-derby-party-may-5-2018/" rel="external" target="_blank"><img width="326" height="155" src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/17081606/DownAndDerbyLogo.jpg" class=" left wp-post-image" alt="" bfi_thumb="1"></a></p>
<p class="post-excerpt">It’s time once again for the “Running of the Roses” Northern Colorado style. RBC Wealth Management’s Down & Derby Party is scheduled from 2p-6p at The Big Red Barn at Highland Meadows Saturday, May 5, 2018. Win a trip to the 2019 Kentucky Derby!</p>
<p><a href="https://bizwest.com/2018/04/17/join-us-derby-party-may-5-2018/" style="font-weight: bold;">Read&nbsp;More</a></p>
</article>
<p><script>ga('send', 'pageview');</script></div>
</div></div>
</p>
<p><span style="font-weight: 400;">The owners of the facility are doctors who will practice in the new building. MBRAT Global acquired the 1.14-acres of vacant land on which the surgery center is being built in 2013 for $300,000, according to Boulder County public records.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_round-retina essb_template_modern-light-retina essb_1143175792 print-no" id="essb_displayed_bottom_1143175792" data-essb-postid="228502" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="" data-essb-url="https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" data-essb-twitter-url="https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" data-essb-instance="1143175792">
<ul class="essb_links_list essb_hide_name">
<li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&t=Brinkman+building+vision-surgery+center+in+Longmont&redirect_uri=https://bizwest.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&t=Brinkman+building+vision-surgery+center+in+Longmont&redirect_uri=https://bizwest.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1143175792&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li>
<li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Brinkman+building+vision-surgery+center+in&amp;url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&amp;counturl=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&#39;,&#39;twitter&#39;,&#39;1143175792&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li>
<li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&#39;,&#39;google&#39;,&#39;1143175792&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li>
<li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Brinkman+building+vision-surgery+center+in+Longmont&amp;url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Brinkman+building+vision-surgery+center+in+Longmont&amp;url=https://bizwest.com/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/&#39;,&#39;linkedin&#39;,&#39;1143175792&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li>
<li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1143175792&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li>
<li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;1143175792&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li>
</ul>
</div>
</div>
</div>
<div class="bwtv"><img src="//bizwest.com/wp-content/uploads/2017/05/BizWest-TV-200x40.png" alt="" title="BizWest TV"><div class="product carousel owl-carousel owl-theme" data-items="3">    <article>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-adrian-tuck-tendril/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril">
                <img width="1920" height="1080" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck.png 1920w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck-300x169.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck-768x432.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092248/adriantuck-1024x576.png 1024w" sizes="(max-width: 1920px) 100vw, 1920px" />            </a>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-adrian-tuck-tendril/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril"><span>
                BizWest TV Leadership Series &#8211; Adrian Tuck &#8211; Tendril</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-lou-dellacava-ljd-enterprises/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lou DellaCava &#8211; LJD Enterprises">
                <img width="1507" height="817" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava.png 1507w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava-300x163.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava-768x416.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092427/loudellacava-1024x555.png 1024w" sizes="(max-width: 1507px) 100vw, 1507px" />            </a>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-lou-dellacava-ljd-enterprises/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Lou DellaCava &#8211; LJD Enterprises"><span>
                BizWest TV Leadership Series &#8211; Lou DellaCava &#8211; LJD Enterprises</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-frank-day-boulderado/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Frank Day &#8211; Boulderado">
                <img width="1920" height="1080" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a.png" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a.png 1920w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a-300x169.png 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a-768x432.png 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/27092603/a-1024x576.png 1024w" sizes="(max-width: 1920px) 100vw, 1920px" />            </a>
            <a href="https://bizwest.com/2017/11/27/colorado-company-profiles-frank-day-boulderado/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Frank Day &#8211; Boulderado"><span>
                BizWest TV Leadership Series &#8211; Frank Day &#8211; Boulderado</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/05/31/bizwest-tv-leadership-series-curt-richardson-otterbox/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Curt Richardson &#8211; OtterBox">
                <img width="1280" height="720" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2.jpg" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2.jpg 1280w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2-300x169.jpg 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2-768x432.jpg 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230816/bizwest-tv-leadership-series-cur-2-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />            </a>
            <a href="https://bizwest.com/2017/05/31/bizwest-tv-leadership-series-curt-richardson-otterbox/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Curt Richardson &#8211; OtterBox"><span>
                BizWest TV Leadership Series &#8211; Curt Richardson &#8211; OtterBox</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/05/31/bizwest-richard-bisson-waterpik/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Richard Bisson &#8211; Waterpik">
                <img width="1280" height="720" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1.jpg" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1.jpg 1280w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1-300x169.jpg 300w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1-768x432.jpg 768w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230818/bizwest-tv-leadership-series-ric-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />            </a>
            <a href="https://bizwest.com/2017/05/31/bizwest-richard-bisson-waterpik/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Richard Bisson &#8211; Waterpik"><span>
                BizWest TV Leadership Series &#8211; Richard Bisson &#8211; Waterpik</span></a>
    </article>        <article>
            <a href="https://bizwest.com/2017/05/31/bizwest-rob-graves-noosa-yoghurt/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Rob Graves &#8211; Noosa Yoghurt">
                <img width="1280" height="720" data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230819/bizwest-curt-richardson-otterbox.jpg" class="attachment-292 size-292 wp-post-image" alt="" 0="" srcset="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230819/bizwest-curt-richardson-otterbox.jpg 1280w, https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/05/09230819/bizwest-curt-richardson-otterbox-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />            </a>
            <a href="https://bizwest.com/2017/05/31/bizwest-rob-graves-noosa-yoghurt/" rel="bookmark" title="BizWest TV Leadership Series &#8211; Rob Graves &#8211; Noosa Yoghurt"><span>
                BizWest TV Leadership Series &#8211; Rob Graves &#8211; Noosa Yoghurt</span></a>
    </article>    </div><h3 class="right" style="margin-bottom:1em;"><a href="https://v3.media/" rel="nofollow"><img src="//s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/12/04085558/Produced-by-V3-Media-for-BizWest.png" style="width:100%; max-width: 200px;"></a></h3><br clear="all" /></div><br clear="all" />&nbsp;<br /><div class="placeholder-space row"></div><script>ga('send','pageview');</script>        </div>

        
                    <footer class="post-footer">
                            </footer>

            




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://bizwest.com/wp-comments-post.php?wpe-comment-post=bizwest" method="post" id="commentform" class="comment-form">
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Sign in with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://bizwest.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F04%2F24%2Fbrinkman-building-surgery-center-in-longmont-for-eye-doctors%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://bizwest.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F04%2F24%2Fbrinkman-building-surgery-center-in-longmont-for-eye-doctors%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://bizwest.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F04%2F24%2Fbrinkman-building-surgery-center-in-longmont-for-eye-doctors%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn">
			<img alt="LinkedIn" title="Connect with LinkedIn" src="https://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/linkedin.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='228502' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </article>
        </div>

    <aside class="sidebar col-xs-12 col-sm-3">

        <div class="widget login-widget">
            <div class="registered login-box"><div class="clearfix"><div class="col-xs-12"><p class="text-center">Welcome<span class="member-only">, {{ display_name }}.</span></p></div><div class="col-xs-12 col-sm-6 login-col"><a href="/member-account/" class="button expand tiny">Profile</a></div><div class="col-xs-12 col-sm-6 login-col"><a href="/member-logout/" class="button expand tiny secondary">Logout</a></div></div></div>    <div class="guest login-box clearfix">
        <div class="clearfix">
            <div class="col-xs-12 col-sm-6 login-col"><a href="/subscribe/" class="smalll button"><span>Subscribe</span></a></div>
            <div class="col-xs-12 col-sm-6 login-col"><a href="/wp-login.php" class="small button secondary"><span>Login</span></a></div>
        </div>
        
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Sign in with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://bizwest.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F04%2F24%2Fbrinkman-building-surgery-center-in-longmont-for-eye-doctors%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://bizwest.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F04%2F24%2Fbrinkman-building-surgery-center-in-longmont-for-eye-doctors%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="https://bizwest.com/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=https%3A%2F%2Fbizwest.com%2F2018%2F04%2F24%2Fbrinkman-building-surgery-center-in-longmont-for-eye-doctors%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn">
			<img alt="LinkedIn" title="Connect with LinkedIn" src="https://bizwest.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/linkedin.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

    </div>
            </div>

    
        
            <!-- <div class"widget adrotate"> -->
                            <!-- </div> -->
        
        <div class="widget calendar-widget hide-no-js">
                        <!-- <a id="calendar-toggle" class="button"><i class="icon-mw-calendar"></i> Event Calendar</a> -->
<div class="row">
	<div class="col-xs-12">
		<div id="calendar-wrap">
			<h3><i class="icon-mw-calendar"></i> Event Calendar</h3>
			<div id="event-calendar"></div>
			<div id="event-list"></div>
		</div>
	</div>
	<div class="col-xs-12">
		<a href="/event-submission/" title="Submit an event to BizWest" class="right"><small>Submit an event <i class="icon-mw-arrow-right-2"></i></small></a>
	</div>
</div>        </div>

                <br clear="all"/>
        <div class="widget editions clearfix">
            <div class="feed-%s"><div class="product carousel owl-carousel owl-theme" data-items="1">    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/edition/" rel="bookmark" title="Print Edition">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/03/27110135/BW_04_2018_flyp-pdf-image.jpg" alt="BizWest Edition &#8211; April 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/edition/" rel="bookmark" title="Print Edition"><span>
                Print Edition</span></a>
        </div>
    </div>

    </div></div><div class="special-pubs-title"><a href="https://bizwest.com/category/special_publications/" rel="archive"><strong>BizWest Publications</strong></a></div><div class="feed-%s"><div class="product carousel owl-carousel owl-theme" data-items="1">    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/harvest/" rel="bookmark" title="Harvest">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/12091227/NCBR_2003_Harvest_flyp-pdf-image.jpg" alt="Harvest – 2003" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/harvest/" rel="bookmark" title="Harvest"><span>
                Harvest</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-colorado_tech/" rel="bookmark" title="Colorado Tech">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/12085422/NCBR_2012_Rocky_Mountain_Tech_flyp-pdf-image.jpg" alt="Rocky Mountain Tech &#8211; 2012" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-colorado_tech/" rel="bookmark" title="Colorado Tech"><span>
                Colorado Tech</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-book_of_lists/" rel="bookmark" title="Book of Lists">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/04/11110643/BW_2015_Book_of_Lists_flyp-pdf-image.jpg" alt="Book of Lists &#8211; 2015" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-book_of_lists/" rel="bookmark" title="Book of Lists"><span>
                Book of Lists</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/women-of-distinction/" rel="bookmark" title="Women of Distinction">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/03/27114200/BW_2018_WOD_flyp-pdf-image.jpg" alt="2018 Women of Distinction" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/women-of-distinction/" rel="bookmark" title="Women of Distinction"><span>
                Women of Distinction</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-hall_of_fame/" rel="bookmark" title="Boulder County Business Hall of Fame">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/03/23073901/BW_2018_Hall_of_Fame_flyp-pdf-image.jpg" alt="2018 Boulder County Business Hall of Fame" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-hall_of_fame/" rel="bookmark" title="Boulder County Business Hall of Fame"><span>
                Boulder County Business Hall of Fame</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-portfolio/" rel="bookmark" title="Portfolio">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/03/23072316/BW_2015_Portfolio_flyp-pdf-image.jpg" alt="2015 Portfolio" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-portfolio/" rel="bookmark" title="Portfolio"><span>
                Portfolio</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/nc-real-estate-summit/" rel="bookmark" title="NC Real Estate Summit">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/03/02072725/2018_BW_NoCORE_Summit_supplement_flyp-pdf-image.jpg" alt="2018 Northern Colorado Real Estate Summit" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/nc-real-estate-summit/" rel="bookmark" title="NC Real Estate Summit"><span>
                NC Real Estate Summit</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/colorado-outdoor-industry/" rel="bookmark" title="Colorado Outdoor Industry">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/01/04082500/2017_Colorado_Outdoor_Industry_flyp-pdf-image.jpg" alt="2017 Colorado Outdoor Industry Directory" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/colorado-outdoor-industry/" rel="bookmark" title="Colorado Outdoor Industry"><span>
                Colorado Outdoor Industry</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-giving_guide/" rel="bookmark" title="Giving Guide">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/17150403/BW_2018_Giving_Guide_flyp-pdf-image.jpg" alt="Giving Guide &#8211; 2018" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-giving_guide/" rel="bookmark" title="Giving Guide"><span>
                Giving Guide</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/35th-anniversary-of-covering-boulder-valley-business/" rel="bookmark" title="35th Anniversary of Covering Boulder Valley Business">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/11/07160820/BW_35thAnniversary_flyp-pdf-image.jpg" alt="BizWest: 35th Anniversary of Covering Boulder Valley Business" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/35th-anniversary-of-covering-boulder-valley-business/" rel="bookmark" title="35th Anniversary of Covering Boulder Valley Business"><span>
                35th Anniversary of Covering Boulder Valley Business</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/boulder-valley-real-estate-conference-special_publications/" rel="bookmark" title="Boulder Valley Real Estate Conference">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/10/27164735/BW_2017_BVREC_flyp-pdf-image.jpg" alt="2017 Boulder Valley Real Estate Conference" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/boulder-valley-real-estate-conference-special_publications/" rel="bookmark" title="Boulder Valley Real Estate Conference"><span>
                Boulder Valley Real Estate Conference</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-40_under_40/" rel="bookmark" title="40 Under 40">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/10/27100128/BW_2017_40underforty-noco_flyp-pdf-image.jpg" alt="Northern Colorado 40 under Forty &#8211; 2017" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-40_under_40/" rel="bookmark" title="40 Under 40"><span>
                40 Under 40</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/breaking-ground-special_publications/" rel="bookmark" title="Breaking Ground">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/03/30103528/BW_Breaking_Ground_Dec2016_flyp-pdf-image.jpg" alt="Breaking Ground – December 2016" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/breaking-ground-special_publications/" rel="bookmark" title="Breaking Ground"><span>
                Breaking Ground</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-insights/" rel="bookmark" title="Insights">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/10/11155226/BW_2017_Insights_flyp-pdf.jpg" alt="Insights &#8211; 2017" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-insights/" rel="bookmark" title="Insights"><span>
                Insights</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-market_facts/" rel="bookmark" title="Economic Profile &amp; Market Facts">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/10/02103359/BW_2017_EconomicProfile_MarketFacts_flyp-pdf.jpg" alt="Economic Profile and Market Facts – 2017" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-market_facts/" rel="bookmark" title="Economic Profile &amp; Market Facts"><span>
                Economic Profile &amp; Market Facts</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/publications-northern_colorado_md/" rel="bookmark" title="Northern Colorado MD ">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/09/13164823/BW_2017_NorthernColoradoMD_flyp-pdf.jpg" alt="2017 NorthernColorado MD" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/publications-northern_colorado_md/" rel="bookmark" title="Northern Colorado MD "><span>
                Northern Colorado MD </span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/special_publications/bravo-special_publications/" rel="bookmark" title="Bravo! Entrepreneur Awards">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/08/31072842/BW_2017_Bravo_flyp-pdf.jpg" alt="BW_2017_Bravo_flyp" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/special_publications/bravo-special_publications/" rel="bookmark" title="Bravo! Entrepreneur Awards"><span>
                Bravo! Entrepreneur Awards</span></a>
        </div>
    </div>

    </div></div><div class="special-pubs-title"><a href="https://bizwest.com/category/custom_publications/" rel="archive"><strong>Custom Publications</strong></a></div><div class="feed-%s"><div class="product carousel owl-carousel owl-theme" data-items="1">    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/fort-collins-chamber-health-care-in-your-future/" rel="bookmark" title="Fort Collins Chamber - Health Care in Your Future">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/03/19162520/2018_FC_Chamber_Healthcare_in_Your_Future_flyp-pdf-image.jpg" alt="2018 Fort Collins Chamber presents Healthcare in Your Future" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/fort-collins-chamber-health-care-in-your-future/" rel="bookmark" title="Fort Collins Chamber - Health Care in Your Future"><span>
                Fort Collins Chamber - Health Care in Your Future</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/sampson-construction/" rel="bookmark" title="Sampson Construction">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2018/02/12113601/Sampson-final-reduced-pdf-image.jpg" alt="Sampson Construction" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/sampson-construction/" rel="bookmark" title="Sampson Construction"><span>
                Sampson Construction</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/larimer-humane-society/" rel="bookmark" title="Larimer Humane Society">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/10/31093509/Larimer-Humane-Society_2017-pdf-image.jpg" alt="Larimer-Humane-Society_2017" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/larimer-humane-society/" rel="bookmark" title="Larimer Humane Society"><span>
                Larimer Humane Society</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/bara-economic-profile/" rel="bookmark" title="BARA - Economic Profile">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/10/02103127/BW_2017_BARA_EconomicProfile_MarketFacts_flyp-pdf.jpg" alt="2017 Market Facts and Economic Profile of the Boulder Valley – presented by Boulder Area Realtors Association" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/bara-economic-profile/" rel="bookmark" title="BARA - Economic Profile"><span>
                BARA - Economic Profile</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/community-foundation-of-greeley-and-weld-county/" rel="bookmark" title="Community Foundation of Greeley and Weld County">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/09/29114304/The-Community-Foundation_2017-pdf.jpg" alt="The Community Foundation of Greeley and Weld County 2017" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/community-foundation-of-greeley-and-weld-county/" rel="bookmark" title="Community Foundation of Greeley and Weld County"><span>
                Community Foundation of Greeley and Weld County</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/brighton-custom_publications/" rel="bookmark" title="Brighton">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/07/13104021/2016_Brighton_Economic_Development_flyp-pdf.jpg" alt="2016 &#8211; Brighton Economic Development" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/brighton-custom_publications/" rel="bookmark" title="Brighton"><span>
                Brighton</span></a>
        </div>
    </div>

        <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-5">
            <a href="https://bizwest.com/category/custom_publications/community-foundation-boulder-county/" rel="bookmark" title="Community Foundation Boulder County">
                                    <img data-src="https://s3-us-west-2.amazonaws.com/bizwestmedia/wp-content/uploads/2017/06/09225357/Josie_Heath_Community_Foundation_Boulder-pdf.jpg" alt="Josie Heath: Icon of Boulder Valley" />
                                </a>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-7 no-gutter">
            <a href="https://bizwest.com/category/custom_publications/community-foundation-boulder-county/" rel="bookmark" title="Community Foundation Boulder County"><span>
                Community Foundation Boulder County</span></a>
        </div>
    </div>

    </div></div>
        </div>
        <br clear="all"/>
        <div class="widget poll clearfix">
            <h3 class="post-section-title left">
    <a href="#">Poll</a>
</h3>

                <div class='gf_browser_unknown gform_wrapper hide-no-js' id='gform_wrapper_94' ><a id='gf_94' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_94' id='gform_94'  action='/2018/04/24/brinkman-building-surgery-center-in-longmont-for-eye-doctors/#gf_94'>
                        <div class='gform_body'><ul id='gform_fields_94' class='gform_fields top_label form_sublabel_below description_below'><li id='field_94_1' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label'  >Should businesses and other organizations cut ties with the NRA?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_94_1'><li class='gchoice_94_1_0'><input name='input_1' type='radio' value='Yes'  id='choice_94_1_0' tabindex='49'    /><label for='choice_94_1_0' id='label_94_1_0'>Yes</label></li><li class='gchoice_94_1_1'><input name='input_1' type='radio' value='No'  id='choice_94_1_1' tabindex='50'    /><label for='choice_94_1_1' id='label_94_1_1'>No</label></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_94' class='gform_button button' value='Submit' tabindex='51' onclick='if(window["gf_submitting_94"]){return false;}  if( !jQuery("#gform_94")[0].checkValidity || jQuery("#gform_94")[0].checkValidity()){window["gf_submitting_94"]=true;}  ' /> <input type='hidden' name='gform_ajax' value='form_id=94&amp;title=&amp;description=&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_94' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='94' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_94' value='WyJbXSIsIjk3MzYwYjBlYTY1OTBlYmM1NjI5YTY4ZGYwZWE4ZmEwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_94' id='gform_target_page_number_94' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_94' id='gform_source_page_number_94' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_94' id='gform_ajax_frame_94' title='Ajax Frame'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 94, 'https://bizwest.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_94').load( function(){
var contents = jQuery(this).contents().find('*').html();
var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;
if(!is_postback){return;}
var form_content = jQuery(this).contents().find('#gform_wrapper_94');
var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_94').length > 0;
var is_redirect = contents.indexOf('gformRedirect(){') >= 0;
var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;
if(is_form){
jQuery('#gform_wrapper_94').html(form_content.html());
setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_94').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_94').val();gformInitSpinner( 94, 'https://bizwest.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [94, current_page]);window['gf_submitting_94'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_94').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_94').replaceWith('<' + 'div id=\'gforms_confirmation_message_94\' class=\'gform_confirmation_message_94 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_94').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [94]);window['gf_submitting_94'] = false;}, 50);}else{jQuery('#gform_94').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [94, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bizwest.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bizwest.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 94) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [94, 1]) } ); </script>        </div>
    </aside>
    <!--/#sidebar-->
    
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-53282815-1', 'auto');
</script>

<script>
    jQuery.app = {};
    </script>

</div>
<!-- /.content -->
</div>
<!-- /.content-wrap -->

<footer class="footer">
    <section class="footer-inner container">
        <div class="col-sm-12">
            <span class="load-more"></span>
                        <h2 class="visuallyhidden">Footer</h2>

            
            <aside id="footer-widget-area">

  <div class="footer-1 footer-widget-unit col-xs-12 col-sm-12 col-md-3">
    <img class="footer-logo" src="https://bizwest.com/wp-content/themes/mad/img/bizwest-media.png" alt="Bizwest" />
    <p class="contact">Jeff Nuttall
      <br /><a href="mailto:jnuttall@bizwest.com">jnuttall@bizwest.com</a>
      <br /><a href="tel:9702323131">970.232.3131</a>
    </p>
        
    <section class="widget-1 widget-first footer-widget text-2 widget_text"><div class="footer-widget-inner">			<div class="textwidget"><ul class="social clearfix"><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://www.facebook.com/bizwestmedia?member=unlimited"><i class="icon-uxis-facebook"></i></a></li><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://www.linkedin.com/company/boulder-county-business-report"><i class="icon-uxis-linkedin"></i></a></li><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://twitter.com/bizwestmedia?member=unlimited"><i class="icon-uxis-twitter"></i></a></li><li><a target="_blank" href="http://web.archive.org/web/20170522022750/https://www.instagram.com/bizwestmedia/"><i class="icon-uxis-instagram"></i></a></li></ul></div>
		</div></section>  </div>

  <div class="footer-widget-unit col-xs-12 col-sm-12 col-md-3">
    <p class="copyright"><small>&copy; BizWest Media</small></p>
    <p class="copyright"><small>The contents of this website are copyright BizWest Media, LLC. All rights reserved.</small></p>
    <p class="copyright"><small>Use of any of this information or media on this site is strictly prohibited without express written consent.</small></p>
  </div>

  <div class="footer-2 footer-widget-unit col-xs-12 col-sm-12 col-md-3 section-list">
    <section class="widget-1 widget-first footer-widget nav_menu-4 widget_nav_menu"><div class="footer-widget-inner"><div class="menu-new-footer-1-container"><ul id="menu-new-footer-1" class="menu"><li id="menu-item-215752" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215752"><a href="#">Services</a>
<ul class="sub-menu">
	<li id="menu-item-215753" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215753"><a href="/about-us/">About Us</a></li>
	<li id="menu-item-215754" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215754"><a href="/contact-us/">Contact Us</a></li>
	<li id="menu-item-215755" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215755"><a href="/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-215756" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215756"><a href="/submit/">Submit News</a></li>
	<li id="menu-item-215757" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215757"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-215758" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215758"><a href="/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-215808" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215808"><a href="/feed/">RSS</a></li>
</ul>
</li>
</ul></div></div></section>  </div>

  <div class="footer-3 footer-widget-unit col-xs-12 col-sm-12 col-md-3 section-list">
    <section class="widget-1 widget-first footer-widget nav_menu-5 widget_nav_menu"><div class="footer-widget-inner"><div class="menu-new-footer-2-container"><ul id="menu-new-footer-2" class="menu"><li id="menu-item-215759" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215759"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-215760" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215760"><a href="/bizwest-events/">BizWest Events</a></li>
	<li id="menu-item-215810" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215810"><a href="/custom-contract-events/">Custom &#038; Contract Events</a></li>
	<li id="menu-item-215761" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215761"><a href="/category/custom_publications/">Custom Publications</a></li>
	<li id="menu-item-215762" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215762"><a href="/media-kit/">Request Media Kit</a></li>
	<li id="menu-item-215763" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215763"><a href="/editorial/">Request Editorial Calendar</a></li>
	<li id="menu-item-215764" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215764"><a href="/positions">Join Our Team</a></li>
	<li id="menu-item-215765" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-215765"><a href="/thought-leaders?member=false">Thought Leaders</a></li>
</ul>
</li>
</ul></div></div></section>    
  </div>

</aside>
        </div>
    </section>
</footer>

</div> <!-- stray -->
<!-- /.wrap -->
<!-- Interstitial, when needed. -->
<div id="ph-interstitial" class="fadeIn">
</div>
<div id="viewport">
    <div class="visible-xs visible-sm" id="viewport-small"></div>
    <div class="visible-md" id="viewport-medium"></div>
    <div class="visible-lg visible-xl" id="viewport-large"></div>
</div>
		<!-- Memberships powered by Paid Memberships Pro v1.9.4.4.
 -->
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizwest.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://bizwest.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://bizwest.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://bizwest.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizwest.com/wp-content/plugins/live-composer-page-builder/js/frontend/main.js?ver=1.3.14'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://bizwest.com/wp-content/themes/mad/js/app.js?ver=20180330-3'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/themes/mad/js/plugins/jquery.fancybox.pack.js?ver=20170601'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/themes/mad/js/plugins/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/themes/mad/js/plugins.js'></script>
<script type='text/javascript' src='//momentjs.com/downloads/moment.min.js?ver=2.10.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fullcalendar/3.0.1/fullcalendar.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/themes/mad/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var beloadmore = {"nonce":"107d15d471","url":"https:\/\/bizwest.com\/wp-admin\/admin-ajax.php","query":{"page":"","year":"2018","monthnum":"04","day":"24","name":"brinkman-building-surgery-center-in-longmont-for-eye-doctors"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bizwest.com/wp-content/themes/mad/js/load-more.js?ver=1.0'></script>
<script type='text/javascript' src='https://bizwest.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://bizwest.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3'></script>
<script src='https://www.google.com/recaptcha/api.js?hl=en'></script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value=""/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">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</script>

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3793057.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Temp debugging to help track issues after our crash. -->
<script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-2.1.min.js" async></script>
<script>
    var _LTracker = _LTracker || [];
    _LTracker.push({
        'logglyKey': 'b7527fc6-fc88-4137-b692-b9badd3eb7a7',
        'sendConsoleErrors': true,
        'tag': 'loggly-jslogger'
    });
</script>
<script>
var newScript = document.createElement("script");
var inlineScript = document.createTextNode("ga('send','pageview');");
var p = newScript.appendChild(inlineScript); 
var x = document.getElementsByClassName("gform_confirmation_wrapper ");
x[0].appendChild(newScript);
</script>
<script>
jQuery(document).ready(function(){
    jQuery(window).scroll(function() {   
        if(jQuery(window).scrollTop() + jQuery(window).height() == (jQuery(document).height())/2) {
           ga('send','pageview');
        }
    });
});
</script>

</body>
</html>
